<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://www.community-news.com/xmlrpc.php">
<title>Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today | The Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today - The Community News" />
<meta property="og:description" content="Both the Aledo Ladycats and Bearcats basketball teams will continue respective District 4-5A basketball play today at home against Wichita Falls High School. The Ladycats and Lady Coyotes will tip off at 6:15 p.m. at the Aledo High School gym, followed by the boys’ game at approximately 7:30 p.m. For results see this site or &hellip;" />
<meta property="og:url" content="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/" />
<meta property="og:site_name" content="The Community News" />
<meta property="article:publisher" content="http://facebook.com/epcnews" />
<meta property="article:section" content="Main Feature" />
<meta property="article:published_time" content="2020-01-21T15:48:59+00:00" />
<meta property="og:image" content="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg" />
<meta property="og:image:secure_url" content="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="809" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Both the Aledo Ladycats and Bearcats basketball teams will continue respective District 4-5A basketball play today at home against Wichita Falls High School. The Ladycats and Lady Coyotes will tip off at 6:15 p.m. at the Aledo High School gym, followed by the boys’ game at approximately 7:30 p.m. For results see this site or [&hellip;]" />
<meta name="twitter:title" content="Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today - The Community News" />
<meta name="twitter:site" content="@commnews" />
<meta name="twitter:image" content="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg" />
<meta name="twitter:creator" content="@commnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.community-news.com/#organization","name":"The Community News","url":"https://www.community-news.com/","sameAs":["http://facebook.com/epcnews","https://twitter.com/commnews"],"logo":{"@type":"ImageObject","@id":"https://www.community-news.com/#logo","url":"https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg","width":940,"height":176,"caption":"The Community News"},"image":{"@id":"https://www.community-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.community-news.com/#website","url":"https://www.community-news.com/","name":"The Community News","description":"Local news from the heart of East Parker County","publisher":{"@id":"https://www.community-news.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.community-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/#primaryimage","url":"https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg","width":960,"height":809},{"@type":"WebPage","@id":"https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/#webpage","url":"https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/","inLanguage":"en-US","name":"Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today - The Community News","isPartOf":{"@id":"https://www.community-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/#primaryimage"},"datePublished":"2020-01-21T15:48:59+00:00","dateModified":"2020-01-21T15:48:59+00:00"},{"@type":"Article","@id":"https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/#article","isPartOf":{"@id":"https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/#webpage"},"author":{"@id":"https://www.community-news.com/#/schema/person/2a632da8cb823591b6c4b0e583931ed3"},"headline":"Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today","datePublished":"2020-01-21T15:48:59+00:00","dateModified":"2020-01-21T15:48:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/#webpage"},"publisher":{"@id":"https://www.community-news.com/#organization"},"image":{"@id":"https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/#primaryimage"},"articleSection":"Main Feature,Sports"},{"@type":["Person"],"@id":"https://www.community-news.com/#/schema/person/2a632da8cb823591b6c4b0e583931ed3","name":"Tony Eierdam","image":{"@type":"ImageObject","@id":"https://www.community-news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=96&d=mm&r=g","caption":"Tony Eierdam"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="https://www.community-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="https://www.community-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="https://www.community-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today Comments Feed" href="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.community-news.com/wp-content/plugins/formidable/css/formidableforms1.css?ver=123258' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.community-news.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.community-news.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://www.community-news.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmt-css-frontend-css'  href='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/css/style.css?ver=191129-153648' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=2.1.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/json2.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/js/custom.js?ver=191129-153648'></script>
<link rel='https://api.w.org/' href='https://www.community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.community-news.com/?p=16562' />
<link rel="alternate" type="application/json+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/" />
<meta name="description" content="Both the Aledo Ladycats and Bearcats basketball teams will continue respective District 4-5A basketball play today at home against Wichita Falls High School. The Ladycats and Lady Coyotes will tip off at 6:15 p.m. at the Aledo High School gym, followed by the boys’ game at approximately 7:30 p.m ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/" />
<meta property="og:title" content="Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today | The Community News" />
<meta property="og:description" content="Both the Aledo Ladycats and Bearcats basketball teams will continue respective District 4-5A basketball play today at home against Wichita Falls High School. The Ladycats and Lady Coyotes will tip off at 6:15 p.m. at the Aledo High School gym, followed by the boys’ game at approximately 7:30 p.m ..." />
<meta property="og:image" content="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="809" />
<meta property="article:published_time" content="2020-01-21T09:48:59" />
<meta property="article:author" content="Tony Eierdam" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today | The Community News" />
<meta name="twitter:description" content="Both the Aledo Ladycats and Bearcats basketball teams will continue respective District 4-5A basketball play today at home against Wichita Falls High School. The Ladycats and Lady Coyotes will tip off at 6:15 p.m. at the Aledo High School gym, followed by the boys’ game at approximately 7:30 p.m ..." />
<meta name="twitter:image" content="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Local news from the heart of East Parker County","dateModified":"2020-01-22 04:08:09.000000","description":"Local news from the heart of East Parker County","encoding":"UTF-8","headline":"The Community News","inLanguage":"en-US","name":"The Community News","publisher":{"@type":"Organization","name":"The Community News"},"url":"https:\/\/www.community-news.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Tony Eierdam","url":"https:\/\/www.community-news.com\/author\/tony-eierdam\/"},"commentCount":"0","dateModified":"2020-01-21T09:48:59","datePublished":"2020-01-21T09:48:59","description":"Both the Aledo Ladycats and Bearcats basketball teams will continue respective District 4-5A basketball play today at home against Wichita Falls High School. The Ladycats and Lady Coyotes will tip off at 6:15 p.m. at the Aledo High School gym, followed by the boys\u2019 game at approximately 7:30 p.m ...","headline":"Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today | The Community News","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":590,"url":"https:\/\/www.community-news.com\/wp-content\/uploads\/2020\/01\/TCN_0036.jpg","width":700},"mainEntityOfPage":"https:\/\/www.community-news.com\/2020\/01\/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today\/","name":"Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today","publisher":{"@type":"Organization","name":"The Community News","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.community-news.com\/wp-content\/uploads\/2020\/01\/TCN_0036.jpg","url":"https:\/\/www.community-news.com\/2020\/01\/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today\/"}]</script>
<!-- /SEO -->
<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.community-news.com"><link rel="https://theeventscalendar.com/" href="https://www.community-news.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11025848-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-16562 single-format-standard tribe-no-js tribe-theme-herald chrome herald-v_2_1_4">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-14529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>January 22, 2020</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of East Parker County</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
	</div>
																								</div>
					
															<div class="hel-r herald-go-ver">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li id="menu-item-6213" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li id="menu-item-6208" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li id="menu-item-6209" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li id="menu-item-6211" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li id="menu-item-6212" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li id="menu-item-6206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li id="menu-item-16276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li id="menu-item-11750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a><li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	
		
	
	
		
</div>	
    	<div class="herald-ad herald-slide herald-below-header"><p style="text-align: left;"><span style="color: #de3226;"><span style="color: #000000;">     1015 Champions Dr. • P.O. Box 1031 • Aledo, TX 76008 • </span> <a style="color: #de3226;" href="tel:817-441-7661">817-441-7661</a></span></p>
<div class="adsanity-shortcode"></div><br/><br/><br/></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-16562" class="herald-single post-16562 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		<h1 class="entry-title h1">Ladycats, Bearcats basketball teams host Wichita Falls HS in District 4-5A action today</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">20 hours ago</span></div><div class="meta-item herald-rtime">1 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="960" height="809" src="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg 960w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036-300x253.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036-768x647.jpg 768w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036-125x105.jpg 125w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036-200x169.jpg 200w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036-570x480.jpg 570w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="16563" data-permalink="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/tcn_0036/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg" data-orig-size="960,809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TCN_0036" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036-300x253.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0036.jpg" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://www.community-news.com/author/tony-eierdam/">Tony Eierdam</a>

								
			
			</div>

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F&amp;t=Ladycats%2C%20Bearcats%20basketball%20teams%20host%20Wichita%20Falls%20HS%20in%20District%204-5A%20action%20today"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F&amp;text=Ladycats%2C%20Bearcats%20basketball%20teams%20host%20Wichita%20Falls%20HS%20in%20District%204-5A%20action%20today"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2020%2F01%2FTCN_0036.jpg&amp;description=Ladycats%2C%20Bearcats%20basketball%20teams%20host%20Wichita%20Falls%20HS%20in%20District%204-5A%20action%20today"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F&amp;title=Ladycats%2C%20Bearcats%20basketball%20teams%20host%20Wichita%20Falls%20HS%20in%20District%204-5A%20action%20today"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Ynqlpngf%2P%20Ornepngf%20onfxrgonyy%20grnzf%20ubfg%20Jvpuvgn%20Snyyf%20UF%20va%20Qvfgevpg%204-5N%20npgvba%20gbqnl&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2020%2S01%2Synqlpngf-ornepngf-onfxrgonyy-grnzf-ubfg-jvpuvgn-snyyf-uf-va-qvfgevpg-4-5n-npgvba-gbqnl%2S" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<p>Both the Aledo Ladycats and Bearcats basketball teams will continue respective District 4-5A basketball play today at home against Wichita Falls High School.</p>
<p>The Ladycats and Lady Coyotes will tip off at 6:15 p.m. at the Aledo High School gym, followed by the boys’ game at approximately 7:30 p.m.</p>
<p>For results see this site or The Community News Facebook or Twitter pages.</p>
<p><strong>District 4-5A</strong></p>
<p><em>Girls</em></p>
<p>WF Rider                            2-0</p>
<p>Abilene Cooper                 2-1</p>
<p>Aledo                                 1-1</p>
<p>Abilene Wylie                    1-2</p>
<p>Wichita Falls HS                0-2</p>
<p><em>Boys</em></p>
<p>Aledo                                 1-0</p>
<p>Wichita Falls HS                1-0</p>
<p>WF Rider                           0-0</p>
<p>Abilene Wylie                    0-1</p>
<p>Abilene Cooper                 0-1</p>
<p><em>Today</em>: Wichita Falls High School at Aledo; Wichita Falls Rider at Abilene Cooper; Abilene Wylie, bye.</p>

	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-16585 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2020/01/bearcats-move-to-2-0-in-district-after-win-over-wichita-falls-ladycats-run-past-lady-coyotes/" title="Bearcats move to 2-0 in district after win over Wichita Falls; Ladycats run past Lady Coyotes"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075-640x426.jpg 640w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16586" data-permalink="https://www.community-news.com/2020/01/bearcats-move-to-2-0-in-district-after-win-over-wichita-falls-ladycats-run-past-lady-coyotes/tcn_0075-5/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075.jpg" data-orig-size="960,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TCN_0075" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075-300x224.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0075.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2020/01/bearcats-move-to-2-0-in-district-after-win-over-wichita-falls-ladycats-run-past-lady-coyotes/">Bearcats move to 2-0 in district after win over Wichita Falls; Ladycats run past Lady Coyotes</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">8 hours ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-16526 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-travel-abilene-today-to-face-wylie-in-district-4-5a-action/" title="Ladycats, Bearcats basketball teams travel to Abilene today to face Wylie in District 4-5A action"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069-640x426.jpg 640w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16527" data-permalink="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-travel-abilene-today-to-face-wylie-in-district-4-5a-action/tcn_0069-7/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069.jpg" data-orig-size="960,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TCN_0069" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069-300x248.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0069.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-travel-abilene-today-to-face-wylie-in-district-4-5a-action/">Ladycats, Bearcats basketball teams travel to Abilene today to face Wylie in District 4-5A action</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">5 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-16513 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2020/01/third-quarter-rally-sends-aledo-bearcats-past-tca-eagles-60-34/" title="Third-quarter rally sends Aledo Bearcats past TCA Eagles, 60-34"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037-640x426.jpg 640w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16514" data-permalink="https://www.community-news.com/2020/01/third-quarter-rally-sends-aledo-bearcats-past-tca-eagles-60-34/tcn_0037-5/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037.jpg" data-orig-size="960,793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TCN_0037" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037-300x248.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/01/TCN_0037.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2020/01/third-quarter-rally-sends-aledo-bearcats-past-tca-eagles-60-34/">Third-quarter rally sends Aledo Bearcats past TCA Eagles, 60-34</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 14, 2020</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://www.community-news.com" target="_blank" class="fa fa-link"></a></div><div class="herald-mod-actions"><a href="https://www.community-news.com/author/tony-eierdam/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Tony Eierdam</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.community-news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://www.community-news.com/2020/01/mlk-day-celebrated-in-parker-county/" rel="next">MLK Day celebrated in Parker County</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://www.community-news.com/2020/01/bearcats-win-district-4-5a-hoops-opener-over-abilene-wylie-ladycats-fall-to-lady-bulldogs/" rel="prev">Bearcats win District 4-5A hoops opener over Abilene Wylie; Ladycats fall to Lady Bulldogs</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://www.community-news.com/2020/01/ladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F&amp;t=Ladycats%2C%20Bearcats%20basketball%20teams%20host%20Wichita%20Falls%20HS%20in%20District%204-5A%20action%20today"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F&amp;text=Ladycats%2C%20Bearcats%20basketball%20teams%20host%20Wichita%20Falls%20HS%20in%20District%204-5A%20action%20today"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2020%2F01%2FTCN_0036.jpg&amp;description=Ladycats%2C%20Bearcats%20basketball%20teams%20host%20Wichita%20Falls%20HS%20in%20District%204-5A%20action%20today"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.community-news.com%2F2020%2F01%2Fladycats-bearcats-basketball-teams-host-wichita-falls-hs-in-district-4-5a-action-today%2F&amp;title=Ladycats%2C%20Bearcats%20basketball%20teams%20host%20Wichita%20Falls%20HS%20in%20District%204-5A%20action%20today"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Ynqlpngf%2P%20Ornepngf%20onfxrgonyy%20grnzf%20ubfg%20Jvpuvgn%20Snyyf%20UF%20va%20Qvfgevpg%204-5N%20npgvba%20gbqnl&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2020%2S01%2Synqlpngf-ornepngf-onfxrgonyy-grnzf-ubfg-jvpuvgn-snyyf-uf-va-qvfgevpg-4-5n-npgvba-gbqnl%2S" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="adsanity-rotating-ads-3" class="widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads" data-ids="15547,15546,15542,12264,10772,10765" data-timer="30" data-align="alignnone" data-max-width="0">
<div id="ad-15547" class="ad-300x600 adsanity-300x600 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.community-news.com/ads/main-banner-drop-locations/"  target="_blank"><img width="300" height="600" src="https://www.community-news.com/wp-content/uploads/2019/09/TCN-Single-Sales-190920.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2019/09/TCN-Single-Sales-190920.jpg 300w, https://www.community-news.com/wp-content/uploads/2019/09/TCN-Single-Sales-190920-150x300.jpg 150w, https://www.community-news.com/wp-content/uploads/2019/09/TCN-Single-Sales-190920-63x125.jpg 63w, https://www.community-news.com/wp-content/uploads/2019/09/TCN-Single-Sales-190920-100x200.jpg 100w, https://www.community-news.com/wp-content/uploads/2019/09/TCN-Single-Sales-190920-240x480.jpg 240w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="15548" data-permalink="https://www.community-news.com/ads/main-banner-drop-locations/tcn-single-sales-190920/" data-orig-file="https://www.community-news.com/wp-content/uploads/2019/09/TCN-Single-Sales-190920.jpg" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TCN-Single-Sales-190920" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2019/09/TCN-Single-Sales-190920-150x300.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2019/09/TCN-Single-Sales-190920.jpg" /></a>
</div></div>

</div></div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h4 class="widget-title h6"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="10" data-eventDate="2020-01-01" data-tax-query="" data-nonce="682ca0026d">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">January 2020</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2020-01-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2020-01-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2020-01-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2020-01-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-1">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-1">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-16548 tribe-clearfix tribe-events-category-performances tribe-events-venue-7668 tribe-events-organizer-6239 tribe-events-first tribe-event-featured">
				
<div class="tribe-mini-calendar-event event-0  first ">
			<div class="tribe-event-image">
			<a href="https://www.community-news.com/event/into-the-woods/2020-01-23/"><img width="940" height="585" src="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg 940w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-300x187.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-768x478.jpg 768w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-125x78.jpg 125w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-200x124.jpg 200w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-640x398.jpg 640w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="16549" data-permalink="https://www.community-news.com/event/into-the-woods/2020-01-23/into-the-woods/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg" data-orig-size="940,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Into-the-Woods" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-300x187.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/into-the-woods/2020-01-23/" rel="bookmark">Into the Woods</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 23 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-16551 tribe-clearfix tribe-events-category-performances tribe-events-venue-7668 tribe-events-organizer-6239 tribe-event-featured">
				
<div class="tribe-mini-calendar-event event-1 ">
			<div class="tribe-event-image">
			<a href="https://www.community-news.com/event/into-the-woods/2020-01-24/"><img width="940" height="585" src="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg 940w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-300x187.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-768x478.jpg 768w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-125x78.jpg 125w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-200x124.jpg 200w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-640x398.jpg 640w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="16549" data-permalink="https://www.community-news.com/event/into-the-woods/2020-01-23/into-the-woods/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg" data-orig-size="940,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Into-the-Woods" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-300x187.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/into-the-woods/2020-01-24/" rel="bookmark">Into the Woods</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 24 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-16552 tribe-clearfix tribe-events-category-performances tribe-events-venue-7668 tribe-events-organizer-6239 tribe-event-featured">
				
<div class="tribe-mini-calendar-event event-2 ">
			<div class="tribe-event-image">
			<a href="https://www.community-news.com/event/into-the-woods/2020-01-25/"><img width="940" height="585" src="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg 940w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-300x187.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-768x478.jpg 768w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-125x78.jpg 125w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-200x124.jpg 200w, https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-640x398.jpg 640w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="16549" data-permalink="https://www.community-news.com/event/into-the-woods/2020-01-23/into-the-woods/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg" data-orig-size="940,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Into-the-Woods" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods-300x187.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/01/Into-the-Woods.jpg" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/into-the-woods/2020-01-25/" rel="bookmark">Into the Woods</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 25 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9589 tribe-clearfix tribe-events-category-club-meetings tribe-events-venue-1629 tribe-events-organizer-8706">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/aledo-community-lions-club-2017-12-26/2020-01-28/" rel="bookmark">Aledo Community Lions Club</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 28 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-16558 tribe-clearfix tribe-events-category-political-events tribe-events-venue-7668 tribe-events-organizer-16561 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/candidate-forum-at-aledo-high-school/" rel="bookmark">Candidate Forum at Aledo High School</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 28 @ 6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>			<ul>
						<li><a rel="nofollow" href="https://www.community-news.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.community-news.com/feed/">Entries feed</a></li>
			<li><a href="https://www.community-news.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div><div id="meks_instagram-2" class="widget widget_meks_instagram"><h4 class="widget-title h6"><span>Instagram</span></h4><div class="meks-instagram-widget" style="max-width: 300px; margin: -0.5px;">
		
	
				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 33.333333333333%; flex: 0 0 33.333333333333%; ">

				<a href="https://instagram.com/p/BxsAIo3nbyM/" title="" target="_blank" rel="nofollow">
					<img src="//scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/61219965_1058875864500853_6095768067431950162_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=dt-QLLpS5KgAX8KX4NS&amp;oh=13a07ab3be9efc776ea03ad78158b7e3&amp;oe=5ED7ECC8" alt="">
				</a>

			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 33.333333333333%; flex: 0 0 33.333333333333%; ">

				<a href="https://instagram.com/p/BxsACxanG8u/" title="" target="_blank" rel="nofollow">
					<img src="//scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/59502563_1014541865602794_4974081122990259607_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&amp;_nc_cat=106&amp;_nc_ohc=CHx86FXfOSUAX9sZZnh&amp;oh=81ab8576351da33f378306e39a65f4b5&amp;oe=5ECBE4D6" alt="">
				</a>

			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 33.333333333333%; flex: 0 0 33.333333333333%; ">

				<a href="https://instagram.com/p/Bxr3xSyH3hg/" title="" target="_blank" rel="nofollow">
					<img src="//scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/60054728_1885425068224744_8506253072437411779_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=hOo8Z5xlRVQAX-EQRl2&amp;oh=c87ecfb173f6c2ddf941f91da5a74a1a&amp;oe=5EBADB33" alt="">
				</a>

			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 33.333333333333%; flex: 0 0 33.333333333333%; ">

				<a href="https://instagram.com/p/YvGfkZpd4g/" title="Look for a story on Emergency Services District 1 and how it impacts @aledofire this week." target="_blank" rel="nofollow">
					<img src="//scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e15/s150x150/11226694_1628295817405330_575352561_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=aBy6-fx0OL8AX9vx31V&amp;oh=eaa75bb5c54198941a7666cf40a82415&amp;oe=5EBA865A" alt="Look for a story on Emergency Services District 1 and how it impacts @aledofire this week.">
				</a>

			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 33.333333333333%; flex: 0 0 33.333333333333%; ">

				<a href="https://instagram.com/p/YvEjRxJd2C/" title="Look for a story on Emergency Services District 1 and how it impacts @aledofire this week." target="_blank" rel="nofollow">
					<img src="//scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e15/s150x150/11257048_1442980212669478_2028418471_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=yRq_FVZ5gvIAX-eJol6&amp;oh=d1164d441283f5dc23aee96e27247908&amp;oe=5EBABE28" alt="Look for a story on Emergency Services District 1 and how it impacts @aledofire this week.">
				</a>

			</div>

		
	
</div>

	
	<p class="meks-instagram-follow-link">
		<a href="https://instagram.com/epcnews" target="_blank" rel="nofollow" class="mks_author_link meks-widget-cta"><i class="fa fa-instagram"></i> Follow</a>
	</p>

</div>		
					<div class="herald-sticky">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-ad herald-slide herald-above-footer"><!-- /116205717/TPA-Northleaderboard -->
<div id='div-gpt-ad-1445370747425-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-0'); });
</script>
</div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>							</div>
			
									<div class="hel-c herald-go-hor">
									<div class="herald-copyright">Copyright © 2018 The Community News.</div>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

	

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.7.10' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.community-news.com\/wp-json\/wp\/v2\/ads\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_retina":"","logo_mini":"https:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_mini_retina":"https:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_recaptcha = {"recaptcha_url":"https:\/\/www.google.com\/recaptcha\/api.js?onload=wp_recaptcha_loaded&render=explicit","site_key":"6LcNWB8UAAAAAFvjDGlwTUtQMIJ3XGESPjOObFOS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-recaptcha-integration/js/wp-recaptcha.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=4.7.10'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.community-news.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'108376720',post:'16562',tz:'-6',srv:'www.community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '16562' ]);
</script>

</body>
</html>