<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://www.community-news.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Public invited to Emerging Technologies and Workforce Building grand opening - The Community News</title>
	<meta name="description" content="The public is invited to join Weatherford College for the grand opening of the Emerging Technologies and Workforce Building on March 30." />
	<link rel="canonical" href="https://www.community-news.com/2022/03/public-invited-to-emerging-technologies-and-workforce-building-grand-opening/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Public invited to Emerging Technologies and Workforce Building grand opening - The Community News" />
	<meta property="og:description" content="The public is invited to join Weatherford College for the grand opening of the Emerging Technologies and Workforce Building on March 30." />
	<meta property="og:url" content="https://www.community-news.com/2022/03/public-invited-to-emerging-technologies-and-workforce-building-grand-opening/" />
	<meta property="og:site_name" content="The Community News" />
	<meta property="article:publisher" content="http://facebook.com/epcnews" />
	<meta property="article:published_time" content="2022-03-28T12:23:53+00:00" />
	<meta property="article:modified_time" content="2022-03-28T12:24:10+00:00" />
	<meta property="og:image" content="https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@YourTCN" />
	<meta name="twitter:site" content="@YourTCN" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="https://www.community-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="https://www.community-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="https://www.community-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Public invited to Emerging Technologies and Workforce Building grand opening Comments Feed" href="https://www.community-news.com/2022/03/public-invited-to-emerging-technologies-and-workforce-building-grand-opening/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-193129609-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.community-news.com/wp-content/plugins/formidable/css/formidableforms1.css?ver=392123' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.community-news.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.29' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.community-news.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.community-news.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<style id='wp-components-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://www.community-news.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpmt-css-frontend-css'  href='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/css/style.css?ver=200201-163455' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=2.6' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"7.1.1","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=7.1.1' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=7.1.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=7.1.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.community-news.com","hash_tracking":"false","ua":"UA-193129609-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.4.0' id='exactmetrics-frontend-script-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/json2.min.js' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.9.1' id='wordpress_file_upload_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.9.1' id='jquery-ui-timepicker-addon-js-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/js/custom.js?ver=200201-163455' id='wpmt-js-frontend-js'></script>
<meta name="generator" content="Powered by LayerSlider 7.1.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.com -->
<link rel="https://api.w.org/" href="https://www.community-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.community-news.com/wp-json/wp/v2/posts/20953" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.community-news.com/?p=20953' />
<link rel="alternate" type="application/json+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<meta name="google-site-verification" content="j_G11M5g-7lbsYIDncZuhILM6OFKYRvvL81uQh4iPjs" />
<!-- /SEO -->
<meta name="generator" content="Redux 4.3.12" /><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.community-news.com"><link rel="alternate" href="https://www.community-news.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="canonical" href="https://www.community-news.com/2022/03/public-invited-to-emerging-technologies-and-workforce-building-grand-opening/" />
<link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-20953 single-format-standard wp-embed-responsive tribe-no-js page-template-home-communitynews-public_html-wp-content-themes-herald-page-php tribe-theme-herald herald-v_2_6">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-14529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>March 29, 2022</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of East Parker County</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo no-lazyload" src="https://www.community-news.com/wp-content/uploads/2021/01/TCN-Web-Site-Header.jpg" alt="The Community News"></a></span>
	</div>
																								</div>
					
															<div class="hel-r herald-go-ver">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-19329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19329"><a href="https://www.community-news.com/category/life-and-community/">Life and Community</a>	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a>	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.community-news.com/events/">Events</a><li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.community-news.com/category/legal-notices/">Legal Notices</a><li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li id="menu-item-20617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20617"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li id="menu-item-16276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-11750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a></ul>
<li id="menu-item-19018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19018"><a href="https://www.community-news.com/login/">Log In</a><li id="menu-item-19552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19552"><a href="https://publisher.etype.services/The-Community-News">E-Version Login</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://www.community-news.com/wp-content/uploads/2021/01/TCN-Web-Site-Header.jpg" alt="The Community News"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19329"><a href="https://www.community-news.com/category/life-and-community/">Life and Community</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.community-news.com/events/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.community-news.com/category/legal-notices/">Legal Notices</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20617"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19018"><a href="https://www.community-news.com/login/">Log In</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19552"><a href="https://publisher.etype.services/The-Community-News">E-Version Login</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://www.community-news.com/wp-content/uploads/2021/01/TCN-Web-Site-Header.jpg" alt="The Community News"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19329"><a href="https://www.community-news.com/category/life-and-community/">Life and Community</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.community-news.com/events/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.community-news.com/category/legal-notices/">Legal Notices</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20617"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19018"><a href="https://www.community-news.com/login/">Log In</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19552"><a href="https://publisher.etype.services/The-Community-News">E-Version Login</a></ul>	
		
	
	
		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><p style="text-align: center;"><span style="color: #de3226;"><span style="color: #000000;"> 1015 Champions Dr. • P.O. Box 1031 • Aledo, TX 76008 • </span> <a style="color: #de3226;" href="tel:817-441-7661">817-441-7661</a></span></p>
<a href="https://preserveatwillowpark.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-20389" src="https://www.community-news.com/wp-content/uploads/2021/11/JPG-Preserve-at-Willow-Park-Brand-New-Flyer-727x90-1-scaled.jpg" alt="" width="727" height="90" /></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-20953" class="herald-single post-20953 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-news">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/news/" class="herald-cat-2">News</a></span>
		<h1 class="entry-title h1">Public invited to Emerging Technologies and Workforce Building grand opening</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="518" src="https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-990x518.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-990x518.jpg 990w, https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-300x157.jpg 300w, https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-1024x536.jpg 1024w, https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-768x402.jpg 768w, https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-125x65.jpg 125w, https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-200x105.jpg 200w, https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-640x335.jpg 640w, https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick.jpg 1200w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="20955" data-permalink="https://www.community-news.com/2022/03/public-invited-to-emerging-technologies-and-workforce-building-grand-opening/horiz_emergingtech_photo-by-j-gullick/" data-orig-file="https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick.jpg" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Horiz_EmergingTech_photo by J Gullick" data-image-description="" data-image-caption="&lt;p&gt;Weatherford College&#8217;s new Emerging Technologies Building. Photo by J Gullick.&lt;/p&gt;
" data-medium-file="https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-300x157.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2022/03/Horiz_EmergingTech_photo-by-J-Gullick-1024x536.jpg" /></span>
					<figure class="wp-caption-text">Weatherford College's new Emerging Technologies Building. Photo by J Gullick.</figure>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>				
				<a class="herald-author-name" href="https://www.community-news.com/author/admin/">admin</a>

								
			
			</div>

		
		
						<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F&amp;t=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F&amp;text=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2022%2F03%2FHoriz_EmergingTech_photo-by-J-Gullick.jpg&amp;description=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F"><span>LinkedIn</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F&amp;title=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening"><span>Reddit</span></a><a href="javascript:;" data-enc-email="?fhowrpg=Choyvp%20vaivgrq%20gb%20Rzretvat%20Grpuabybtvrf%20naq%20Jbexsbepr%20Ohvyqvat%20tenaq%20bcravat&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2022%2S03%2Schoyvp-vaivgrq-gb-rzretvat-grpuabybtvrf-naq-jbexsbepr-ohvyqvat-tenaq-bcravat%2S" class="meks_ess-item  socicon-mail prevent-share-popup  mail-link" data-wpel-link="ignore"><span>Email</span></a><a href="https://api.whatsapp.com/send?text=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div>				 	</div>
	</ul>
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				
			
	
<p>The public is invited to join Weatherford College for the grand opening of the Emerging Technologies and Workforce Building at 3:30 p.m. Wednesday, March 30.&nbsp;The event will be held in collaboration with Workforce Solutions for North Central Texas.</p>



<p>The three-story, 70,000-square-foot building now houses existing workforce programs including welding, HVAC, machining, industrial maintenance, health professions, cosmetology,&nbsp;corporate&nbsp;college, and the new cybersecurity program.&nbsp;&nbsp;</p>



<p>With the additional&nbsp;space, more innovative programs are being added to the workforce lineup including certified EKG technician, drone training, heavy equipment operator, patient care technician, sterile processing and distribution tech, robotics&nbsp;and automated engineering.&nbsp;&nbsp;</p>



<p>“The emerging technologies training center is specifically designed and built to accommodate workforce and technical programs to provide quality training to serve the needs of our local businesses for many years to come,” said Janetta Kruse, WC’s dean of workforce and technical education.</p>



<p>Aaron Demerson, one of three commissioners on the Texas Workforce Commission, will speak during the event along with WC President Tod Allen Farmer and others.&nbsp;</p>



<p>In addition to classroom space and a public salon operated by the WC Cosmetology and Barber School, the building also houses a large&nbsp;meeting&nbsp;room on the third floor available for&nbsp;community&nbsp;use.&nbsp;The&nbsp;north wing of the second floor is the new home of Workforce Solutions&nbsp;for&nbsp;North Central Texas, the first such arrangement for the nearly 25-year-old agency.</p>



<p>The Weatherford College Board of Trustees made way for the new facility with the demolition of Couts Hall in the spring of 2020. In February 2021, the board moved forward with financing and issued $29.5 million in&nbsp;tuition&nbsp;revenue bonds to fund construction of the ETW Building, with a significant portion of the costs offset by the Workforce Solutions lease.&nbsp;</p>



<p>Following a brief grand opening ceremony at 3:30 p.m., the building will be open for tours until 5:30 p.m.</p>

	
	
				
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-20870 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2022/03/aledo-pitchers-combine-for-two-no-hitters-in-one-day/" title="Aledo pitchers combine for two no-hitters in one day "><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2022/03/Pitchers-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://www.community-news.com/wp-content/uploads/2022/03/Pitchers-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2022/03/Pitchers-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2022/03/Pitchers-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2022/03/Pitchers-640x426.jpg 640w, https://www.community-news.com/wp-content/uploads/2022/03/Pitchers-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2022/03/Pitchers-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20872" data-permalink="https://www.community-news.com/2022/03/aledo-pitchers-combine-for-two-no-hitters-in-one-day/pitchers/" data-orig-file="https://www.community-news.com/wp-content/uploads/2022/03/Pitchers.jpg" data-orig-size="1200,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647042032&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pitchers" data-image-description="" data-image-caption="&lt;p&gt;Ethan Jaques and Kayleigh Smith each pitched a no-hitter in Aledo on Saturday afternoon. Photo of Jacques pitching on Saturday by Diane Belyeu. Photo of Smith is a file photo by Jackie Hayslip.&lt;/p&gt;
" data-medium-file="https://www.community-news.com/wp-content/uploads/2022/03/Pitchers-300x160.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2022/03/Pitchers-1024x546.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2022/03/aledo-pitchers-combine-for-two-no-hitters-in-one-day/">Aledo pitchers combine for two no-hitters in one day </a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 12, 2022</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-20866 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2022/03/man-charged-with-drug-crime-could-have-ties-to-parker-county-homicide/" title="Man charged with drug crime could have ties to Parker County homicide"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-1024x678.jpg 1024w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-768x509.jpg 768w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-640x424.jpg 640w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-187x124.jpg 187w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-990x656.jpg 990w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-125x83.jpg 125w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-200x133.jpg 200w, https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20868" data-permalink="https://www.community-news.com/2022/03/man-charged-with-drug-crime-could-have-ties-to-parker-county-homicide/arrested-drug-dealer-in-police-handcuffs-with-small-heroin-drug-package-on-dark-wall-background/" data-orig-file="https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB.jpg" data-orig-size="1200,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mehaniq&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Arrested drug dealer in handcuffs with small heroin drug package on dark wall background. Illegal drug trafficking concept&quot;,&quot;created_timestamp&quot;:&quot;1568225966&quot;,&quot;copyright&quot;:&quot;Mehaniq&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Arrested drug dealer in police handcuffs with small heroin drug package on dark wall background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arrested drug dealer in police handcuffs with small heroin drug package on dark wall background" data-image-description="" data-image-caption="&lt;p&gt;Arrested drug dealer stock photo&lt;/p&gt;
" data-medium-file="https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-300x199.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2022/03/arrested-drug-dealer-in-handcuffs-WEB-1024x678.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/news/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2022/03/man-charged-with-drug-crime-could-have-ties-to-parker-county-homicide/">Man charged with drug crime could have ties to Parker County homicide</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 12, 2022</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-20777 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2022/02/intoxicated-driver-attempts-to-steal-onlooker-vehicle-following-crash/" title="Intoxicated driver attempts to steal onlooker vehicle following crash"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime-640x426.jpg 640w, https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13294" data-permalink="https://www.community-news.com/2019/02/deputies-arrest-17-year-old-on-burglary-charges/jail-sheriff-crime/" data-orig-file="https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime.jpg" data-orig-size="940,730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prison cell&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2009, Mike Watson Images Limited.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;16830002&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jail-sheriff-crime" data-image-description="" data-image-caption="" data-medium-file="https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime-300x233.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2019/02/jail-sheriff-crime.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/news/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2022/02/intoxicated-driver-attempts-to-steal-onlooker-vehicle-following-crash/">Intoxicated driver attempts to steal onlooker vehicle following crash</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">February 23, 2022</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://www.community-news.com/author/admin/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">admin</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/public-invited-to-emerging-technologies-and-workforce-building-grand-opening/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=public-invited-to-emerging-technologies-and-workforce-building-grand-opening#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.community-news.com/login/?redirect_to=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://www.community-news.com/2022/03/beto-orourke-to-visit-county/" rel="prev">Beto O&#8217;Rourke to visit county</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://www.community-news.com/2022/03/public-invited-to-emerging-technologies-and-workforce-building-grand-opening/#respond" class="herald-comment-action">Comment</a>						
						
														<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F&amp;t=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F&amp;text=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2022%2F03%2FHoriz_EmergingTech_photo-by-J-Gullick.jpg&amp;description=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F"><span>LinkedIn</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F&amp;title=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening"><span>Reddit</span></a><a href="javascript:;" data-enc-email="?fhowrpg=Choyvp%20vaivgrq%20gb%20Rzretvat%20Grpuabybtvrf%20naq%20Jbexsbepr%20Ohvyqvat%20tenaq%20bcravat&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2022%2S03%2Schoyvp-vaivgrq-gb-rzretvat-grpuabybtvrf-naq-jbexsbepr-ohvyqvat-tenaq-bcravat%2S" class="meks_ess-item  socicon-mail prevent-share-popup  mail-link" data-wpel-link="ignore"><span>Email</span></a><a href="https://api.whatsapp.com/send?text=Public%20invited%20to%20Emerging%20Technologies%20and%20Workforce%20Building%20grand%20opening https%3A%2F%2Fwww.community-news.com%2F2022%2F03%2Fpublic-invited-to-emerging-technologies-and-workforce-building-grand-opening%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div>				 	</div>
	</ul>
						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="adsanity-rotating-ads-3" class="widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads" data-ids="18975,16993,15547,15546,12264,10772,10765" data-timer="30" data-align="alignnone" data-max-width="0">
<div id="ad-18975" class="ad-1x2 adsanity-1x2 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.community-news.com/ads/18975/"  target="_blank"><img width="300" height="600" src="https://www.community-news.com/wp-content/uploads/2021/06/Brettco-Web-Banner.jpg" class="no-lazy-load wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2021/06/Brettco-Web-Banner.jpg 300w, https://www.community-news.com/wp-content/uploads/2021/06/Brettco-Web-Banner-150x300.jpg 150w, https://www.community-news.com/wp-content/uploads/2021/06/Brettco-Web-Banner-63x125.jpg 63w, https://www.community-news.com/wp-content/uploads/2021/06/Brettco-Web-Banner-100x200.jpg 100w, https://www.community-news.com/wp-content/uploads/2021/06/Brettco-Web-Banner-240x480.jpg 240w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18977" data-permalink="https://www.community-news.com/ads/18975/brettco-web-banner/" data-orig-file="https://www.community-news.com/wp-content/uploads/2021/06/Brettco-Web-Banner.jpg" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brettco Web Banner" data-image-description="" data-image-caption="" data-medium-file="https://www.community-news.com/wp-content/uploads/2021/06/Brettco-Web-Banner-150x300.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2021/06/Brettco-Web-Banner.jpg" /></a>
</div></div>

</div></div><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="5b4f6bcf50"
		data-view-rest-url="https://www.community-news.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="00e084f7-b84b-4e69-b44e-d344a33d5150"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">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</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-29">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			29		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-20876 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-community-events" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-21">
		<span class="tribe-event-date-start">March 21 @ 12:00 pm</span> - <span class="tribe-event-date-end">May 15 @ 12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/parker-county-walk-across-texas/"
		title="Parker County Walk Across Texas"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Parker County Walk Across Texas	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-30">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			30		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-20930 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-performances" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-30">
		<span class="tribe-event-date-start">7:30 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/chemical-imbalance-a-jekyll-and-hyde-play/"
		title="Chemical Imbalance: A Jekyll and Hyde Play” "
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Chemical Imbalance: A Jekyll and Hyde Play” 	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-04-02">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Apr		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			2		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-20940 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-community-events" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-04-02">
		<span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/annetta-clean-up-and-beautification-day-2/"
		title="Annetta Clean-Up and Beautification Day"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Annetta Clean-Up and Beautification Day	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-04-02">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Apr		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			2		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-20632 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-community-events" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-04-02">
		<span class="tribe-event-date-start">12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/bearcat-big-bass-fishing-tournament/"
		title="Bearcat Big Bass Fishing Tournament"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Bearcat Big Bass Fishing Tournament	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-04-04">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Apr		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			4		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-17639 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-club-meetings tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-04-04">
		<span class="tribe-event-date-start">11:30 am</span>	</time>
	<a
	href="https://www.community-news.com/event/rotary-club-of-aledo/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/rotary-club-of-aledo/2022-04-04/"
		title="Rotary Club of Aledo"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Rotary Club of Aledo	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-04-05">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Apr		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			5		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-20945 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-schools" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-04-05">
		<span class="tribe-event-date-start">4:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/colorguard-auditions/"
		title="Colorguard Auditions"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Colorguard Auditions	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-04-08">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Apr		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			8		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-19148 tribe_events type-tribe_events status-publish hentry tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-04-08">
		<span class="tribe-event-date-start">9:30 am</span> - <span class="tribe-event-time">12:00 pm</span>	</time>
	<a
	href="https://www.community-news.com/event/parker-county-womens-and-newcomers-club/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/parker-county-womens-and-newcomers-club/2022-04-08/"
		title="Parker County Women&#8217;s and Newcomers&#8217; Club"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Parker County Women&#8217;s and Newcomers&#8217; Club	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-04-08">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Apr		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			8		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-20934 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-performances" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-04-08">
		<span class="tribe-event-date-start">7:30 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/duo-azul-recital/"
		title="Duo Azul recital"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Duo Azul recital	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-04-12">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Apr		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			12		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-19960 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-club-meetings tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-04-12">
		<span class="tribe-event-date-start">5:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>	</time>
	<a
	href="https://www.community-news.com/event/aledo-community-lions-club-2017-12-26-2021-09-28/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/aledo-community-lions-club-2017-12-26-2021-09-28/2022-04-12/"
		title="Aledo Community Lions Club"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Aledo Community Lions Club	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-04-12">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Apr		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			12		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-17661 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-club-meetings tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-04-12">
		<span class="tribe-event-date-start">6:30 pm</span>	</time>
	<a
	href="https://www.community-news.com/event/cancer-support-group/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.community-news.com/event/cancer-support-group/2022-04-12/"
		title="Cancer Support Group"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Cancer Support Group	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.community-news.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="00e084f7-b84b-4e69-b44e-d344a33d5150"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
		
					<div class="herald-sticky">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><!-- /116205717/TPA-Northleaderboard -->
<div id='div-gpt-ad-1445370747425-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-0'); });
</script>
</div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>							</div>
			
									<div class="hel-c herald-go-hor">
									<div class="herald-copyright">Copyright © 2018 The Community News.</div>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

	


			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "1/" + document.title]);
	_paq.push(["setCookieDomain", "*.www.community-news.com"]);
	_paq.push(["setDomains", "*.www.community-news.com"]);
	_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"admin","avatar":"7b47f55ce4e8f53ce00555b675ca8111"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '16264']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-full-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.14.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.community-news.com\/wp-json\/wp\/v2\/ads\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.0.0' id='adsanity_raw-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/www.community-news.com\/wp-content\/uploads\/2021\/01\/TCN-Web-Site-Header.jpg","logo_retina":"https:\/\/www.community-news.com\/wp-content\/uploads\/2021\/01\/TCN-Web-Site-Header-Retina.jpg","logo_mini":"https:\/\/www.community-news.com\/wp-content\/uploads\/2021\/01\/TCN-Web-Site-Header.jpg","logo_mini_retina":"https:\/\/www.community-news.com\/wp-content\/uploads\/2021\/01\/TCN-Web-Site-Header-Retina.jpg","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"1","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=2.6' id='herald-main-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script src='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.15' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.15' id='tribe-query-string-js'></script>
<script defer type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.14.0.4' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.14.0.4' id='tribe-events-views-v2-breakpoints-js'></script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'108376720',post:'20953',tz:'-5',srv:'www.community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '20953' ]);
</script>

</body>
</html>