<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://www.community-news.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bearcats win nail biter to advance - The Community News</title>
	<meta name="description" content="The Aledo Bearcats came back to win the state quarterfinal game against Lucas Lovejoy, 52-48, on Friday, Jan. 1." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bearcats win nail biter to advance - The Community News" />
	<meta property="og:description" content="The Aledo Bearcats came back to win the state quarterfinal game against Lucas Lovejoy, 52-48, on Friday, Jan. 1." />
	<meta property="og:url" content="https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/" />
	<meta property="og:site_name" content="The Community News" />
	<meta property="article:publisher" content="http://facebook.com/epcnews" />
	<meta property="article:published_time" content="2021-01-02T18:16:30+00:00" />
	<meta property="article:modified_time" content="2021-01-02T18:16:46+00:00" />
	<meta property="og:image" content="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@YourTCN" />
	<meta name="twitter:site" content="@YourTCN" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.community-news.com/#organization","name":"The Community News","url":"https://www.community-news.com/","sameAs":["http://facebook.com/epcnews","https://twitter.com/YourTCN"],"logo":{"@type":"ImageObject","@id":"https://www.community-news.com/#logo","inLanguage":"en-US","url":"https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg","width":940,"height":176,"caption":"The Community News"},"image":{"@id":"https://www.community-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.community-news.com/#website","url":"https://www.community-news.com/","name":"The Community News","description":"Local news from the heart of East Parker County","publisher":{"@id":"https://www.community-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.community-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/#primaryimage","inLanguage":"en-US","url":"https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1.jpg","width":1200,"height":800,"caption":"Oliver Crow (61) blocks a punt in Friday night's state quarterfinal game against Lucas Lovejoy. The play shifted the momentum of the game to the Bearcats, who won 52-48 at Globe Life Park in Arlington. Photo by Cynthia Llewellyn."},{"@type":"WebPage","@id":"https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/#webpage","url":"https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/","name":"Bearcats win nail biter to advance - The Community News","isPartOf":{"@id":"https://www.community-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/#primaryimage"},"datePublished":"2021-01-02T18:16:30+00:00","dateModified":"2021-01-02T18:16:46+00:00","description":"The Aledo Bearcats came back to win the state quarterfinal game against Lucas Lovejoy, 52-48, on Friday, Jan. 1.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/"]}]},{"@type":"Article","@id":"https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/#article","isPartOf":{"@id":"https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/#webpage"},"author":{"@id":"https://www.community-news.com/#/schema/person/73dcdf3a149e540538556866405d4794"},"headline":"Bearcats win nail biter to advance","datePublished":"2021-01-02T18:16:30+00:00","dateModified":"2021-01-02T18:16:46+00:00","mainEntityOfPage":{"@id":"https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.community-news.com/#organization"},"image":{"@id":"https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/#primaryimage"},"articleSection":"Main Feature,Sports","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/#respond"]}]},{"@type":"Person","@id":"https://www.community-news.com/#/schema/person/73dcdf3a149e540538556866405d4794","name":"admin","image":{"@type":"ImageObject","@id":"https://www.community-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="https://www.community-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="https://www.community-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="https://www.community-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Bearcats win nail biter to advance Comments Feed" href="https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11025848-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-11025848-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.community-news.com/wp-content/plugins/formidable/css/formidableforms1.css?ver=10231443' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.community-news.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.community-news.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://www.community-news.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmt-css-frontend-css'  href='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/css/style.css?ver=200201-163455' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=2.1.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.community-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1' id='mks_shortcodes_js-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/json2.min.js' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.5.1' id='wordpress_file_upload_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.5.1' id='jquery-ui-timepicker-addon-js-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/js/custom.js?ver=200201-163455' id='wpmt-js-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.community-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.community-news.com/wp-json/wp/v2/posts/18693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.community-news.com/?p=18693' />
<link rel="alternate" type="application/json+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<meta name="google-site-verification" content="j_G11M5g-7lbsYIDncZuhILM6OFKYRvvL81uQh4iPjs" />
<!-- /SEO -->
<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.community-news.com"><link rel="https://theeventscalendar.com/" href="https://www.community-news.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-18693 single-format-standard tribe-no-js tribe-theme-herald unknown herald-v_2_1_4">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-14529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>January 5, 2021</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of East Parker County</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
	</div>
																								</div>
					
															<div class="hel-r herald-go-ver">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li id="menu-item-6213" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li id="menu-item-6208" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li id="menu-item-6209" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li id="menu-item-6211" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li id="menu-item-6212" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li id="menu-item-6206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li id="menu-item-16276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li id="menu-item-11750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a><li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	
		
	
	
		
</div>	
    	<div class="herald-ad herald-slide herald-below-header"><p style="text-align: center;"><span style="color: #de3226;"><span style="color: #000000;"> 1015 Champions Dr. • P.O. Box 1031 • Aledo, TX 76008 • </span> <a style="color: #de3226;" href="tel:817-441-7661">817-441-7661</a></span></p>
<img class="aligncenter size-full wp-image-18629" src="https://www.community-news.com/wp-content/uploads/2020/11/coming-soon.jpg" alt="" width="1600" height="200" /></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-18693" class="herald-single post-18693 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		<h1 class="entry-title h1">Bearcats win nail biter to advance</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div><div class="meta-item herald-rtime">4 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="660" src="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-990x660.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" loading="lazy" srcset="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-990x660.jpg 990w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-1024x683.jpg 1024w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-768x512.jpg 768w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-640x427.jpg 640w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-187x124.jpg 187w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-125x83.jpg 125w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-200x133.jpg 200w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1.jpg 1200w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="18695" data-permalink="https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/aledo-lovejoy-1/" data-orig-file="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Oliver Crow (61) blocks a punt in Friday night&#039;s state quarterfinal game against Lucas Lovejoy. The play shifted the momentum of the game to the Bearcats, who won 52-48 at Globe Life Park in Arlington. Photo by Cynthia Llewellyn.&quot;,&quot;created_timestamp&quot;:&quot;1609541671&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aledo-lovejoy-1" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-300x200.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-1-1024x683.jpg" /></span>
					<figure class="wp-caption-text">Oliver Crow (61) blocks a punt in Friday night's state quarterfinal game against Lucas Lovejoy. The play shifted the momentum of the game to the Bearcats, who won 52-48 at Globe Life Park in Arlington. Photo by Cynthia Llewellyn.</figure>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/>				
				<a class="herald-author-name" href="https://www.community-news.com/author/admin/">admin</a>

								
			
			</div>

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;t=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;text=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2021%2F01%2Faledo-lovejoy-1.jpg&amp;description=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;title=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;title=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Ornepngf%20jva%20anvy%20ovgre%20gb%20nqinapr&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2021%2S01%2Sornepngf-jva-anvy-ovgre-gb-nqinapr%2S" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
						     <li class="stumbleupon"> <a href="javascript:void(0);" data-url="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;title=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-stumbleupon"></i><span>StumbleUpon</span></a> </li>
						     <li class="whatsapp"> <a href="https://api.whatsapp.com/send?text=Bearcats%20win%20nail%20biter%20to%20advance https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F" class="no-popup"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	
<h3>Blocked punt changes momentum</h3>



<p><strong>By Nolan Ruth<br></strong><em>The Community News</em></p>



<p>The first time the Bearcat football team played in 2021, it was pushed to its limits.</p>



<p>In a nail biting matchup that saw five lead changes, Aledo used a strong fourth quarter to prevail over Lucas Lovejoy, 52-48, at Globe Life Park on Friday night, Jan. 1..</p>



<p>“The kids did a really good job in the second half,” head coach Tim Buchanan said after the game. “I’m extremely proud of how they came out and played. Those guys were a good football team.</p>



<p>“Chris Ross is a heck of a football coach. He had our number in the first half and I’m proud of the adjustments we made and the plays we created for ourselves.”</p>



<p>Both teams traded punts to start the game before Aledo (11-1) delivered the first strike on a 20-yard run by Demarco Roberts (34 carries, 261 yards, 3 TDs).</p>



<p>Lovejoy (13-1) responded with a 24-yard field goal to bring the score to 7-3. On the ensuing drive, quarterback Brayden Fowler-Nicolosi (6-15, 102 yards, 1 TD) threw to Alabama signee Jo Jo Earle (11 carries, 57 yards, 1 TD, 5 receptions, 94 yards, 1 TD) who took it 50 yards for the score.</p>



<p>Lovejoy struck on a 13 yard pass to bring the score to 14-10 at the end of the first quarter.</p>



<p>Lovejoy rolled in the second quarter, outscoring the Bearcats 21-7. The lone Aledo score came on a 37-yard run by Roberts. The Bearcats trailed 31-21 at halftime.</p>



<p>“We made some crucial adjustments at half,” Roberts said about the message at the half. “Every time we ran zone, they always tried to make us go the opposite way. So we had to adjust to their adjustments.”</p>



<p>The Aledo defense, led by captain Sam Foreman (6.5 tackles, 2 TFL) came up with a crucial stop to start the second half. The offense responded with a long drive that was capped off by a five-yard touchdown run from Earle.</p>



<p>Lovejoy scored on a one yard keeper to bring the third quarter score to 38-28.</p>



<p>Clay Murador got the fourth quarter started with a 43-yard field goal to make it a seven-point game. The Bearcat defense forced a punt on the ensuing drive that was blocked by Oliver Crow. Caden Anderson caught it off the deflection and raced 50 yards to the end zone to tie the game at 38.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="18694" data-permalink="https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/aledo-lovejoy-2/" data-orig-file="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Caden Anderson (29) returnes Crow&#039;s blocked punt for a touchdown, which tied the fourth-quarter score at 38-38. Photo by Cynthia Llewellyn.&quot;,&quot;created_timestamp&quot;:&quot;1609541675&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aledo-lovejoy-2" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-300x200.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-1024x683.jpg" loading="lazy" width="1024" height="683" src="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-1024x683.jpg" alt="" class="wp-image-18694" srcset="https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-1024x683.jpg 1024w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-768x512.jpg 768w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-640x427.jpg 640w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-187x124.jpg 187w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-990x660.jpg 990w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-125x83.jpg 125w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2-200x133.jpg 200w, https://www.community-news.com/wp-content/uploads/2021/01/aledo-lovejoy-2.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Caden Anderson (29) returnes Crow&#8217;s blocked punt for a touchdown, which tied the fourth-quarter score at 38-38. <em>Photo by Cynthia Llewellyn.</em></figcaption></figure>



<p>“I heard a block and the ball just fell out of the light and into my hands,” Anderson said after the game. “The main goal was to just get as far as I can and get Jo Jo and Demarco the ball to score and get the comeback going.”</p>



<p>After an impressive stand by the Bearcat defense, Lovejoy retook the lead on a 42-yard field goal.</p>



<p>The Bearcats would not be denied though, as Roberts received the ensuing kickoff at his own 10 yard line and raced 90 yards to give the Bearcats the lead for good with a score of 45-41.</p>



<p>The game was far from over though. With half of the fourth quarter to go, the Aledo defense needed to get another stop to help seal the deal. The defensive line came through, only allowing Lovejoy to gain two yards and forcing a punt.</p>



<p>Roberts added one more score for good measure to make it an 11-point lead. Lovejoy scored one more time on a deep pass, but was unable to recover the onside kick, and the Bearcats held on to win 52-48.</p>



<p>“All it took was that one play,” Foreman spoke about what changed for the defense in the second half. “That blocked punt got the snowball rolling and it didn’t stop. After that we were able to get the stops and get our offense the ball back.”</p>



<p>Aledo moves on to the state semifinal the eighth year in a row and will face Wichita Falls Rider at 7 p.m. Friday, Jan. 8, at Apogee Stadium in Denton. The winner of that game will play for the state championship.</p>

	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-18686 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2020/12/aledo-lovejoy-game-moved-to-friday/" title="Aledo-Lovejoy game moved to Friday"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web-640x426.jpg 640w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18674" data-permalink="https://www.community-news.com/2020/12/aledo-tops-north-forney/img_4258-web/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web.jpg" data-orig-size="1200,967" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Cynthia Llewellyn\/The Community&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Aledo&#039;s DeMarco Roberts siiff-arms a North Forney defender in Aledo&#039;s 49-24 area victory on Friday, Dec. 18. Roberts had 244 yards and four touchdowns on 27 carries in the game. Photo by Cynthis Llewellyn.&quot;,&quot;created_timestamp&quot;:&quot;1608310199&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4258-web" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web-300x242.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4258-web-1024x825.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2020/12/aledo-lovejoy-game-moved-to-friday/">Aledo-Lovejoy game moved to Friday</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">7 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-18678 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2020/12/bearcats-roll-over-frisco/" title="Bearcats roll over Frisco"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570-640x426.jpg 640w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18679" data-permalink="https://www.community-news.com/2020/12/bearcats-roll-over-frisco/img_4570/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570.jpg" data-orig-size="1200,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608839540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4570" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570-300x206.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4570-1024x703.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2020/12/bearcats-roll-over-frisco/">Bearcats roll over Frisco</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 24, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-18670 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2020/12/aledo-tops-north-forney/" title="Aledo tops North Forney"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web-640x426.jpg 640w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18671" data-permalink="https://www.community-news.com/2020/12/aledo-tops-north-forney/img_4239-web/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web.jpg" data-orig-size="1200,913" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Cynthia Llewellyn\/The Community&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608309745&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4239-web" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web-300x228.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/12/IMG_4239-web-1024x779.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2020/12/aledo-tops-north-forney/">Aledo tops North Forney</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 18, 2020</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://www.community-news.com/author/admin/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">admin</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/bearcats-win-nail-biter-to-advance/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=bearcats-win-nail-biter-to-advance#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.community-news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://www.community-news.com/2020/12/advance-aledo-vs-lucas-lovejoy/" rel="prev">Advance &#8211; Aledo vs. Lucas Lovejoy</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://www.community-news.com/2021/01/bearcats-win-nail-biter-to-advance/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;t=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;text=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2021%2F01%2Faledo-lovejoy-1.jpg&amp;description=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;title=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;title=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Ornepngf%20jva%20anvy%20ovgre%20gb%20nqinapr&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2021%2S01%2Sornepngf-jva-anvy-ovgre-gb-nqinapr%2S" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
						     <li class="stumbleupon"> <a href="javascript:void(0);" data-url="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F&amp;title=Bearcats%20win%20nail%20biter%20to%20advance"><i class="fa fa-stumbleupon"></i><span>StumbleUpon</span></a> </li>
						     <li class="whatsapp"> <a href="https://api.whatsapp.com/send?text=Bearcats%20win%20nail%20biter%20to%20advance https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F" class="no-popup"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="adsanity-rotating-ads-3" class="widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads" data-ids="18623,16993,15547,15546,15542,12264,10772,10765" data-timer="30" data-align="alignnone" data-max-width="0">
<div id="ad-18623" class="ad-1x2 adsanity-1x2 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.community-news.com/ads/weatherford-college-spring-registration/" ><img width="626" height="1250" src="https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1.jpg 626w, https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1-150x300.jpg 150w, https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1-513x1024.jpg 513w, https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1-63x125.jpg 63w, https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1-100x200.jpg 100w, https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1-240x480.jpg 240w" sizes="(max-width: 626px) 100vw, 626px" data-attachment-id="18624" data-permalink="https://www.community-news.com/ads/weatherford-college-spring-registration/dec2020_acn-300x600/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1.jpg" data-orig-size="626,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec2020_ACN-300&#215;600" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1-150x300.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/11/Dec2020_ACN-300x600-1-513x1024.jpg" /></a>
</div></div>

</div></div><div id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget"><h4 class="widget-title h6"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="10" data-eventDate="2021-01-01" data-tax-query="" data-nonce="a03897a965">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">January 2021</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2021-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2021-01-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-1">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-1">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-18645 tribe-clearfix tribe-events-category-classes-and-courses tribe-events-category-community-events tribe-events-venue-6768 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/clogging-lessons/" rel="bookmark">Clogging Lessons</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 11 @ 5:45 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-16898 tribe-clearfix tribe-events-category-club-meetings tribe-events-venue-3232 tribe-events-organizer-7297">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/cancer-support-group/2021-01-12/" rel="bookmark">Cancer Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 12 @ 6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-13283 tribe-clearfix tribe-events-category-club-meetings tribe-events-venue-11196 tribe-events-organizer-6751">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/rotary-club-of-aledo/2021-01-18/" rel="bookmark">Rotary Club of Aledo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 18 @ 11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-13212 tribe-clearfix tribe-events-category-club-meetings tribe-events-venue-1629 tribe-events-organizer-8706 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-3  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/aledo-community-lions-club-2017-12-26/2021-01-26/" rel="bookmark">Aledo Community Lions Club</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 26 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>
		<ul>
						<li><a rel="nofollow" href="https://www.community-news.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.community-news.com/feed/">Entries feed</a></li>
			<li><a href="https://www.community-news.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>		
					<div class="herald-sticky">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-ad herald-slide herald-above-footer"><!-- /116205717/TPA-Northleaderboard -->
<div id='div-gpt-ad-1445370747425-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-0'); });
</script>
</div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>							</div>
			
									<div class="hel-c herald-go-hor">
									<div class="herald-copyright">Copyright © 2018 The Community News.</div>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

	


			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "1/" + document.title]);
	_paq.push(["setCookieDomain", "*.www.community-news.com"]);
	_paq.push(["setDomains", "*.www.community-news.com"]);
	_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"admin","avatar":"7b47f55ce4e8f53ce00555b675ca8111"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '16264']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=5.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.community-news.com\/wp-json\/wp\/v2\/ads\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.0.0' id='adsanity_raw-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_retina":"","logo_mini":"https:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_mini_retina":"https:\/\/www.community-news.com\/wp-content\/uploads\/2020\/11\/sign.jpg","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"1","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=2.1.4' id='herald-main-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","nonce":"ab0d9b7eb5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.community-news.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.community-news.com%2F2021%2F01%2Fbearcats-win-nail-biter-to-advance%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='tribe-mini-calendar-js-extra'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=5.1.5' id='tribe-mini-calendar-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.2.1' id='tribe-events-bootstrap-datepicker-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.2.1' id='tribe-events-jquery-resize-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.2.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.12.12' id='tribe-moment-js'></script>
<script type='text/javascript' id='tribe-events-calendar-script-js-extra'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.community-news.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.2.1' id='tribe-events-calendar-script-js'></script>
<script type='text/javascript' id='the-events-calendar-js-extra'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=5.2.1' id='the-events-calendar-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'108376720',post:'18693',tz:'-6',srv:'www.community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '18693' ]);
</script>

</body>
</html>