<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://www.community-news.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rylan Cade Campbell | The Community News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.community-news.com/2020/08/rylan-cade-campbell/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rylan Cade Campbell - The Community News" />
	<meta property="og:description" content="Rylan Cade Campbell lost his life in a vehicle accident on August 1, 2020.&nbsp; Rylan was born January 15, 1999, in Odessa, to his parents Holli Hogan Campbell and Brad Campbell. When he was four, his sister Ashley was born. Throughout the years, he took his role of big brother very seriously. He greatly admired [&hellip;]" />
	<meta property="og:url" content="https://www.community-news.com/2020/08/rylan-cade-campbell/" />
	<meta property="og:site_name" content="The Community News" />
	<meta property="article:publisher" content="http://facebook.com/epcnews" />
	<meta property="article:published_time" content="2020-08-12T23:29:41+00:00" />
	<meta property="article:modified_time" content="2020-08-12T23:37:34+00:00" />
	<meta property="og:image" content="https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web.jpg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@YourTCN" />
	<meta name="twitter:site" content="@YourTCN" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.community-news.com/#organization","name":"The Community News","url":"https://www.community-news.com/","sameAs":["http://facebook.com/epcnews","https://twitter.com/YourTCN"],"logo":{"@type":"ImageObject","@id":"https://www.community-news.com/#logo","inLanguage":"en-US","url":"https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg","width":940,"height":176,"caption":"The Community News"},"image":{"@id":"https://www.community-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.community-news.com/#website","url":"https://www.community-news.com/","name":"The Community News","description":"Local news from the heart of East Parker County","publisher":{"@id":"https://www.community-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.community-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.community-news.com/2020/08/rylan-cade-campbell/#primaryimage","inLanguage":"en-US","url":"https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web.jpg","width":200,"height":300},{"@type":"WebPage","@id":"https://www.community-news.com/2020/08/rylan-cade-campbell/#webpage","url":"https://www.community-news.com/2020/08/rylan-cade-campbell/","name":"Rylan Cade Campbell - The Community News","isPartOf":{"@id":"https://www.community-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.community-news.com/2020/08/rylan-cade-campbell/#primaryimage"},"datePublished":"2020-08-12T23:29:41+00:00","dateModified":"2020-08-12T23:37:34+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.community-news.com/2020/08/rylan-cade-campbell/"]}]},{"@type":"Article","@id":"https://www.community-news.com/2020/08/rylan-cade-campbell/#article","isPartOf":{"@id":"https://www.community-news.com/2020/08/rylan-cade-campbell/#webpage"},"author":{"@id":"https://www.community-news.com/#/schema/person/73dcdf3a149e540538556866405d4794"},"headline":"Rylan Cade Campbell","datePublished":"2020-08-12T23:29:41+00:00","dateModified":"2020-08-12T23:37:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.community-news.com/2020/08/rylan-cade-campbell/#webpage"},"publisher":{"@id":"https://www.community-news.com/#organization"},"image":{"@id":"https://www.community-news.com/2020/08/rylan-cade-campbell/#primaryimage"},"articleSection":"Obituaries","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.community-news.com/2020/08/rylan-cade-campbell/#respond"]}]},{"@type":["Person"],"@id":"https://www.community-news.com/#/schema/person/73dcdf3a149e540538556866405d4794","name":"admin","image":{"@type":"ImageObject","@id":"https://www.community-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="https://www.community-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="https://www.community-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="https://www.community-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Rylan Cade Campbell Comments Feed" href="https://www.community-news.com/2020/08/rylan-cade-campbell/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11025848-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-11025848-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.community-news.com/wp-content/plugins/formidable/css/formidableforms1.css?ver=6121413' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.community-news.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.community-news.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://www.community-news.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmt-css-frontend-css'  href='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/css/style.css?ver=200201-163455' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=2.1.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.13' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.13' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.13' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.community-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/json2.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/js/custom.js?ver=200201-163455'></script>
<link rel='https://api.w.org/' href='https://www.community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.community-news.com/?p=18204' />
<link rel="alternate" type="application/json+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.community-news.com/2020/08/rylan-cade-campbell/" />
<meta name="description" content="Rylan Campbell Rylan Cade Campbell lost his life in a vehicle accident on August 1, 2020.&nbsp; Rylan was born January 15, 1999, in Odessa, to his parents Holli Hogan Campbell and Brad Campbell. When he was four, his sister Ashley was born. Throughout the years, he took his role of big brother v ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.community-news.com/2020/08/rylan-cade-campbell/" />
<meta property="og:title" content="Rylan Cade Campbell | The Community News" />
<meta property="og:description" content="Rylan Campbell Rylan Cade Campbell lost his life in a vehicle accident on August 1, 2020.&nbsp; Rylan was born January 15, 1999, in Odessa, to his parents Holli Hogan Campbell and Brad Campbell. When he was four, his sister Ashley was born. Throughout the years, he took his role of big brother v ..." />
<meta property="og:image" content="https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="300" />
<meta property="article:published_time" content="2020-08-12T18:29:41" />
<meta property="article:author" content="admin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Rylan Cade Campbell | The Community News" />
<meta name="twitter:description" content="Rylan Campbell Rylan Cade Campbell lost his life in a vehicle accident on August 1, 2020.&nbsp; Rylan was born January 15, 1999, in Odessa, to his parents Holli Hogan Campbell and Brad Campbell. When he was four, his sister Ashley was born. Throughout the years, he took his role of big brother v ..." />
<meta name="twitter:image" content="https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Local news from the heart of East Parker County","dateModified":"2020-08-12 23:29:41.000000","description":"Local news from the heart of East Parker County","encoding":"UTF-8","headline":"The Community News","inLanguage":"en-US","name":"The Community News","publisher":{"@type":"Organization","name":"The Community News"},"url":"https:\/\/www.community-news.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"admin","url":"https:\/\/www.community-news.com\/author\/admin\/"},"commentCount":"0","dateModified":"2020-08-12T18:37:34","datePublished":"2020-08-12T18:29:41","description":"Rylan Campbell Rylan Cade Campbell lost his life in a vehicle accident on August 1, 2020.&nbsp; Rylan was born January 15, 1999, in Odessa, to his parents Holli Hogan Campbell and Brad Campbell. When he was four, his sister Ashley was born. Throughout the years, he took his role of big brother v ...","headline":"Rylan Cade Campbell | The Community News","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":300,"url":"https:\/\/www.community-news.com\/wp-content\/uploads\/2020\/08\/Campbell-Rylan-web.jpg","width":200},"mainEntityOfPage":"https:\/\/www.community-news.com\/2020\/08\/rylan-cade-campbell\/","name":"Rylan Cade Campbell","publisher":{"@type":"Organization","name":"The Community News","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.community-news.com\/wp-content\/uploads\/2020\/08\/Campbell-Rylan-web.jpg","url":"https:\/\/www.community-news.com\/2020\/08\/rylan-cade-campbell\/"}]</script>
<!-- /SEO -->
<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.community-news.com"><link rel="https://theeventscalendar.com/" href="https://www.community-news.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-18204 single-format-standard tribe-no-js tribe-theme-herald unknown herald-v_2_1_4">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-14529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>August 13, 2020</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of East Parker County</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
	</div>
																								</div>
					
															<div class="hel-r herald-go-ver">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li id="menu-item-6213" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li id="menu-item-6208" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li id="menu-item-6209" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li id="menu-item-6211" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li id="menu-item-6212" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li id="menu-item-6206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li id="menu-item-16276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li id="menu-item-11750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a><li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16276"><a href="https://www.community-news.com/billpay/">Bill Pay</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	
		
	
	
		
</div>	
    	<div class="herald-ad herald-slide herald-below-header"><p style="text-align: left;"><span style="color: #de3226;"><span style="color: #000000;">     1015 Champions Dr. • P.O. Box 1031 • Aledo, TX 76008 • </span> <a style="color: #de3226;" href="tel:817-441-7661">817-441-7661</a></span></p>
<div class="adsanity-shortcode"></div><br/><br/><br/>

<!-- communitynews Whats Open fluid width ticker widget v1.0 -->
<iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://communitynews.whatsopensolution.com/ticker/"></iframe>

</div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-18204" class="herald-single post-18204 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://www.community-news.com/category/obituaries/" class="herald-cat-61">Obituaries</a></span>
		<h1 class="entry-title h1">Rylan Cade Campbell</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">22 hours ago</span></div><div class="meta-item herald-rtime">3 Min Read</div></div>
	</header>		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://www.community-news.com/author/admin/">admin</a>

								
			
			</div>

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;t=Rylan%20Cade%20Campbell"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;text=Rylan%20Cade%20Campbell"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2020%2F08%2FCampbell-Rylan-web.jpg&amp;description=Rylan%20Cade%20Campbell"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;title=Rylan%20Cade%20Campbell"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;title=Rylan%20Cade%20Campbell"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Elyna%20Pnqr%20Pnzcoryy&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2020%2S08%2Selyna-pnqr-pnzcoryy%2S" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
						     <li class="stumbleupon"> <a href="javascript:void(0);" data-url="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;title=Rylan%20Cade%20Campbell"><i class="fa fa-stumbleupon"></i><span>StumbleUpon</span></a> </li>
						     <li class="whatsapp"> <a href="https://api.whatsapp.com/send?text=Rylan%20Cade%20Campbell https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F" class="no-popup"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	
<div class="wp-block-image"><figure class="alignleft size-large"><img data-attachment-id="18205" data-permalink="https://www.community-news.com/2020/08/rylan-cade-campbell/campbell-rylan-web/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web.jpg" data-orig-size="200,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Campbell-Rylan-web" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web.jpg" src="https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web.jpg" alt="" class="wp-image-18205" srcset="https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web.jpg 200w, https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web-83x125.jpg 83w, https://www.community-news.com/wp-content/uploads/2020/08/Campbell-Rylan-web-133x200.jpg 133w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption>Rylan Campbell</figcaption></figure></div>



<p>Rylan Cade Campbell lost his life in a vehicle accident on August 1, 2020.&nbsp;</p>



<p>Rylan was born January 15, 1999, in Odessa, to his parents Holli Hogan Campbell and Brad Campbell. When he was four, his sister Ashley was born. Throughout the years, he took his role of big brother very seriously. He greatly admired and loved his sister and saw himself as her protector.&nbsp;</p>



<p>He loved everything about the outdoors. His passions were hunting, fishing, working cattle, his dogs, piloting a plane, his family, and friends. He was a special young man that was loved, is mourned, and always cherished. Closest friends called him “Goose.” Rylan was a son, brother, grandson, great grandson, nephew, great nephew, cousin, and friend.</p>



<p>Family and friends loved his big heart. Rylan was a charmer. He never missed a party, family get together, vacation, or conversation. Once, on the way to a deep-sea fishing trip to Alabama, he counted out loud every Waffle House for the entire 530-mile journey.&nbsp;</p>



<p>Part of his charm was his love and respect for the elderly. Also, he knew to look a person in the eye when he shook their hand and to hold the door open for a lady. Rylan was comfortable with all types of people. He could carry on a conversation with anyone on any topic. (He never shut up!)&nbsp;</p>



<p>Rylan graduated from Aledo High School in 2017 and went on to attend the piloting program at Oklahoma State University. He was a linebacker for the three-time state championship Aledo Bearcats, a volunteer for the Aledo Fire Department, a member of the NRA, a Pike Fraternity member, a roper for the Aledo Rodeo team, a National Honor Society inductee, part of the Aledo Golf team, and worked as a private pilot.&nbsp;</p>



<p>He loved country music, Chris Kyle, cowboy boots, flying, and the movie “Lonesome Dove.” His favorite place was the family ranch near Cisco. &nbsp;</p>



<p>Rylan left here, cherishing his memory: Ashley Brooke Campbell (sister), Holli Hogan Campbell (mother), Bradley Scott Campbell (father), Ted and Jodi Hogan (maternal-grandparents), Jeff and Brittney Hogan (uncle and aunt), Rachel Haarde (aunt), Daddy Bill and Mary Estes (great-grandparents), Ann Mefford (great-grandmother), Gunner and Steeley Hogan (cousins), numerous other close family and friends, and his beloved dogs Hooey and Nelli.&nbsp;</p>



<p>He was preceded in death by Ronald Campbell and Paula Wheatley (paternal-grandparents), and Joyce “Mambo” Estes (maternal-great-grandmother). &nbsp;</p>



<p>Rylan will be remembered at 1:15 p.m. Saturday, Aug. 15, at the Mojopa Ranch, 1717 CR 104, in Cisco, Texas.&nbsp;</p>



<p>In lieu of flowers, memorial gifts can be donated to the Rylan Campbell Fly High Scholarship benefiting future Oklahoma State piloting majors. Donations can be sent to the OSU Foundation at 400 S. Monroe, Stillwater, Oklahoma, 74074.</p>



<p class="has-text-align-center"><em>The Community News<br>August 14, 2020</em></p>

	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-18167 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2020/07/lance-edwin-turner/" title="Lance Edwin Turner"><img width="200" height="200" src="https://www.community-news.com/wp-content/uploads/2020/07/Turner-Lance-Web-200x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/07/Turner-Lance-Web-200x200.jpg 200w, https://www.community-news.com/wp-content/uploads/2020/07/Turner-Lance-Web-150x150.jpg 150w, https://www.community-news.com/wp-content/uploads/2020/07/Turner-Lance-Web-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="18168" data-permalink="https://www.community-news.com/2020/07/lance-edwin-turner/turner-lance-web/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/07/Turner-Lance-Web.jpg" data-orig-size="200,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Turner-Lance-Web" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/07/Turner-Lance-Web.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/07/Turner-Lance-Web.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/obituaries/" class="herald-cat-61">Obituaries</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2020/07/lance-edwin-turner/">Lance Edwin Turner</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">July 29, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-18162 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2020/07/karl-alapaki-williams/" title="Karl Alapaki Williams"><img width="200" height="200" src="https://www.community-news.com/wp-content/uploads/2020/07/Karl-Williams-web-200x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/07/Karl-Williams-web-200x200.jpg 200w, https://www.community-news.com/wp-content/uploads/2020/07/Karl-Williams-web-150x150.jpg 150w, https://www.community-news.com/wp-content/uploads/2020/07/Karl-Williams-web-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="18163" data-permalink="https://www.community-news.com/2020/07/karl-alapaki-williams/karl-williams-web/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/07/Karl-Williams-web.jpg" data-orig-size="200,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Karl-Williams-web" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/07/Karl-Williams-web.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/07/Karl-Williams-web.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/obituaries/" class="herald-cat-61">Obituaries</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2020/07/karl-alapaki-williams/">Karl Alapaki Williams</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">July 28, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-18156 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2020/07/david-ray-pettyjohn/" title="David Ray Pettyjohn"><img width="200" height="200" src="https://www.community-news.com/wp-content/uploads/2020/07/David-Pettyjohn-Web-200x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/07/David-Pettyjohn-Web-200x200.jpg 200w, https://www.community-news.com/wp-content/uploads/2020/07/David-Pettyjohn-Web-150x150.jpg 150w, https://www.community-news.com/wp-content/uploads/2020/07/David-Pettyjohn-Web-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="18157" data-permalink="https://www.community-news.com/2020/07/david-ray-pettyjohn/david-pettyjohn-web/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/07/David-Pettyjohn-Web.jpg" data-orig-size="200,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David-Pettyjohn-Web" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/07/David-Pettyjohn-Web.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/07/David-Pettyjohn-Web.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/obituaries/" class="herald-cat-61">Obituaries</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2020/07/david-ray-pettyjohn/">David Ray Pettyjohn</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">July 27, 2020</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://www.community-news.com/author/admin/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">admin</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/rylan-cade-campbell/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=rylan-cade-campbell#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.community-news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://www.community-news.com/2020/08/cassie-grooms/" rel="prev">Cassie Grooms</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://www.community-news.com/2020/08/rylan-cade-campbell/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;t=Rylan%20Cade%20Campbell"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;text=Rylan%20Cade%20Campbell"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2020%2F08%2FCampbell-Rylan-web.jpg&amp;description=Rylan%20Cade%20Campbell"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;title=Rylan%20Cade%20Campbell"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;title=Rylan%20Cade%20Campbell"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Elyna%20Pnqr%20Pnzcoryy&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2020%2S08%2Selyna-pnqr-pnzcoryy%2S" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
						     <li class="stumbleupon"> <a href="javascript:void(0);" data-url="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F&amp;title=Rylan%20Cade%20Campbell"><i class="fa fa-stumbleupon"></i><span>StumbleUpon</span></a> </li>
						     <li class="whatsapp"> <a href="https://api.whatsapp.com/send?text=Rylan%20Cade%20Campbell https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F" class="no-popup"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>What&#8217;s Open Featured Listings</span></h4><div class="textwidget custom-html-widget"><!-- communitynews Whats Open 300x600 stack v1.0 -->
<iframe width="300" height="600" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://communitynews.whatsopensolution.com/medium-stack/"></iframe>
</div></div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="adsanity-rotating-ads-3" class="widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads" data-ids="16993,15547,15546,15542,12264,10772,10765" data-timer="30" data-align="alignnone" data-max-width="0">
<div id="ad-16993" class="ad-1x2 adsanity-1x2 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.community-news.com/ads/main-banner-aledo-workspace/"  target="_blank"><img width="300" height="600" src="https://www.community-news.com/wp-content/uploads/2020/02/AWS-ParkerCountyPrint-Vertical-WEB-v2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2020/02/AWS-ParkerCountyPrint-Vertical-WEB-v2.jpg 300w, https://www.community-news.com/wp-content/uploads/2020/02/AWS-ParkerCountyPrint-Vertical-WEB-v2-150x300.jpg 150w, https://www.community-news.com/wp-content/uploads/2020/02/AWS-ParkerCountyPrint-Vertical-WEB-v2-63x125.jpg 63w, https://www.community-news.com/wp-content/uploads/2020/02/AWS-ParkerCountyPrint-Vertical-WEB-v2-100x200.jpg 100w, https://www.community-news.com/wp-content/uploads/2020/02/AWS-ParkerCountyPrint-Vertical-WEB-v2-240x480.jpg 240w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16994" data-permalink="https://www.community-news.com/ads/main-banner-aledo-workspace/aws-parkercountyprint-vertical-web-v2/" data-orig-file="https://www.community-news.com/wp-content/uploads/2020/02/AWS-ParkerCountyPrint-Vertical-WEB-v2.jpg" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AWS-ParkerCountyPrint-Vertical-WEB-v2" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2020/02/AWS-ParkerCountyPrint-Vertical-WEB-v2-150x300.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2020/02/AWS-ParkerCountyPrint-Vertical-WEB-v2.jpg" /></a>
</div></div>

</div></div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>			<ul>
						<li><a rel="nofollow" href="https://www.community-news.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.community-news.com/feed/">Entries feed</a></li>
			<li><a href="https://www.community-news.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div><div id="meks_instagram-2" class="widget widget_meks_instagram"><h4 class="widget-title h6"><span>Instagram</span></h4>Instagram has returned empty data. Please authorize your Instagram account in the <a href="https://www.community-news.com/wp-admin/options-general.php?page=meks-instagram"> plugin settings </a>.</div>		
					<div class="herald-sticky">
				<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-ad herald-slide herald-above-footer"><!-- /116205717/TPA-Northleaderboard -->
<div id='div-gpt-ad-1445370747425-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-0'); });
</script>
</div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>							</div>
			
									<div class="hel-c herald-go-hor">
									<div class="herald-copyright">Copyright © 2018 The Community News.</div>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

	


			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "1/" + document.title]);
	_paq.push(["setCookieDomain", "*.www.community-news.com"]);
	_paq.push(["setDomains", "*.www.community-news.com"]);
	_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"admin","avatar":"7b47f55ce4e8f53ce00555b675ca8111"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '16264']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.community-news.com\/wp-json\/wp\/v2\/ads\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_retina":"","logo_mini":"https:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_mini_retina":"https:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","nonce":"f4ce6cfe7a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.community-news.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.community-news.com%2F2020%2F08%2Frylan-cade-campbell%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'108376720',post:'18204',tz:'-5',srv:'www.community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '18204' ]);
</script>

</body>
</html>