<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://www.community-news.com/xmlrpc.php">
<title>Bearcats Live! Aledo vs. Kimball - The Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bearcats Live! Aledo vs. Kimball - Follow our live coverage beginning at 7:30 p.m. Friday from Bearcat Stadium, and join the chat room during the game."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.community-news.com/2019/11/bearcats-live-kimball-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bearcats Live! Aledo vs. Kimball - The Community News" />
<meta property="og:description" content="Bearcats Live! Aledo vs. Kimball - Follow our live coverage beginning at 7:30 p.m. Friday from Bearcat Stadium, and join the chat room during the game." />
<meta property="og:url" content="https://www.community-news.com/2019/11/bearcats-live-kimball-1/" />
<meta property="og:site_name" content="The Community News" />
<meta property="article:publisher" content="http://facebook.com/epcnews" />
<meta property="article:section" content="Main Feature" />
<meta property="article:published_time" content="2019-11-13T23:33:55+00:00" />
<meta property="og:image" content="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg" />
<meta property="og:image:secure_url" content="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bearcats Live! Aledo vs. Kimball - Follow our live coverage beginning at 7:30 p.m. Friday from Bearcat Stadium, and join the chat room during the game." />
<meta name="twitter:title" content="Bearcats Live! Aledo vs. Kimball - The Community News" />
<meta name="twitter:site" content="@commnews" />
<meta name="twitter:image" content="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg" />
<meta name="twitter:creator" content="@commnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.community-news.com/#organization","name":"The Community News","url":"https://www.community-news.com/","sameAs":["http://facebook.com/epcnews","https://twitter.com/commnews"],"logo":{"@type":"ImageObject","@id":"https://www.community-news.com/#logo","url":"https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg","width":940,"height":176,"caption":"The Community News"},"image":{"@id":"https://www.community-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.community-news.com/#website","url":"https://www.community-news.com/","name":"The Community News","publisher":{"@id":"https://www.community-news.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.community-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.community-news.com/2019/11/bearcats-live-kimball-1/#primaryimage","url":"https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg","width":940,"height":627},{"@type":"WebPage","@id":"https://www.community-news.com/2019/11/bearcats-live-kimball-1/#webpage","url":"https://www.community-news.com/2019/11/bearcats-live-kimball-1/","inLanguage":"en-US","name":"Bearcats Live! Aledo vs. Kimball - The Community News","isPartOf":{"@id":"https://www.community-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.community-news.com/2019/11/bearcats-live-kimball-1/#primaryimage"},"datePublished":"2019-11-13T23:33:55+00:00","dateModified":"2019-11-13T23:33:55+00:00","description":"Bearcats Live! Aledo vs. Kimball - Follow our live coverage beginning at 7:30 p.m. Friday from Bearcat Stadium, and join the chat room during the game."},{"@type":"Article","@id":"https://www.community-news.com/2019/11/bearcats-live-kimball-1/#article","isPartOf":{"@id":"https://www.community-news.com/2019/11/bearcats-live-kimball-1/#webpage"},"author":{"@id":"https://www.community-news.com/#/schema/person/2855d9eb0d8a2e3fcb70456dcad72496"},"headline":"Bearcats Live! Aledo vs. Kimball","datePublished":"2019-11-13T23:33:55+00:00","dateModified":"2019-11-13T23:33:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.community-news.com/2019/11/bearcats-live-kimball-1/#webpage"},"publisher":{"@id":"https://www.community-news.com/#organization"},"image":{"@id":"https://www.community-news.com/2019/11/bearcats-live-kimball-1/#primaryimage"},"articleSection":"Main Feature,Sports"},{"@type":["Person"],"@id":"https://www.community-news.com/#/schema/person/2855d9eb0d8a2e3fcb70456dcad72496","name":"cschmid","image":{"@type":"ImageObject","@id":"https://www.community-news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ec4cc7daaecb0127bfa54577438fb82c?s=96&d=mm&r=g","caption":"cschmid"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="https://www.community-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="https://www.community-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="https://www.community-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Bearcats Live! Aledo vs. Kimball Comments Feed" href="https://www.community-news.com/2019/11/bearcats-live-kimball-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.community-news.com/wp-content/plugins/formidable/css/formidableforms1.css?ver=1030101' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.community-news.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.community-news.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmt-css-frontend-css'  href='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/css/style.css?ver=191030-05911' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=2.1.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.community-news.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/json2.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-mailto-links/core/includes/assets/js/custom.js?ver=191030-05911'></script>
<link rel='https://api.w.org/' href='https://www.community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.community-news.com/?p=16086' />
<link rel="alternate" type="application/json+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.community-news.com"><link rel="https://theeventscalendar.com/" href="https://www.community-news.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.community-news.com/wp-content/uploads/2019/05/cropped-tcn-2-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11025848-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-16086 single-format-standard tribe-no-js tribe-theme-herald unknown herald-v_2_1_4">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-14529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>November 15, 2019</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of East Parker County</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
	</div>
																								</div>
					
															<div class="hel-r herald-go-ver">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="https://www.community-news.com/category/news-content/">News Content</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li id="menu-item-6213" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li id="menu-item-6208" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li id="menu-item-6209" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li id="menu-item-6211" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li id="menu-item-6212" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li id="menu-item-6381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="https://www.community-news.com/category/here/">Here for You</a><li id="menu-item-6206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a><li id="menu-item-11750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a></ul>	</nav>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="https://www.community-news.com/category/news-content/">News Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="https://www.community-news.com/category/here/">Here for You</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="https://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="https://www.community-news.com/category/news-content/">News Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="https://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="https://www.community-news.com/category/here/">Here for You</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11750"><a href="https://www.community-news.com/privacy-policy/">Privacy Policy</a></ul>	
		
	
	
		
</div>	
    	<div class="herald-ad herald-slide herald-below-header"><p style="text-align: left;"><span style="color: #de3226;"><span style="color: #000000;">     203 Pecan Dr. • P.O. Box 1031 • Aledo, TX 76008 • </span> <a style="color: #de3226;" href="tel:817-441-7661">817-441-7661</a></span></p>
<div class="adsanity-shortcode"></div><br/><br/><br/></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-16086" class="herald-single post-16086 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="940" height="627" src="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg 940w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-768x512.jpg 768w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-640x427.jpg 640w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-187x124.jpg 187w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-125x83.jpg 125w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-200x133.jpg 200w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="16087" data-permalink="https://www.community-news.com/2019/11/bearcats-live-kimball-1/attachment/16087/" data-orig-file="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg" data-orig-size="940,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bearcats Live Logo" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1-300x200.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg" /></span>
			</div>
		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/ec4cc7daaecb0127bfa54577438fb82c?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec4cc7daaecb0127bfa54577438fb82c?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://www.community-news.com/author/cschmid/">cschmid</a>

								
			
			</div>

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F&amp;t=Bearcats%20Live%21%20Aledo%20vs.%20Kimball"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F&amp;text=Bearcats%20Live%21%20Aledo%20vs.%20Kimball"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2019%2F11%2FBearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg&amp;description=Bearcats%20Live%21%20Aledo%20vs.%20Kimball"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F&amp;title=Bearcats%20Live%21%20Aledo%20vs.%20Kimball"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Ornepngf%20Yvir%21%20Nyrqb%20if.%20Xvzonyy&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2019%2S11%2Sornepngf-yvir-xvzonyy-1%2S" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
			<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		<h1 class="entry-title h1">Bearcats Live! Aledo vs. Kimball</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div><div class="meta-item herald-rtime">1 Min Read</div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<div><div class="adsanity-rotating-ads" data-ids="16036,16034,15938,15302,15265,15263,15261,15259,15253" data-timer="60" data-align="aligncenter" data-max-width="0">
<div id="ad-16036" class="ad-2x1 adsanity-2x1 aligncenter adsanity-aligncenter"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.community-news.com/ads/bearcats-life-jason-needham/"  target="_blank"><img width="800" height="400" src="https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live.jpg 800w, https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live-300x150.jpg 300w, https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live-768x384.jpg 768w, https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live-125x63.jpg 125w, https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live-200x100.jpg 200w, https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live-640x320.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="16037" data-permalink="https://www.community-news.com/ads/bearcats-life-jason-needham/jason-needham-bearcats-live/" data-orig-file="https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live.jpg" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jason Needham Bearcats Live" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live-300x150.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2019/11/Jason-Needham-Bearcats-Live.jpg" /></a>
</div></div>

</div></div>
<div id="arena-live" data-publisher="the-community-news" data-event="ze0t" data-version="2"></div>
<p><script src="https://go.arena.im/public/js/arenalib.js?p=the-community-news&#038;e=ze0t"></script></p>

	
	
				</div>			</div>

			<div class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-16069 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2019/11/ladycats-travel-to-vernon-to-take-on-no-2-canyon-randall-in-regional-quarterfinal-match/" title="Ladycats travel to Vernon to take on No. 2 Canyon Randall in regional quarterfinal match"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053-640x426.jpg 640w, https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16070" data-permalink="https://www.community-news.com/2019/11/ladycats-travel-to-vernon-to-take-on-no-2-canyon-randall-in-regional-quarterfinal-match/tcn_0053/" data-orig-file="https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053.jpg" data-orig-size="960,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TCN_0053" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053-300x232.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2019/11/TCN_0053.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2019/11/ladycats-travel-to-vernon-to-take-on-no-2-canyon-randall-in-regional-quarterfinal-match/">Ladycats travel to Vernon to take on No. 2 Canyon Randall in regional quarterfinal match</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-16041 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2019/11/bearcats-win-91st-consecutive-district-game-with-56-13-victory-over-arlington-seguin/" title="Bearcats win 91st consecutive district game with 56-13 victory over Arlington Seguin"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2019/11/Jase-300x200.jpeg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2019/11/Jase-300x200.jpeg 300w, https://www.community-news.com/wp-content/uploads/2019/11/Jase-414x276.jpeg 414w, https://www.community-news.com/wp-content/uploads/2019/11/Jase-470x313.jpeg 470w, https://www.community-news.com/wp-content/uploads/2019/11/Jase-640x426.jpeg 640w, https://www.community-news.com/wp-content/uploads/2019/11/Jase-130x86.jpeg 130w, https://www.community-news.com/wp-content/uploads/2019/11/Jase-187x124.jpeg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16042" data-permalink="https://www.community-news.com/2019/11/bearcats-win-91st-consecutive-district-game-with-56-13-victory-over-arlington-seguin/jase-3/" data-orig-file="https://www.community-news.com/wp-content/uploads/2019/11/Jase.jpeg" data-orig-size="960,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jase" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2019/11/Jase-300x258.jpeg" data-large-file="https://www.community-news.com/wp-content/uploads/2019/11/Jase.jpeg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2019/11/bearcats-win-91st-consecutive-district-game-with-56-13-victory-over-arlington-seguin/">Bearcats win 91st consecutive district game with 56-13 victory over Arlington Seguin</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">6 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-16031 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2019/11/bearcats-live-seguin-2/" title="Bearcats Live! Aledo vs. Seguin"><img width="300" height="200" src="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-300x200.jpg 300w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-768x512.jpg 768w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-414x276.jpg 414w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-470x313.jpg 470w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-640x427.jpg 640w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-130x86.jpg 130w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-187x124.jpg 187w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-125x83.jpg 125w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-200x133.jpg 200w, https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1.jpg 940w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16032" data-permalink="https://www.community-news.com/2019/11/bearcats-live-seguin-2/attachment/16032/" data-orig-file="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1.jpg" data-orig-size="940,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bearcats Live Logo" data-image-description="" data-medium-file="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1-300x200.jpg" data-large-file="https://www.community-news.com/wp-content/uploads/2019/11/Bearcats-Live-Logo-1-2-1-1-1-2-1.jpg" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="https://www.community-news.com/category/sports/" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2019/11/bearcats-live-seguin-2/">Bearcats Live! Aledo vs. Seguin</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">7 days ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://www.community-news.com/author/cschmid/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/ec4cc7daaecb0127bfa54577438fb82c?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec4cc7daaecb0127bfa54577438fb82c?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">cschmid</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/bearcats-live-kimball-1/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.community-news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://www.community-news.com/2019/11/canyon-randall-eliminates-ladycats-in-regional-volleyball-quarterfinals/" rel="prev">Canyon Randall eliminates Ladycats in regional volleyball quarterfinals</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://www.community-news.com/2019/11/bearcats-live-kimball-1/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F&amp;t=Bearcats%20Live%21%20Aledo%20vs.%20Kimball"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F&amp;text=Bearcats%20Live%21%20Aledo%20vs.%20Kimball"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F&amp;media=https%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2019%2F11%2FBearcats-Live-Logo-1-2-1-1-1-2-1-1.jpg&amp;description=Bearcats%20Live%21%20Aledo%20vs.%20Kimball"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.community-news.com%2F2019%2F11%2Fbearcats-live-kimball-1%2F&amp;title=Bearcats%20Live%21%20Aledo%20vs.%20Kimball"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Ornepngf%20Yvir%21%20Nyrqb%20if.%20Xvzonyy&obql=uggcf%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2019%2S11%2Sornepngf-yvir-xvzonyy-1%2S" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-ad herald-slide herald-above-footer"><!-- /116205717/TPA-Northleaderboard -->
<div id='div-gpt-ad-1445370747425-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-0'); });
</script>
</div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/yourtcn"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14529"><a href="https://www.instagram.com/epcnews/"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>							</div>
			
									<div class="hel-c herald-go-hor">
									<div class="herald-copyright">Copyright © 2018 The Community News.</div>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

	

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.community-news.com\/wp-json\/wp\/v2\/ads\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_retina":"","logo_mini":"https:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_mini_retina":"https:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_recaptcha = {"recaptcha_url":"https:\/\/www.google.com\/recaptcha\/api.js?onload=wp_recaptcha_loaded&render=explicit","site_key":"6LcNWB8UAAAAAFvjDGlwTUtQMIJ3XGESPjOObFOS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/wp-recaptcha-integration/js/wp-recaptcha.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'108376720',post:'16086',tz:'-6',srv:'www.community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '16086' ]);
</script>

</body>
</html>