<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://www.community-news.com/xmlrpc.php">
<title>Fred Lapointe &#8211; The Community News</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="https://www.community-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="https://www.community-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="https://www.community-news.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://www.community-news.com/wp-content/plugins/formidable/css/formidableforms1.css?ver=37326' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.23' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=2.0' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.community-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.community-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.community-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.23'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/116205717\/","asynch":true,"dir_uri":null,"positions":[{"post_id":2797,"title":"TPA Sidebar","ad_name":"TPA-Westsidebar","position_tag":"ad_pos_tpa-westsidebar","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2796,"title":"TPA Leaderboard","ad_name":"TPA-Westleaderboard","position_tag":"ad_pos_tpa-westleaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2018","04","fred-lapointe"],"Category":["Obituaries"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bearcats best Brewer to stop losing skid; Ladycats fall at Eaton' href='https://www.community-news.com/2018/04/bearcats-best-brewer-to-stop-losing-skid-ladycats-fall-at-eaton/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.community-news.com/2018/04/fred-lapointe/" />
<link rel='shortlink' href='https://wp.me/p7kJJC-2Fs' />
<link rel="alternate" type="application/json+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2018%2F04%2Ffred-lapointe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.community-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.community-news.com%2F2018%2F04%2Ffred-lapointe%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.community-news.com"><link rel="https://theeventscalendar.com/" href="https://www.community-news.com/wp-json/tribe/events/v1/" /><script type="text/javascript">document.documentElement.className += " js";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fred Lapointe" />
<meta property="og:url" content="https://www.community-news.com/2018/04/fred-lapointe/" />
<meta property="og:description" content="Fred Lapointe passed away Monday, April 9, 2018. Fred graduated from Oregon State University and then received his Masters&#8217; degree from Boston University. He enjoyed traveling all over the wo…" />
<meta property="article:published_time" content="2018-04-11T18:28:53+00:00" />
<meta property="article:modified_time" content="2018-04-11T18:28:53+00:00" />
<meta property="og:site_name" content="The Community News" />
<meta property="og:image" content="https://i2.wp.com/www.community-news.com/wp-content/uploads/2018/04/Lapointe-web.jpg?fit=200%2C286&amp;ssl=1" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="286" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@commnewsaledo" />
<meta name="twitter:text:title" content="Fred Lapointe" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11025848-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
			</style>
		</head>

<body class="post-template-default single single-post postid-10258 single-format-standard tribe-no-js tribe-theme-herald unknown">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>April 12, 2018</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of Aledo, Texas</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo" src="http://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
	</div>
																								</div>
					
															<div class="hel-r herald-go-ver">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="https://www.community-news.com/category/news-content/">News Content</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li id="menu-item-6213" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li id="menu-item-6208" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li id="menu-item-6209" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li id="menu-item-6211" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li id="menu-item-6212" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li id="menu-item-6381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="https://www.community-news.com/category/here/">Here for You</a><li id="menu-item-6206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="https://www.community-news.com/category/news-content/">News Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="https://www.community-news.com/category/here/">Here for You</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="https://www.community-news.com/category/news-content/">News Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.community-news.com/category/news/">News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="https://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="https://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="https://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="https://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="https://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="https://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="https://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="https://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="https://www.community-news.com/category/here/">Here for You</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="https://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="https://www.community-news.com/contact/">Contact Us</a></ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><p style="text-align: left;"><span style="color: #de3226;"><span style="color: #000000;">203 Pecan Dr. • P.O. Box 1031 • Aledo, TX 76008 • </span> <a style="color: #de3226;" href="tel:817-441-7661">817-441-7661</a></span></p>
<div align="left"><broadstreet-zone zone-id="49092"></broadstreet-zone></div></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-10258" class="herald-single post-10258 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://www.community-news.com/category/obituaries/" class="herald-cat-61">Obituaries</a></span>
		<h1 class="entry-title h1">Fred Lapointe</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">13 hours ago</span></div><div class="meta-item herald-rtime">1 Min Read</div></div>
	</header>		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/09262022479bc2750a1c9fc0e152a1e4?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/09262022479bc2750a1c9fc0e152a1e4?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://www.community-news.com/author/rosealee-hoffman/">Rosealee Hoffman</a>

				
			
			</div>

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https://www.community-news.com/2018/04/fred-lapointe/&amp;t=Fred+Lapointe"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https://www.community-news.com/2018/04/fred-lapointe/&amp;text=Fred+Lapointe"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https://www.community-news.com/2018/04/fred-lapointe/"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https://www.community-news.com/2018/04/fred-lapointe/&amp;media=https%3A%2F%2Fi2.wp.com%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2018%2F04%2FLapointe-web.jpg%3Ffit%3D200%252C286%26amp%3Bssl%3D1&amp;description=Fred+Lapointe"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.community-news.com/2018/04/fred-lapointe/&amp;title=Fred+Lapointe"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="mailto:?subject=Fred+Lapointe&amp;body=https://www.community-news.com/2018/04/fred-lapointe/" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<figure id="attachment_10259" style="max-width: 200px" class="wp-caption alignleft"><img data-attachment-id="10259" data-permalink="https://www.community-news.com/2018/04/fred-lapointe/lapointe-web/" data-orig-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2018/04/Lapointe-web.jpg?fit=200%2C286&amp;ssl=1" data-orig-size="200,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lapointe web" data-image-description="" data-medium-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2018/04/Lapointe-web.jpg?fit=200%2C286&amp;ssl=1" data-large-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2018/04/Lapointe-web.jpg?fit=200%2C286&amp;ssl=1" class="wp-image-10259 size-full" src="https://i2.wp.com/www.community-news.com/wp-content/uploads/2018/04/Lapointe-web.jpg?resize=200%2C286" alt="" width="200" height="286" data-recalc-dims="1" /><figcaption class="wp-caption-text">Fred Lapointe</figcaption></figure>
<p>Fred Lapointe passed away Monday, April 9, 2018.</p>
<p>Fred graduated from Oregon State University and then received his Masters&#8217; degree from Boston University. He enjoyed traveling all over the world and had a passion for classic cars and music. He loved the Lord with all of his heart and will be greatly missed by all who knew him.</p>
<p>Fred was preceded in death by his father, Jean Paul Lapointe.</p>
<p>Survivors include his wife of 12 years, Theresa Lapointe; step-children, Preston Gray, Paige Lubbering and husband, Chris, and Marshall Read; step-granddaughter, Callie Gray; mother, Shirley Tysick; step-mother, Patricia Daniels; sisters, Louise Lapointe and Cindy Bailey; aunt, Heather McIntosh Leroy; and numerous nieces, nephews, other family members and friends.</p>
<p>Services were scheduled for 11:30 a.m. Thursday, April 12, at White&#8217;s Funeral Home Chapel of Memories, 130 Houston Ave., Weatherford, 76086. Interment at Annetta Cemetery. Visitation was scheduled for 10 to 11:30 a.m. Thursday at White&#8217;s Funeral Home.</p>
<p>The Community News</p>
<p>April 13, 2018</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10258" class="share-facebook sd-button share-icon" href="https://www.community-news.com/2018/04/fred-lapointe/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10258" class="share-twitter sd-button share-icon" href="https://www.community-news.com/2018/04/fred-lapointe/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.community-news.com/2018/04/fred-lapointe/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108376720-10258-5acf0b89611ba' data-src='https://widgets.wp.com/likes/#blog_id=108376720&amp;post_id=10258&amp;origin=www.community-news.com&amp;obj_id=108376720-10258-5acf0b89611ba' data-name='like-post-frame-108376720-10258-5acf0b89611ba'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-10179 post type-post status-publish format-standard hentry category-obituaries">
<div class="herald-ovrld">		
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/obituaries/" class="herald-cat-61">Obituaries</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2018/04/dudley-grube/">Dudley Grube</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">April 2, 2018</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-9995 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2018/03/james-harrison/" title="James Harrison"><img width="200" height="200" src="https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/jimobitphoto-web.jpg?resize=200%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/jimobitphoto-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/jimobitphoto-web.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="9996" data-permalink="https://www.community-news.com/2018/03/james-harrison/jimobitphoto-web/" data-orig-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/jimobitphoto-web.jpg?fit=200%2C300&amp;ssl=1" data-orig-size="200,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jimobitphoto web" data-image-description="" data-medium-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/jimobitphoto-web.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/jimobitphoto-web.jpg?fit=200%2C300&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/obituaries/" class="herald-cat-61">Obituaries</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2018/03/james-harrison/">James Harrison</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 12, 2018</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-9951 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://www.community-news.com/2018/03/patricia-kos/" title="Patricia Kos"><img width="180" height="200" src="https://i2.wp.com/www.community-news.com/wp-content/uploads/2018/03/Kos-web.jpg?resize=180%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-attachment-id="9952" data-permalink="https://www.community-news.com/2018/03/patricia-kos/kos-web/" data-orig-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2018/03/Kos-web.jpg?fit=180%2C284&amp;ssl=1" data-orig-size="180,284" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kos web" data-image-description="" data-medium-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2018/03/Kos-web.jpg?fit=180%2C284&amp;ssl=1" data-large-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2018/03/Kos-web.jpg?fit=180%2C284&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://www.community-news.com/category/obituaries/" class="herald-cat-61">Obituaries</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.community-news.com/2018/03/patricia-kos/">Patricia Kos</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 7, 2018</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.community-news.com" target="_blank" class="fa fa-link"></a></div><div class="herald-mod-actions"><a href="https://www.community-news.com/author/rosealee-hoffman/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/09262022479bc2750a1c9fc0e152a1e4?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/09262022479bc2750a1c9fc0e152a1e4?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Rosealee Hoffman</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">3,449 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


		
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://www.community-news.com/2018/04/h-d-story/" rel="prev">H.D. Story</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https://www.community-news.com/2018/04/fred-lapointe/&amp;t=Fred+Lapointe"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https://www.community-news.com/2018/04/fred-lapointe/&amp;text=Fred+Lapointe"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https://www.community-news.com/2018/04/fred-lapointe/"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https://www.community-news.com/2018/04/fred-lapointe/&amp;media=https%3A%2F%2Fi2.wp.com%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2018%2F04%2FLapointe-web.jpg%3Ffit%3D200%252C286%26amp%3Bssl%3D1&amp;description=Fred+Lapointe"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.community-news.com/2018/04/fred-lapointe/&amp;title=Fred+Lapointe"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="mailto:?subject=Fred+Lapointe&amp;body=https://www.community-news.com/2018/04/fred-lapointe/" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h4 class="widget-title h6"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="10" data-eventDate="2018-04-01" data-tax-query="" data-nonce="795505e165">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-03-01" title="March"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">April 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-05-01" title="May"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2018-04-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2018-04-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2018-04-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2018-04-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2018-04-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2018-04-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2018-04-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-04-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-04-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2018-04-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2018-04-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2018-04-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-04-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2018-04-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2018-04-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2018-04-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2018-04-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2018-04-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2018-04-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2018-04-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2018-04-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2018-04-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-10043 tribe-clearfix tribe-events-category-performances tribe-events-venue-947 tribe-events-organizer-4162 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/into_the_woods/2018-04-12/" rel="bookmark">Into The Woods</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 12 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9221 tribe-clearfix tribe-events-category-community-events">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/tax-return-assistance/2018-04-13/" rel="bookmark">Tax Return Assistance</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 13 @ 1:00 pm</span> - <span class="tribe-event-time">4:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-10025 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3024 tribe-events-organizer-3023 tribe-event-featured">
				
<div class="tribe-mini-calendar-event event-2 ">
			<div class="tribe-event-image">
			<a href="https://www.community-news.com/event/master-gardener-plant-sale/"><img width="940" height="553" src="https://www.community-news.com/wp-content/uploads/2018/03/plant-sale-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/plant-sale-web.jpg?w=940&amp;ssl=1 940w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/plant-sale-web.jpg?resize=300%2C176&amp;ssl=1 300w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/plant-sale-web.jpg?resize=768%2C452&amp;ssl=1 768w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="10026" data-permalink="https://www.community-news.com/event/master-gardener-plant-sale/plant-sale-web/" data-orig-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/plant-sale-web.jpg?fit=940%2C553&amp;ssl=1" data-orig-size="940,553" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plant sale web" data-image-description="" data-medium-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/plant-sale-web.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2018/03/plant-sale-web.jpg?fit=940%2C553&amp;ssl=1" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/master-gardener-plant-sale/" rel="bookmark">Master Gardener Plant Sale</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 14 @ 8:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-10086 tribe-clearfix tribe-events-category-community-events tribe-events-venue-753 tribe-events-organizer-4868">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/go-the-distance-5k-2/" rel="bookmark">Go the Distance 5k</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 14 @ 8:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9296 tribe-clearfix tribe-events-category-club-meetings tribe-events-venue-2887 tribe-events-organizer-6751">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/rotary-club-of-aledo/2018-04-16/" rel="bookmark">Rotary Club of Aledo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 16 @ 11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-10041 tribe-clearfix tribe-events-category-performances tribe-events-venue-947 tribe-events-organizer-4162">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/spring_choir_concert/" rel="bookmark">Spring Choir Concert</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 17 @ 7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-10147 tribe-clearfix tribe-events-category-club-meetings tribe-events-category-political-events tribe-events-venue-149 tribe-events-organizer-148">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/parker-county-texas-democratic-women-15-2-2/" rel="bookmark">Parker County Texas Democratic Women</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 19 @ 11:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-10135 tribe-clearfix tribe-events-category-classes-and-courses tribe-events-venue-3024 tribe-events-organizer-3023">
				
<div class="tribe-mini-calendar-event event-7 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/do-well-be-well-with-diabetes-education-series-2/" rel="bookmark">Do Well Be Well with Diabetes Education Series</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 19 @ 12:00 pm</span> - <span class="tribe-event-time">1:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9784 tribe-clearfix tribe-events-category-community-events tribe-events-venue-6261 tribe-events-organizer-4456">
				
<div class="tribe-mini-calendar-event event-8 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/spring-swing-golf-tournament/" rel="bookmark">Spring Swing Golf Tournament</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 19 @ 1:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-10236 tribe-clearfix tribe-events-category-community-events tribe-events-venue-1541 tribe-events-organizer-3077 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-9  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.community-news.com/event/epic-library-talent-show-2/" rel="bookmark">EPiC Library Talent Show 2</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 20 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="50187" keywords="not_home_page,not_landing_page,is_article_page,obituaries,fred-lapointe" soft-keywords="true"></broadstreet-zone></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>Todays Classifieds</span></h4><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="65393"></broadstreet-zone></div></div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="41347" keywords="not_home_page,not_landing_page,is_article_page,obituaries,fred-lapointe" soft-keywords="true"></broadstreet-zone></div></div><div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- TPA-Westsidebar -->		<div id="ad_pos_tpa-westsidebar"
		     class="ad_pos_tpa-westsidebar TPA-Westsidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westsidebar');
				});
			</script>
		</div>
		</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>			<ul>
						<li><a href="https://www.community-news.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.community-news.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.community-news.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12">
				<div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- TPA-Westleaderboard -->		<div id="ad_pos_tpa-westleaderboard"
		     class="ad_pos_tpa-westleaderboard TPA-Westleaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westleaderboard');
				});
			</script>
		</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2016 The Community News.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="https://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="https://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','obituaries','fred-lapointe']</script><script>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["obituaries","fred-lapointe"],"url":"fred-lapointe"};</script><script>if (broadstreet) broadstreet.watch({});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-09262022479bc2750a1c9fc0e152a1e4">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.community-news.com\/2018\/04\/fred-lapointe\/":10258};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/fred-lapointe/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.community-news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"http:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_retina":"","logo_mini":"http:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_mini_retina":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","nonce":"7c31c2171e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.community-news.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.community-news.com%2F2018%2F04%2Ffred-lapointe%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.community-news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'108376720',post:'10258',tz:'-5',srv:'www.community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '10258' ]);
</script>

</body>
</html>