<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://www.community-news.com/xmlrpc.php">
<title>Essay contest offering cash prizes &#8211; The Community News</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="http://www.community-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="http://www.community-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="http://www.community-news.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://www.community-news.com/wp-content/uploads/formidable/css/formidablepro.css?ver=11202134' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=1.9.1' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.19'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/116205717\/","asynch":true,"dir_uri":null,"positions":[{"post_id":2797,"title":"TPA Sidebar","ad_name":"TPA-Westsidebar","position_tag":"ad_pos_tpa-westsidebar","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2796,"title":"TPA Leaderboard","ad_name":"TPA-Westleaderboard","position_tag":"ad_pos_tpa-westleaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2018","01","essay-contest-offering-cash-prizes"],"Category":["Life and Community","Main Feature"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://www.community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bearcats hold off Hornets for 41-35 win; Ladycats move to 9-1 in 6-5A after downing Azle' href='http://www.community-news.com/2018/01/bearcats-hold-off-hornets-for-41-35-win-ladycats-move-to-10-1-in-6-5a-after-downing-azle/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://www.community-news.com/2018/01/essay-contest-offering-cash-prizes/" />
<link rel='shortlink' href='http://www.community-news.com/?p=9547' />
<link rel="alternate" type="application/json+oembed" href="http://www.community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.community-news.com"><link rel="https://theeventscalendar.com/" href="http://www.community-news.com/wp-json/tribe/events/v1/" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Essay contest offering cash prizes" />
<meta property="og:url" content="http://www.community-news.com/2018/01/essay-contest-offering-cash-prizes/" />
<meta property="og:description" content="The Parker County Soil and Water Conservation District will award cash prizes to the top three winners in its annual poster and essay contest. The contest is open to all boys and girls 18 years of …" />
<meta property="article:published_time" content="2018-01-24T18:35:10+00:00" />
<meta property="article:modified_time" content="2018-01-24T18:35:10+00:00" />
<meta property="og:site_name" content="The Community News" />
<meta property="og:image" content="http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer.jpg" />
<meta property="og:image:width" content="928" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@commnewsaledo" />
<meta name="twitter:text:title" content="Essay contest offering cash prizes" />
<meta name="twitter:image" content="http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1-270x270.jpg" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11025848-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
	</head>

<body class="post-template-default single single-post postid-9547 single-format-standard tribe-no-js tribe-theme-herald unknown">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="http://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="http://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>January 24, 2018</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of Aledo, Texas</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo" src="http://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
	</div>
																								</div>
					
															<div class="hel-r herald-go-ver">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="http://www.community-news.com/category/news-content/">News Content</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news/">News</a>	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.community-news.com/category/sports/">Sports</a>	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education/">Education</a>	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas/">Texas</a>	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="http://www.community-news.com/events/category/community-events/">Community Events</a>	<li id="menu-item-6213" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="http://www.community-news.com/events/category/schools/">Schools</a>	<li id="menu-item-6208" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="http://www.community-news.com/events/category/performances/">Performances</a>	<li id="menu-item-6209" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="http://www.community-news.com/events/category/sports-events/">Sports</a>	<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="http://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li id="menu-item-6211" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="http://www.community-news.com/events/category/churches/">Churches</a>	<li id="menu-item-6212" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="http://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.community-news.com/category/opinion/">Commentary</a><li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="http://www.community-news.com/special-sections/">Special Sections</a><li id="menu-item-6381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="http://www.community-news.com/category/here/">Here for You</a><li id="menu-item-6206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="http://www.community-news.com/subscribe/">Subscribe</a><li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="http://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="http://www.community-news.com/category/news-content/">News Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news/">News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.community-news.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.community-news.com/category/weatherford/">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas/">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries/">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="http://www.community-news.com/events/category/community-events/">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="http://www.community-news.com/events/category/schools/">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="http://www.community-news.com/events/category/performances/">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="http://www.community-news.com/events/category/sports-events/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="http://www.community-news.com/events/category/club-meetings/">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="http://www.community-news.com/events/category/churches/">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="http://www.community-news.com/events/category/political-events/">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.community-news.com/category/opinion/">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="http://www.community-news.com/special-sections/">Special Sections</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="http://www.community-news.com/category/here/">Here for You</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="http://www.community-news.com/subscribe/">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="http://www.community-news.com/contact/">Contact Us</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2018/01/TCN-Web-Site-Header-DS-1.jpg" alt="The Community News" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="http://www.community-news.com/category/news-content/">News Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.community-news.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.community-news.com/category/weatherford/">Weatherford and Parker County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas/">Texas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://www.community-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="http://www.community-news.com/events/category/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="http://www.community-news.com/events/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="http://www.community-news.com/events/category/performances/">Performances</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="http://www.community-news.com/events/category/sports-events/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="http://www.community-news.com/events/category/club-meetings/">Club Meetings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="http://www.community-news.com/events/category/churches/">Churches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="http://www.community-news.com/events/category/political-events/">Political Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.community-news.com/category/opinion/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="http://www.community-news.com/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="http://www.community-news.com/category/here/">Here for You</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="http://www.community-news.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="http://www.community-news.com/contact/">Contact Us</a></li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><p style="text-align: left;"><span style="color: #de3226;"><span style="color: #000000;">203 Pecan Dr. • P.O. Box 1031 • Aledo, TX 76008 • </span> <a style="color: #de3226;" href="tel:817-441-7661">817-441-7661</a></span></p>
<div align="left"><broadstreet-zone zone-id="49092"></broadstreet-zone></div></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-9547" class="herald-single post-9547 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-community category-mainfeature">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="http://www.community-news.com/category/life-and-community/" class="herald-cat-5">Life and Community</a> <span>&bull;</span> <a href="http://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a></span>
		<h1 class="entry-title h1">Essay contest offering cash prizes</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">5 hours ago</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="940" height="1216" src="http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer.jpg 940w, http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer-232x300.jpg 232w, http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer-768x993.jpg 768w, http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer-792x1024.jpg 792w" sizes="(max-width: 940px) 100vw, 940px" /></span>
					<figure class="wp-caption-text">Click on this image for a PDF Flyer</figure>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='http://1.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=112&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="http://www.community-news.com/author/admin/">admin</a>

				
			
			</div>

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F&amp;t=Essay+contest+offering+cash+prizes"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F&amp;text=Essay+contest+offering+cash+prizes"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F&amp;media=http%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fposter-essay-flyer.jpg&amp;description=Essay+contest+offering+cash+prizes"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F&amp;title=Essay+contest+offering+cash+prizes"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="mailto:?subject=Essay+contest+offering+cash+prizes&amp;body=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<p>The Parker County Soil and Water Conservation District will award cash prizes to the top three winners in its annual poster and essay contest. The contest is open to all boys and girls 18 years of age and younger. This contest does not jeopardize Texas UIL eligibility.</p>
<p>This year&#8217;s poster and essay theme is: “Healthy Soils are Full of Life.”</p>
<p>Soils are the fountain of everything that we are and do. From the clothes we wear, the food we eat, to the houses we live in, every person and thing gets its start from the soil! Information on this theme can be found by visiting the stewardship website at <a href="http://www.nacdnet.org/general-resources/stewardship-and-education-materials/">nacdnet.org/general-resources/stewardship-and-education-materials/</a> or by contacting our office.</p>
<p>Each poster and essay entry should have the following information on a cover sheet: (1) Student name, (2) Teacher&#8217;s name, (3) Grade, (4) School name/town.</p>
<p>Poster entries should be on standard poster board or cut to half size &#8211; 22” x 14.” Artwork should be produced with materials which do not readily smear, crack, or chip. If necessary, fixatives or lamination may be used. The artwork must be flat! All posters submitted shall feature the following theme: “Healthy Soils are Full of Life.”</p>
<p>All essay entries should be typed: ages 13 and under, maximum 300 words; ages 14-18 maximum 500 words.</p>
<p>Tips:</p>
<p>• Make sure you’re writing about the current theme: &#8220;Healthy Soils are Full of Life.&#8221;</p>
<p>• Write about soil and water conservation practices.</p>
<p>• Make your writing interesting to the reader and structure each sentence to help the reader understand the essay.</p>
<p>• Make sure your ideas are clear and easy for the reader to follow.</p>
<p>• Write about your ideas in detail so that the reader really understands what you are saying.</p>
<p>• Check your work for spelling, capitalization, punctuation, grammar, and sentence structure.</p>
<p>Entries should be taken to the Agricultural Service Center, 604 North Main, Suite 100 in Weatherford no later than Jan. 26. The office is generally open from 8 a.m. to 2 p.m. Monday-Friday. Call 817-594-4672 ext. 3 or email <a href="mailto:parkercounty@swcd.texas.gov">parkercounty@swcd.texas.gov</a> to have entries picked up from schools.</p>
<figure id="attachment_9548" style="max-width: 232px" class="wp-caption alignleft"><a href="http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer.pdf"><img class="size-medium wp-image-9548" src="http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer-232x300.jpg" alt="" width="232" height="300" srcset="http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer-232x300.jpg 232w, http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer-768x993.jpg 768w, http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer-792x1024.jpg 792w, http://www.community-news.com/wp-content/uploads/2018/01/poster-essay-flyer.jpg 940w" sizes="(max-width: 232px) 100vw, 232px" /></a><figcaption class="wp-caption-text">Click on this image for a PDF Flyer</figcaption></figure>

	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-9517 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2018/01/cause-of-willow-park-fire-determined/" title="Cause of Willow Park fire determined"><img width="300" height="200" src="http://www.community-news.com/wp-content/uploads/2018/01/cows-and-fire-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="http://www.community-news.com/wp-content/uploads/2018/01/cows-and-fire-300x200.jpg 300w, http://www.community-news.com/wp-content/uploads/2018/01/cows-and-fire-414x276.jpg 414w, http://www.community-news.com/wp-content/uploads/2018/01/cows-and-fire-470x313.jpg 470w, http://www.community-news.com/wp-content/uploads/2018/01/cows-and-fire-640x426.jpg 640w, http://www.community-news.com/wp-content/uploads/2018/01/cows-and-fire-130x86.jpg 130w, http://www.community-news.com/wp-content/uploads/2018/01/cows-and-fire-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="http://www.community-news.com/category/news/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2018/01/cause-of-willow-park-fire-determined/">Cause of Willow Park fire determined</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-9500 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-news category-weatherford">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2018/01/fire-racing-through-eastern-part-of-parker-county/" title="Fire racing through eastern part of Parker County"><img width="300" height="200" src="http://www.community-news.com/wp-content/uploads/2018/01/26991732_1846731942035572_4332526760571941841_n-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="http://www.community-news.com/wp-content/uploads/2018/01/26991732_1846731942035572_4332526760571941841_n-300x200.jpg 300w, http://www.community-news.com/wp-content/uploads/2018/01/26991732_1846731942035572_4332526760571941841_n-414x276.jpg 414w, http://www.community-news.com/wp-content/uploads/2018/01/26991732_1846731942035572_4332526760571941841_n-470x313.jpg 470w, http://www.community-news.com/wp-content/uploads/2018/01/26991732_1846731942035572_4332526760571941841_n-640x426.jpg 640w, http://www.community-news.com/wp-content/uploads/2018/01/26991732_1846731942035572_4332526760571941841_n-130x86.jpg 130w, http://www.community-news.com/wp-content/uploads/2018/01/26991732_1846731942035572_4332526760571941841_n-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="http://www.community-news.com/category/news/" class="herald-cat-2">News</a> <span>&bull;</span> <a href="http://www.community-news.com/category/weatherford/" class="herald-cat-7">Weatherford and Parker County</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2018/01/fire-racing-through-eastern-part-of-parker-county/">Fire racing through eastern part of Parker County</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-9492 post type-post status-publish format-standard has-post-thumbnail hentry category-mainfeature category-news category-weatherford">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2018/01/parker-county-judge-mark-riley-declares-emergency-burn-ban/" title="Parker County Judge Mark Riley declares emergency burn ban"><img width="300" height="200" src="http://www.community-news.com/wp-content/uploads/2018/01/ESD-1-grass-fire-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="http://www.community-news.com/wp-content/uploads/2018/01/ESD-1-grass-fire-300x200.jpg 300w, http://www.community-news.com/wp-content/uploads/2018/01/ESD-1-grass-fire-414x276.jpg 414w, http://www.community-news.com/wp-content/uploads/2018/01/ESD-1-grass-fire-470x313.jpg 470w, http://www.community-news.com/wp-content/uploads/2018/01/ESD-1-grass-fire-640x426.jpg 640w, http://www.community-news.com/wp-content/uploads/2018/01/ESD-1-grass-fire-130x86.jpg 130w, http://www.community-news.com/wp-content/uploads/2018/01/ESD-1-grass-fire-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="http://www.community-news.com/category/mainfeature/" class="herald-cat-617">Main Feature</a> <span>&bull;</span> <a href="http://www.community-news.com/category/news/" class="herald-cat-2">News</a> <span>&bull;</span> <a href="http://www.community-news.com/category/weatherford/" class="herald-cat-7">Weatherford and Parker County</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2018/01/parker-county-judge-mark-riley-declares-emergency-burn-ban/">Parker County Judge Mark Riley declares emergency burn ban</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 days ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="http://www.community-news.com/author/admin/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='http://1.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=140&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">admin</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">3,560 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


		
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="http://www.community-news.com/2018/01/bearcats-hold-off-hornets-for-41-35-win-ladycats-move-to-10-1-in-6-5a-after-downing-azle/" rel="prev">Bearcats hold off Hornets for 41-35 win; Ladycats move to 9-1 in 6-5A after downing Azle</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F&amp;t=Essay+contest+offering+cash+prizes"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F&amp;text=Essay+contest+offering+cash+prizes"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F&amp;media=http%3A%2F%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fposter-essay-flyer.jpg&amp;description=Essay+contest+offering+cash+prizes"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F&amp;title=Essay+contest+offering+cash+prizes"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="mailto:?subject=Essay+contest+offering+cash+prizes&amp;body=http%3A%2F%2Fwww.community-news.com%2F2018%2F01%2Fessay-contest-offering-cash-prizes%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="50187" keywords="not_home_page,not_landing_page,is_article_page,life-and-community,mainfeature,essay-contest-offering-cash-prizes" soft-keywords="true"></broadstreet-zone></div></div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="http://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="41347" keywords="not_home_page,not_landing_page,is_article_page,life-and-community,mainfeature,essay-contest-offering-cash-prizes" soft-keywords="true"></broadstreet-zone></div></div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h4 class="widget-title h6"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="10" data-eventDate="2018-01-01" data-tax-query="" data-nonce="db99171cae">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">January 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2018-01-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2018-01-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-01-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-01-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2018-01-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2018-01-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-01-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2018-01-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2018-01-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2018-01-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2018-01-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2018-01-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2018-01-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2018-01-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2018-01-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2018-01-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2018-01-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-1">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-02-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2018-02-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2018-02-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-9541 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3024 tribe-events-organizer-9544 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/plant-sale-ends-feb-8/2018-01-25/" rel="bookmark">Plant Sale ends Feb. 8</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 25</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9279 tribe-clearfix tribe-events-category-performances tribe-events-venue-7668 tribe-events-organizer-6239">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/big-fish-2/2018-01-25/" rel="bookmark">Big Fish</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 25 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9459 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3732 tribe-events-organizer-3910">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/ninth-annual-hike-for-life-to-benefit-grace-house-ministries/" rel="bookmark">Ninth Annual Hike for Life to benefit Grace House Ministries</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 27 @ 1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9452 tribe-clearfix tribe-events-category-community-events tribe-events-category-schools tribe-events-venue-3983">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/texas-hold-em-tournament/" rel="bookmark">Texas Hold &#8217;em Tournament</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 27 @ 6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9154 tribe-clearfix tribe-events-category-classes-and-courses tribe-events-category-club-meetings tribe-events-venue-9150 tribe-events-organizer-9151">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/clogging-classes/2018-01-29/" rel="bookmark">Clogging Classes</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 29 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9104 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3657 tribe-events-organizer-6956">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/little-black-dress-fashion-show/" rel="bookmark">Little Black Dress Fashion Show</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 1 @ 6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9448 tribe-clearfix tribe-events-category-club-meetings tribe-events-venue-9451 tribe-events-organizer-752">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/9448/" rel="bookmark">Women’s Business Alliance luncheon</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 2 @ 11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9390 tribe-clearfix tribe-events-category-community-events tribe-events-category-schools">
				
<div class="tribe-mini-calendar-event event-7 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/bid-the-sound/" rel="bookmark">Bid the Sound</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 3 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9200 tribe-clearfix tribe-events-category-community-events">
				
<div class="tribe-mini-calendar-event event-8 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/tax-return-assistance/2018-02-05/" rel="bookmark">Tax Return Assistance</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 5 @ 10:00 am</span> - <span class="tribe-event-time">1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9291 tribe-clearfix tribe-events-category-club-meetings tribe-events-venue-2887 tribe-events-organizer-6751 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-9  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/rotary-club-of-aledo/2018-02-05/" rel="bookmark">Rotary Club of Aledo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 5 @ 11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title h6"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></div><div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- TPA-Westsidebar -->		<div id="ad_pos_tpa-westsidebar"
		     class="ad_pos_tpa-westsidebar TPA-Westsidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westsidebar');
				});
			</script>
		</div>
		</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>			<ul>
						<li><a href="http://www.community-news.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.community-news.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.community-news.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12">
				<div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- TPA-Westleaderboard -->		<div id="ad_pos_tpa-westleaderboard"
		     class="ad_pos_tpa-westleaderboard TPA-Westleaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westleaderboard');
				});
			</script>
		</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2016 The Community News.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="http://www.community-news.com/account/"><span class="herald-social-name">Account</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="http://www.community-news.com/memberships/"><span class="herald-social-name">Membership List</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.community-news.com/register/"><span class="herald-social-name">Registration</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','life-and-community','mainfeature','essay-contest-offering-cash-prizes']</script><script>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["life-and-community","mainfeature","essay-contest-offering-cash-prizes"],"url":"essay-contest-offering-cash-prizes"};</script><script>if (broadstreet) broadstreet.watch({});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"http:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_retina":"","logo_mini":"http:\/\/www.community-news.com\/wp-content\/uploads\/2018\/01\/TCN-Web-Site-Header-DS-1.jpg","logo_mini_retina":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>

</body>
</html>