<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://www.community-news.com/xmlrpc.php">
<title>Eaton at Aledo- Live blog coverage &#8211; The Community News</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="http://www.community-news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="http://www.community-news.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="http://www.community-news.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://www.community-news.com/wp-content/uploads/formidable/css/formidablepro.css?ver=109311' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog-css'  href='http://www.community-news.com/wp-content/plugins/liveblog/css/liveblog.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.community-news.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=1.8' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.community-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.community-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.18'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/liveblog/js/jquery.ba-throttle-debounce.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momentLang = {"locale":"en_US","relativeTime":{"past":"%s ago","s":"a few seconds","m":"a minute","mm":"%d minutes","h":"an hour","hh":"%d hours","d":"a day","dd":"%d days","M":"a month","MM":"%d months","y":"a year","yy":"%d years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/liveblog/js/moment.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-mailto-links/public/js/wp-mailto-links.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/116205717\/","asynch":true,"dir_uri":null,"positions":[{"post_id":2797,"title":"TPA Sidebar","ad_name":"TPA-Westsidebar","position_tag":"ad_pos_tpa-westsidebar","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2796,"title":"TPA Leaderboard","ad_name":"TPA-Westleaderboard","position_tag":"ad_pos_tpa-westleaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","10","20","eaton-at-aledo-live-blog-coverage"],"Category":["Sports"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Despite chance to set state record for consecutive district wins, No. 1 Bearcats’ focus solely on Eaton' href='http://www.community-news.com/2017/10/20/despite-chance-to-set-state-record-for-consecutive-district-wins-no-1-bearcats-focus-solely-on-eaton' />
<link rel='next' title='No. 1 Aledo Bearcats down Eaton to set new state record for consecutive district wins' href='http://www.community-news.com/2017/10/20/no-1-aledo-bearcats-down-eaton-to-set-new-state-record-for-consecutive-district-wins' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.community-news.com/2017/10/20/eaton-at-aledo-live-blog-coverage" />
<link rel='shortlink' href='http://wp.me/p7kJJC-27T' />
<link rel="alternate" type="application/json+oembed" href="http://www.community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage" />
<link rel="alternate" type="text/xml+oembed" href="http://www.community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css" media="all">
/* WP Mailto Links Plugin */
span.wpml-nodis { display:none !important; }
span.wpml-rtl { unicode-bidi:bidi-override !important; direction:rtl !important; display:inline !important; }
.wpml-encoded { position:absolute; margin-top:-0.3em; z-index:1000; color:green; }
.mail-link { white-space:nowrap; }

a.mail-icon-1 {
    background-image:url("http://www.community-news.com/wp-content/plugins/wp-mailto-links/public/images/mail-icon-1.png");
    background-repeat:no-repeat;
        background-position:100% 50%; padding-right:18px;
    }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.community-news.com"><link rel="https://theeventscalendar.com/" href="http://www.community-news.com/wp-json/tribe/events/v1/" /><!--[if IE 7]>
<link rel="stylesheet" href="http://www.community-news.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eaton at Aledo- Live blog coverage" />
<meta property="og:url" content="http://www.community-news.com/2017/10/20/eaton-at-aledo-live-blog-coverage" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-10-20T20:24:46+00:00" />
<meta property="article:modified_time" content="2017-10-20T20:25:17+00:00" />
<meta property="og:site_name" content="The Community News" />
<meta property="og:image" content="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/10/Eaton-at-Aledo.jpg?fit=800%2C400" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@commnewsaledo" />
<meta name="twitter:image" content="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/10/Eaton-at-Aledo.jpg?fit=800%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<link rel="icon" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11025848-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
			</style>
		</head>

<body class="post-template-default single single-post postid-8177 single-format-standard tribe-no-js tribe-theme-herald ms-guest ms-0 unknown">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="http://www.community-news.com/account"><span class="herald-social-name">Account</span></a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="http://www.community-news.com/memberships"><span class="herald-social-name">Membership List</span></a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.community-news.com/register"><span class="herald-social-name">Registration</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>October 21, 2017</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of Aledo, Texas</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
														<div class="herald-ad hidden-xs"><a href="http://www.community-news.com"><img class="size-full wp-image-6205 aligncenter" src="http://www.community-news.com/wp-content/uploads/2017/04/TCN-Web-Site-Header-Web.jpg" alt="" width="1200" height="225" /></a></div>
											</div>
					
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="http://www.community-news.com/category/news-content">News Content</a>
<ul  class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news">News</a>	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://www.community-news.com/category/sports">Sports</a>	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education">Education</a>	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.community-news.com/category/weatherford">Weatherford and Parker County</a>	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas">Texas</a>	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries">Obituaries</a></ul>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://community-news.com/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="http://www.community-news.com/events/category/community-events">Community Events</a>	<li id="menu-item-6213" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="http://www.community-news.com/events/category/schools">Schools</a>	<li id="menu-item-6208" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="http://www.community-news.com/events/category/performances">Performances</a>	<li id="menu-item-6209" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="http://www.community-news.com/events/category/sports-events">Sports</a>	<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="http://www.community-news.com/events/category/club-meetings">Club Meetings</a>	<li id="menu-item-6211" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="http://www.community-news.com/events/category/churches">Churches</a>	<li id="menu-item-6212" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="http://www.community-news.com/events/category/political-events">Political Events</a></ul>
<li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.community-news.com/category/opinion">Commentary</a><li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="http://www.community-news.com/special-sections">Special Sections</a><li id="menu-item-6381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="http://www.community-news.com/category/here">Here for You</a><li id="menu-item-6206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="http://www.community-news.com/subscribe">Subscribe</a><li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="http://www.community-news.com/contact">Contact Us</a></ul>	</nav>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="http://www.community-news.com/category/news-content">News Content</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news">News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://www.community-news.com/category/sports">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.community-news.com/category/weatherford">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://community-news.com/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="http://www.community-news.com/events/category/community-events">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="http://www.community-news.com/events/category/schools">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="http://www.community-news.com/events/category/performances">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="http://www.community-news.com/events/category/sports-events">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="http://www.community-news.com/events/category/club-meetings">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="http://www.community-news.com/events/category/churches">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="http://www.community-news.com/events/category/political-events">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.community-news.com/category/opinion">Commentary</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="http://www.community-news.com/special-sections">Special Sections</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="http://www.community-news.com/category/here">Here for You</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="http://www.community-news.com/subscribe">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="http://www.community-news.com/contact">Contact Us</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="http://www.community-news.com/category/news-content">News Content</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://www.community-news.com/category/sports">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.community-news.com/category/weatherford">Weatherford and Parker County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas">Texas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://community-news.com/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="http://www.community-news.com/events/category/community-events">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="http://www.community-news.com/events/category/schools">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="http://www.community-news.com/events/category/performances">Performances</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="http://www.community-news.com/events/category/sports-events">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="http://www.community-news.com/events/category/club-meetings">Club Meetings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="http://www.community-news.com/events/category/churches">Churches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="http://www.community-news.com/events/category/political-events">Political Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.community-news.com/category/opinion">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="http://www.community-news.com/special-sections">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="http://www.community-news.com/category/here">Here for You</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="http://www.community-news.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="http://www.community-news.com/contact">Contact Us</a></li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><p style="text-align: center;"><span style="color: #de3226;"><span style="color: #000000;">203 Pecan Dr. • P.O. Box 1031 • Aledo, TX 76008 •</span> <a style="color: #de3226;" href="tel:817-441-7661">817-441-7661</a></span></p></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-8177" class="herald-single post-8177 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="http://www.community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		<h1 class="entry-title h1">Eaton at Aledo- Live blog coverage</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">11 hours ago</span></div><div class="meta-item herald-rtime">1 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="800" height="400" src="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/10/Eaton-at-Aledo.jpg?fit=800%2C400" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/10/Eaton-at-Aledo.jpg?w=800 800w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/10/Eaton-at-Aledo.jpg?resize=300%2C150 300w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/10/Eaton-at-Aledo.jpg?resize=768%2C384 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="8181" data-permalink="http://www.community-news.com/2017/10/20/eaton-at-aledo-live-blog-coverage/eaton-at-aledo" data-orig-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/10/Eaton-at-Aledo.jpg?fit=800%2C400" data-orig-size="800,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eaton at Aledo" data-image-description="" data-medium-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/10/Eaton-at-Aledo.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/10/Eaton-at-Aledo.jpg?fit=800%2C400" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='http://1.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=112&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="http://www.community-news.com/author/admin">admin</a>

				
			
			</div>

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage&amp;t=Eaton+at+Aledo-+Live+blog+coverage"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage&amp;text=Eaton+at+Aledo-+Live+blog+coverage"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage&amp;media=https%3A%2F%2Fi0.wp.com%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2017%2F10%2FEaton-at-Aledo.jpg%3Ffit%3D800%252C400&amp;description=Eaton+at+Aledo-+Live+blog+coverage"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage&amp;title=Eaton+at+Aledo-+Live+blog+coverage"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Rngba+ng+Nyrqb-+Yvir+oybt+pbirentr&obql=uggc%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2017%2S10%2S20%2Srngba-ng-nyrqb-yvir-oybt-pbirentr" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<p style="text-align: center;"><broadstreet-zone zone-id="53003" keywords="not_home_page,not_landing_page,is_article_page,sports,eaton-at-aledo-live-blog-coverage" soft-keywords="true"></broadstreet-zone>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8177" class="share-facebook sd-button share-icon" href="http://www.community-news.com/2017/10/20/eaton-at-aledo-live-blog-coverage?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8177" class="share-twitter sd-button share-icon" href="http://www.community-news.com/2017/10/20/eaton-at-aledo-live-blog-coverage?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.community-news.com/2017/10/20/eaton-at-aledo-live-blog-coverage?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div id="liveblog-container" class="8177"><div id="liveblog-update-spinner"></div>
<div id="liveblog-entries">

	
		<div id="liveblog-entry-2799" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2799" data-timestamp="1508552908">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2799" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:28 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Aledo takes the victory formation and that is the end of the game.

Congratulations to the new Texas state record holder for most consecutive district wins,( 72 and counting), your defending state champions Aledo Bearcats.


Come join us next week as the Bearcats travel to Brewer seeking consecutive district win 73.

This is Jim Zimmermann for The Community News saying, Good night and God bless">
		<p>Aledo takes the victory formation and that is the end of the game.</p>
<p>Congratulations to the new Texas state record holder for most consecutive district wins,( 72 and counting), your defending state champions Aledo Bearcats.</p>
<p>Come join us next week as the Bearcats travel to Brewer seeking consecutive district win 73.</p>
<p>This is Jim Zimmermann for The Community News saying, Good night and God bless</p>
	</div>
</div>

	
		<div id="liveblog-entry-2798" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2798" data-timestamp="1508552555">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2798" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:22 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 13        Aledo Bearcats 52 4&lt;sup&gt;th&lt;/sup&gt; qtr. 0:57
left in the game&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 13        Aledo Bearcats 52 4<sup>th</sup> qtr. 0:57<br />
left in the game</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2797" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2797" data-timestamp="1508552504">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2797" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:21 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Eaton gets a 1 yard touchdown run">
		<p>Eaton gets a 1 yard touchdown run</p>
	</div>
</div>

	
		<div id="liveblog-entry-2796" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2796" data-timestamp="1508552424">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2796" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:20 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="2:25 left in the game, Eagle ball at the Aledo 7, 3rd and goal,   Aledo 53   Eaton 6">
		<p>2:25 left in the game, Eagle ball at the Aledo 7, 3rd and goal,   Aledo 53   Eaton 6</p>
	</div>
</div>

	
		<div id="liveblog-entry-2795" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2795" data-timestamp="1508552376">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2795" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:19 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Mylen Hayhurst with a touchdown saving tackle at the Aledo 9">
		<p>Mylen Hayhurst with a touchdown saving tackle at the Aledo 9</p>
	</div>
</div>

	
		<div id="liveblog-entry-2794" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2794" data-timestamp="1508552257">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2794" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:17 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Aledo will travel to Brewer next week seeking to add to their new state record of consecutive district wins. ">
		<p>Aledo will travel to Brewer next week seeking to add to their new state record of consecutive district wins. </p>
	</div>
</div>

	
		<div id="liveblog-entry-2793" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2793" data-timestamp="1508552166">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2793" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:16 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 6        Aledo Bearcats 52 4&lt;sup&gt;th&lt;/sup&gt; qtr. 4:11
Bearcat’s to kick&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 6        Aledo Bearcats 52 4<sup>th</sup> qtr. 4:11<br />
Bearcat’s to kick</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2792" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2792" data-timestamp="1508552121">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2792" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:15 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Will Turner get a 32 yard field goal ">
		<p>Will Turner get a 32 yard field goal </p>
	</div>
</div>

	
		<div id="liveblog-entry-2791" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2791" data-timestamp="1508552065">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2791" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:14 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Well, Aledo will stand alone on top of the Texas state record books with their 72nd consecutive district win that started back in 2007. ">
		<p>Well, Aledo will stand alone on top of the Texas state record books with their 72nd consecutive district win that started back in 2007. </p>
	</div>
</div>

	
		<div id="liveblog-entry-2790" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2790" data-timestamp="1508551856">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2790" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:10 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Kerl bounces it to the left side all the way to the Eagle 1">
		<p>Kerl bounces it to the left side all the way to the Eagle 1</p>
	</div>
</div>

	
		<div id="liveblog-entry-2789" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2789" data-timestamp="1508551797">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2789" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:09 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 6        Aledo Bearcats 49 4&lt;sup&gt;th&lt;/sup&gt; qtr. 7:28
Bearcat ball @ Eagle 48&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 6        Aledo Bearcats 49 4<sup>th</sup> qtr. 7:28<br />
Bearcat ball @ Eagle 48</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2788" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2788" data-timestamp="1508551764">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2788" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:09 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="No one back for Aledo, ball at the 49">
		<p>No one back for Aledo, ball at the 49</p>
	</div>
</div>

	
		<div id="liveblog-entry-2787" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2787" data-timestamp="1508551709">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2787" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:08 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="4th and 1 from the Eagle 21, they will punt">
		<p>4th and 1 from the Eagle 21, they will punt</p>
	</div>
</div>

	
		<div id="liveblog-entry-2786" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2786" data-timestamp="1508551675">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2786" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:07 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Angelo Perez gets a pass break up to force a 3rd and 8">
		<p>Angelo Perez gets a pass break up to force a 3rd and 8</p>
	</div>
</div>

	
		<div id="liveblog-entry-2785" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2785" data-timestamp="1508551608">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2785" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:06 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Aledo has a 4th down at the Eagle 42, Tripp Jones gets some help and the ball is downed at the Eagle 1 yard. Giovanni Torres is the skillful Bearcat that kept the ball from going in the end zone">
		<p>Aledo has a 4th down at the Eagle 42, Tripp Jones gets some help and the ball is downed at the Eagle 1 yard. Giovanni Torres is the skillful Bearcat that kept the ball from going in the end zone</p>
	</div>
</div>

	
		<div id="liveblog-entry-2784" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2784" data-timestamp="1508551361">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2784" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:02 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 6        Aledo Bearcats 49 4&lt;sup&gt;th&lt;/sup&gt; qtr.
12:00 Bearcat ball @ Eagle 48&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 6        Aledo Bearcats 49 4<sup>th</sup> qtr.<br />
12:00 Bearcat ball @ Eagle 48</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2783" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2783" data-timestamp="1508551307">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2783" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:01 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Kerl with a carry to the Eagle 48. That is the end of the 3rd qtr.">
		<p>Kerl with a carry to the Eagle 48. That is the end of the 3rd qtr.</p>
	</div>
</div>

	
		<div id="liveblog-entry-2782" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2782" data-timestamp="1508551263">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2782" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">9:01 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 6        Aledo Bearcats 49 3&lt;sup&gt;rd&lt;/sup&gt; qtr. 0:22
Bearcat ball @ Eagle 40&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 6        Aledo Bearcats 49 3<sup>rd</sup> qtr. 0:22<br />
Bearcat ball @ Eagle 40</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2781" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2781" data-timestamp="1508551174">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2781" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:59 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 6        Aledo Bearcats 49 3&lt;sup&gt;rd&lt;/sup&gt; qtr. 0:22
Eagle’s to kick&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 6        Aledo Bearcats 49 3<sup>rd</sup> qtr. 0:22<br />
Eagle’s to kick</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2780" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2780" data-timestamp="1508551143">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2780" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:59 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Eagles get on the scoreboard with a 51 yard pass">
		<p>Eagles get on the scoreboard with a 51 yard pass</p>
	</div>
</div>

	
		<div id="liveblog-entry-2779" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2779" data-timestamp="1508551101">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2779" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:58 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 49 3&lt;sup&gt;rd&lt;/sup&gt; qtr. 0:37
Eagle ball @the Aledo 19&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 49 3<sup>rd</sup> qtr. 0:37<br />
Eagle ball @the Aledo 19</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2778" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2778" data-timestamp="1508551051">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2778" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:57 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Jason Kerl with a carry to the Eagle 49, 4th down for Aledo and Tripp Jones to punt">
		<p>Jason Kerl with a carry to the Eagle 49, 4th down for Aledo and Tripp Jones to punt</p>
	</div>
</div>

	
		<div id="liveblog-entry-2777" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2777" data-timestamp="1508550986">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2777" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:56 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 49 3&lt;sup&gt;rd&lt;/sup&gt; qtr. 4:13
Aledo ball at the Eagle 49&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 49 3<sup>rd</sup> qtr. 4:13<br />
Aledo ball at the Eagle 49</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2776" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2776" data-timestamp="1508550921">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2776" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:55 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Eagles to punt from their 9 to Ryan Anderson. Ball out of bounds at the Aledo 44">
		<p>Eagles to punt from their 9 to Ryan Anderson. Ball out of bounds at the Aledo 44</p>
	</div>
</div>

	
		<div id="liveblog-entry-2775" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2775" data-timestamp="1508550855">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2775" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:54 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="3rd and 13 from the 22">
		<p>3rd and 13 from the 22</p>
	</div>
</div>

	
		<div id="liveblog-entry-2774" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2774" data-timestamp="1508550824">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2774" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:53 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="The duo of Williams and Ellison are just a force. 3rd and 8 from the 49">
		<p>The duo of Williams and Ellison are just a force. 3rd and 8 from the 49</p>
	</div>
</div>

	
		<div id="liveblog-entry-2773" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2773" data-timestamp="1508550706">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2773" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:51 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 49 3&lt;sup&gt;rd&lt;/sup&gt; qtr. 4:13
Eagle ball @ BC 25&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 49 3<sup>rd</sup> qtr. 4:13<br />
Eagle ball @ BC 25</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2772" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2772" data-timestamp="1508550655">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2772" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:50 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 49 3&lt;sup&gt;rd&lt;/sup&gt; qtr. 4:13
Aledo to kick&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 49 3<sup>rd</sup> qtr. 4:13<br />
Aledo to kick</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2771" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2771" data-timestamp="1508550620">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2771" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:50 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Hunter Rosson catches Bishop&#039;s pass and goes 10 yards for the Aledo score">
		<p>Hunter Rosson catches Bishop&#8217;s pass and goes 10 yards for the Aledo score</p>
	</div>
</div>

	
		<div id="liveblog-entry-2770" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2770" data-timestamp="1508550581">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2770" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:49 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Norwood takes the pitch around the right side and is finally pushed out of bounds at the Eagle 3">
		<p>Norwood takes the pitch around the right side and is finally pushed out of bounds at the Eagle 3</p>
	</div>
</div>

	
		<div id="liveblog-entry-2769" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2769" data-timestamp="1508550493">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2769" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:48 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Norwood with a carry to the Eagle 39, 1st down  5:39 3rd.  Aledo 42 Eaton 0">
		<p>Norwood with a carry to the Eagle 39, 1st down  5:39 3rd.  Aledo 42 Eaton 0</p>
	</div>
</div>

	
		<div id="liveblog-entry-2768" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2768" data-timestamp="1508550337">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2768" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:45 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Carter with a catch at the Bearcat 48">
		<p>Carter with a catch at the Bearcat 48</p>
	</div>
</div>

	
		<div id="liveblog-entry-2767" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2767" data-timestamp="1508550293">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2767" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:44 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Pass falls incomplete, Eagle to punt to Ryan Anderson. Fair catch at the 39.">
		<p>Pass falls incomplete, Eagle to punt to Ryan Anderson. Fair catch at the 39.</p>
	</div>
</div>

	
		<div id="liveblog-entry-2766" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2766" data-timestamp="1508550223">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2766" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:43 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Colt Ellison with the qb sack back at the Eagle 24, 3rd and 25">
		<p>Colt Ellison with the qb sack back at the Eagle 24, 3rd and 25</p>
	</div>
</div>

	
		<div id="liveblog-entry-2765" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2765" data-timestamp="1508550179">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2765" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:42 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Holding penalty on Eaton, ball back at the 29, 1st and 20 9:22 3rd ">
		<p>Holding penalty on Eaton, ball back at the 29, 1st and 20 9:22 3rd </p>
	</div>
</div>

	
		<div id="liveblog-entry-2764" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2764" data-timestamp="1508550085">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2764" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:41 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 42 3&lt;sup&gt;rd&lt;/sup&gt; qtr.
10:15  Eaton ball @ their 41&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 42 3<sup>rd</sup> qtr.<br />
10:15  Eaton ball @ their 41</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2763" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2763" data-timestamp="1508549957">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2763" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:39 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 42 3&lt;sup&gt;rd&lt;/sup&gt; qtr.
10:15 &lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 42 3<sup>rd</sup> qtr.<br />
10:15 </span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2762" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2762" data-timestamp="1508549921">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2762" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:38 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Tre Owens goes around the right side 61 yards untouched for the Bearcat touchdown">
		<p>Tre Owens goes around the right side 61 yards untouched for the Bearcat touchdown</p>
	</div>
</div>

	
		<div id="liveblog-entry-2761" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2761" data-timestamp="1508549835">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2761" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:37 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Money Parks with a reception at the Aledo 36">
		<p>Money Parks with a reception at the Aledo 36</p>
	</div>
</div>

	
		<div id="liveblog-entry-2760" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2760" data-timestamp="1508549793">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2760" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:36 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Aledo received the 2nd half kick at they have the ball on the 25.   Aledo leads Eaton 35-0 ">
		<p>Aledo received the 2nd half kick at they have the ball on the 25.   Aledo leads Eaton 35-0 </p>
	</div>
</div>

	
		<div id="liveblog-entry-2759" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2759" data-timestamp="1508549557">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2759" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:32 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Ladycat volleyball update: Ladycats sweep Eaton

25-18    25-19   25-19

Way to go Ladycats!!!!!">
		<p>Ladycat volleyball update: Ladycats sweep Eaton</p>
<p>25-18    25-19   25-19</p>
<p>Way to go Ladycats!!!!!</p>
	</div>
</div>

	
		<div id="liveblog-entry-2758" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2758" data-timestamp="1508547639">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2758" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:00 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 35    Halftime &lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 35    Halftime </span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2757" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2757" data-timestamp="1508547600">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2757" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">8:00 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Norwood with a carry to the Eagle 48 will end the 1st half of football">
		<p>Norwood with a carry to the Eagle 48 will end the 1st half of football</p>
	</div>
</div>

	
		<div id="liveblog-entry-2756" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2756" data-timestamp="1508547556">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2756" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:59 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Jefferey Carter with the Bearcat interception at the 27 with 0:17">
		<p>Jefferey Carter with the Bearcat interception at the 27 with 0:17</p>
	</div>
</div>

	
		<div id="liveblog-entry-2755" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2755" data-timestamp="1508547516">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2755" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:58 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Hale and Williams make an Eagle qb sandwich at the 29">
		<p>Hale and Williams make an Eagle qb sandwich at the 29</p>
	</div>
</div>

	
		<div id="liveblog-entry-2754" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2754" data-timestamp="1508547255">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2754" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:54 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Bishop&#039;s pass is intercepted off a tip ball, Eagle ball on the Aledo 44 2:28 2nd qtr">
		<p>Bishop&#8217;s pass is intercepted off a tip ball, Eagle ball on the Aledo 44 2:28 2nd qtr</p>
	</div>
</div>

	
		<div id="liveblog-entry-2753" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2753" data-timestamp="1508547189">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2753" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:53 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 35 4:50   2&lt;sup&gt;nd&lt;/sup&gt; qtr. Aledo ball  Eagle @ 35 &lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 35 4:50   2<sup>nd</sup> qtr. Aledo ball  Eagle @ 35 </span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2752" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2752" data-timestamp="1508547136">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2752" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:52 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Eagles have a 4th down and will punt to Owens at the 35">
		<p>Eagles have a 4th down and will punt to Owens at the 35</p>
	</div>
</div>

	
		<div id="liveblog-entry-2751" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2751" data-timestamp="1508547004">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2751" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:50 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 35  4:50   2&lt;sup&gt;nd&lt;/sup&gt;
qtr. Eagle ball @ 25 &lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 35  4:50   2<sup>nd</sup><br />
qtr. Eagle ball @ 25 </span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2750" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2750" data-timestamp="1508546943">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2750" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:49 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 35 4:50 2&lt;sup&gt;nd&lt;/sup&gt; qtr.
Aledo to kick &lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 35 4:50 2<sup>nd</sup> qtr.<br />
Aledo to kick </span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2749" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2749" data-timestamp="1508546896">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2749" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:48 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Beau Mask with his 1st carry and he finds the end zone">
		<p>Beau Mask with his 1st carry and he finds the end zone</p>
	</div>
</div>

	
		<div id="liveblog-entry-2748" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2748" data-timestamp="1508546870">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2748" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:47 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Owens with a carry up the middle to the Eagle 19 for a Aledo 1st down">
		<p>Owens with a carry up the middle to the Eagle 19 for a Aledo 1st down</p>
	</div>
</div>

	
		<div id="liveblog-entry-2747" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2747" data-timestamp="1508546789">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2747" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:46 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Bishop&#039;s pass is incomplete, 2nd and 10 with 5:57 left in the 2nd qtr">
		<p>Bishop&#8217;s pass is incomplete, 2nd and 10 with 5:57 left in the 2nd qtr</p>
	</div>
</div>

	
		<div id="liveblog-entry-2746" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2746" data-timestamp="1508546732">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2746" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:45 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 28 6:13 2&lt;sup&gt;nd&lt;/sup&gt; qtr.
Aledo ball on the Eaton 49&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 28 6:13 2<sup>nd</sup> qtr.<br />
Aledo ball on the Eaton 49</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2745" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2745" data-timestamp="1508546678">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2745" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:44 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Will Greenwood with another sack, Eagles to punt from their own end zone">
		<p>Will Greenwood with another sack, Eagles to punt from their own end zone</p>
	</div>
</div>

	
		<div id="liveblog-entry-2744" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2744" data-timestamp="1508546621">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2744" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:43 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Sack for Bearcat defense back at the 14, 3rd and 13.  7:22 2nd qtr">
		<p>Sack for Bearcat defense back at the 14, 3rd and 13.  7:22 2nd qtr</p>
	</div>
</div>

	
		<div id="liveblog-entry-2743" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2743" data-timestamp="1508546560">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2743" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:42 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 28&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;8:23 2&lt;sup&gt;nd&lt;/sup&gt;
qtr. Eagle ball on the BC. 11&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 28</span></p>
<p class="MsoNormal"><span>8:23 2<sup>nd</sup><br />
qtr. Eagle ball on the BC. 11</span></p>
	</div>
</div>

	
		
	
		<div id="liveblog-entry-2740" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2740" data-timestamp="1508546481">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2740" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:41 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 28&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt; 8:23 2&lt;sup&gt;nd&lt;/sup&gt;
qtr. Aledo to kick to Eaton&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 28</span></p>
<p class="MsoNormal"><span> 8:23 2<sup>nd</sup><br />
qtr. Aledo to kick to Eaton</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2739" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2739" data-timestamp="1508546419">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2739" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:40 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Bishop calls his own number and walks in for the Bearcat touchdown">
		<p>Bishop calls his own number and walks in for the Bearcat touchdown</p>
	</div>
</div>

	
		<div id="liveblog-entry-2738" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2738" data-timestamp="1508546387">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2738" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:39 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Owens with a carry to the Eagle 1">
		<p>Owens with a carry to the Eagle 1</p>
	</div>
</div>

	
		<div id="liveblog-entry-2737" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2737" data-timestamp="1508546362">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2737" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:39 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Holding call on Aledo moves the ball back to the 18">
		<p>Holding call on Aledo moves the ball back to the 18</p>
	</div>
</div>

	
		<div id="liveblog-entry-2736" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2736" data-timestamp="1508546289">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2736" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:38 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="1st and 10 from the 11 for Aledo 9:26 2nd qtr  Aledo 21 Eaton 0">
		<p>1st and 10 from the 11 for Aledo 9:26 2nd qtr  Aledo 21 Eaton 0</p>
	</div>
</div>

	
		<div id="liveblog-entry-2735" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2735" data-timestamp="1508546233">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2735" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:37 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Bishop&#039;s pass to Carter in the end zone is just out of his reach, 3rd and 8 from the 23">
		<p>Bishop&#8217;s pass to Carter in the end zone is just out of his reach, 3rd and 8 from the 23</p>
	</div>
</div>

	
		<div id="liveblog-entry-2734" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2734" data-timestamp="1508546148">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2734" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:35 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Owens with a zig zag run across the entire field to the Eagle 25">
		<p>Owens with a zig zag run across the entire field to the Eagle 25</p>
	</div>
</div>

	
		<div id="liveblog-entry-2733" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2733" data-timestamp="1508546105">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2733" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:35 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 21&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;12:00 2&lt;sup&gt;nd&lt;/sup&gt; qtr. Aledo ball on the Eaton 20&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 21</span></p>
<p class="MsoNormal"><span>12:00 2<sup>nd</sup> qtr. Aledo ball on the Eaton 20</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2732" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2732" data-timestamp="1508546023">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2732" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:33 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 21&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;12:00 2&lt;sup&gt;nd&lt;/sup&gt; 
qtr. Eagle ball on the Aledo 43&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 21</span></p>
<p class="MsoNormal"><span>12:00 2<sup>nd</sup><br />
qtr. Eagle ball on the Aledo 43</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2731" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2731" data-timestamp="1508545968">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2731" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:32 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Colt Ellison with a tackle at the 43. That is the end of the 1st qtr">
		<p>Colt Ellison with a tackle at the 43. That is the end of the 1st qtr</p>
	</div>
</div>

	
		<div id="liveblog-entry-2730" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2730" data-timestamp="1508545924">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2730" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:32 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Eagle ball on the Aledo 39, 0:22 1st qtr. Aledo 21 Eaton 0">
		<p>Eagle ball on the Aledo 39, 0:22 1st qtr. Aledo 21 Eaton 0</p>
	</div>
</div>

	
		<div id="liveblog-entry-2729" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2729" data-timestamp="1508545842">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2729" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:30 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0        Aledo Bearcats 21&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt; 1:43 1&lt;sup&gt;st&lt;/sup&gt;.
qtr. Eagle ball on the Aledo 25&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0        Aledo Bearcats 21</span></p>
<p class="MsoNormal"><span> 1:43 1<sup>st</sup>.<br />
qtr. Eagle ball on the Aledo 25</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2728" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2728" data-timestamp="1508545777">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2728" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:29 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0   Aledo
Bearcats 21&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;   1:43 1&lt;sup&gt;st&lt;/sup&gt;.
qtr. Aledo to kick &lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0   Aledo<br />
Bearcats 21</span></p>
<p class="MsoNormal"><span>   1:43 1<sup>st</sup>.<br />
qtr. Aledo to kick </span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2727" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2727" data-timestamp="1508545731">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2727" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:28 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Owens takes the Bishop hand off and goes 42 yards for the Bearcat touchdown">
		<p>Owens takes the Bishop hand off and goes 42 yards for the Bearcat touchdown</p>
	</div>
</div>

	
		<div id="liveblog-entry-2726" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2726" data-timestamp="1508545671">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2726" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:27 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0   Aledo
Bearcats 14&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;               4:01
1&lt;sup&gt;st&lt;/sup&gt;. qtr. &lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;    Aledo ball
on the Eagle 46   &lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0   Aledo<br />
Bearcats 14</span></p>
<p class="MsoNormal"><span>               4:01<br />
1<sup>st</sup>. qtr. </span></p>
<p class="MsoNormal"><span>    Aledo ball<br />
on the Eagle 46   </span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2725" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2725" data-timestamp="1508545522">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2725" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:25 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Aaron Hale with a great open-field tackle to force a 4th down for Eaton. Tre Owens back for Aledo.">
		<p>Aaron Hale with a great open-field tackle to force a 4th down for Eaton. Tre Owens back for Aledo.</p>
	</div>
</div>

	
		<div id="liveblog-entry-2724" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2724" data-timestamp="1508545458">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2724" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:24 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="James Williams says &quot;Hello&quot; to the Eagles running back for a 4 yard loss">
		<p>James Williams says &#8220;Hello&#8221; to the Eagles running back for a 4 yard loss</p>
	</div>
</div>

	
		<div id="liveblog-entry-2723" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2723" data-timestamp="1508545400">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2723" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:23 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0   Aledo
Bearcats 14&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;4:01 1&lt;sup&gt;st&lt;/sup&gt;. qtr. Eagle ball on the 25  &lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;       1&lt;sup&gt;st&lt;/sup&gt;
and 10 for Eaton&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0   Aledo<br />
Bearcats 14</span></p>
<p class="MsoNormal"><span>4:01 1<sup>st</sup>. qtr. Eagle ball on the 25  </span></p>
<p class="MsoNormal"><span>       1<sup>st</sup><br />
and 10 for Eaton</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2722" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2722" data-timestamp="1508545329">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2722" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:22 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0   Aledo
Bearcats 14&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;4:01 1&lt;sup&gt;st&lt;/sup&gt;. qtr.  &lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;        Aledo to
kick to Eaton&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0   Aledo<br />
Bearcats 14</span></p>
<p class="MsoNormal"><span>4:01 1<sup>st</sup>. qtr.  </span></p>
<p class="MsoNormal"><span>        Aledo to<br />
kick to Eaton</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2721" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2721" data-timestamp="1508545261">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2721" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:21 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Bishop hands off to Owens and he goes straight up the middle for the Bearcat touchdown">
		<p>Bishop hands off to Owens and he goes straight up the middle for the Bearcat touchdown</p>
	</div>
</div>

	
		<div id="liveblog-entry-2720" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2720" data-timestamp="1508545226">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2720" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:20 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Bishop with the qb keeper to the Eagles 11, 3rd and 9">
		<p>Bishop with the qb keeper to the Eagles 11, 3rd and 9</p>
	</div>
</div>

	
		<div id="liveblog-entry-2719" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2719" data-timestamp="1508545189">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2719" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:19 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Bishop throws to Hunter Rosson at the 13.">
		<p>Bishop throws to Hunter Rosson at the 13.</p>
	</div>
</div>

	
		<div id="liveblog-entry-2718" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2718" data-timestamp="1508545116">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2718" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:18 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Rhett Marshall tries a 42 yard field goal for the Eagles but is short. Takes over on possession and Tre Owens first carry goes to Eagles 46. Aledo 7 Eagles 0 1st qtr. 5:15">
		<p>Rhett Marshall tries a 42 yard field goal for the Eagles but is short. Takes over on possession and Tre Owens first carry goes to Eagles 46. Aledo 7 Eagles 0 1st qtr. 5:15</p>
	</div>
</div>

	
		<div id="liveblog-entry-2717" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2717" data-timestamp="1508545014">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2717" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:16 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Jake McLendon with a stop at the Aledo 27, 4th down 9 for Eaton">
		<p>Jake McLendon with a stop at the Aledo 27, 4th down 9 for Eaton</p>
	</div>
</div>

	
		<div id="liveblog-entry-2716" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2716" data-timestamp="1508544919">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2716" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:15 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Aledo&#039;s defense holds but another facemask penalty moves the ball to the Aledo 27 for Eaton">
		<p>Aledo&#8217;s defense holds but another facemask penalty moves the ball to the Aledo 27 for Eaton</p>
	</div>
</div>

	
		<div id="liveblog-entry-2715" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2715" data-timestamp="1508544857">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2715" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:14 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Aaron Hale makes the tackle at the Aledo 46, 3rd and 10">
		<p>Aaron Hale makes the tackle at the Aledo 46, 3rd and 10</p>
	</div>
</div>

	
		<div id="liveblog-entry-2714" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2714" data-timestamp="1508544803">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2714" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:13 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Aledo call ed for a facemask penalty. Eaton has the ball on the Aledo 42 1st down  8:37 1st qtr">
		<p>Aledo call ed for a facemask penalty. Eaton has the ball on the Aledo 42 1st down  8:37 1st qtr</p>
	</div>
</div>

	
		<div id="liveblog-entry-2713" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2713" data-timestamp="1508544728">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2713" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:12 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0   Aledo
Bearcats 7&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;10:02 1&lt;sup&gt;st&lt;/sup&gt;. qtr. 3&lt;sup&gt;rd&lt;/sup&gt; &amp;4 for
Eaton &lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;           At the Aledo 32&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0   Aledo<br />
Bearcats 7</span></p>
<p class="MsoNormal"><span>10:02 1<sup>st</sup>. qtr. 3<sup>rd</sup> &amp;4 for<br />
Eaton </span></p>
<p class="MsoNormal"><span>           At the Aledo 32</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2712" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2712" data-timestamp="1508544586">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2712" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:09 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt; &lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0  
10:33   Aledo Bearcats 7&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Eaton ball on the Aledo 25 1&lt;sup&gt;st&lt;/sup&gt; qtr.&lt;/span&gt;">
		<p class="MsoNormal"><span> </span></p>
<p class="MsoNormal"><span>V.R. Eaton 0<br />
10:33   Aledo Bearcats 7</span></p>
<p class="MsoNormal"><span>Eaton ball on the Aledo 25 1<sup>st</sup> qtr.</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2711" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2711" data-timestamp="1508544496">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2711" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:08 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Before I could get the next post Giovanni Torres picks up a Eaton fumble and goes 40 yards for the Bearcat score">
		<p>Before I could get the next post Giovanni Torres picks up a Eaton fumble and goes 40 yards for the Bearcat score</p>
	</div>
</div>

	
		<div id="liveblog-entry-2710" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2710" data-timestamp="1508544337">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2710" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">7:05 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;V.R. Eaton 0   1&lt;sup&gt;st&lt;/sup&gt;
qtr. 11:53    Aledo Bearcats 0&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Eaton ball on the Aledo 32     1&lt;sup&gt;st&lt;/sup&gt;.@10&lt;/span&gt;">
		<p class="MsoNormal"><span>V.R. Eaton 0   1<sup>st</sup><br />
qtr. 11:53    Aledo Bearcats 0</span></p>
<p class="MsoNormal"><span>Eaton ball on the Aledo 32     1<sup>st</sup>.@10</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2709" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2709" data-timestamp="1508543894">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2709" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">6:58 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Tonight&#039;s captain for Aledo are Aaron Hale and Truett Knox. Aledo is in the home uniforms, orange jersey&#039;s with white numbers and solid black pants. Aledo won the toss and they will defer to the second qtr. ">
		<p>Tonight&#8217;s captain for Aledo are Aaron Hale and Truett Knox. Aledo is in the home uniforms, orange jersey&#8217;s with white numbers and solid black pants. Aledo won the toss and they will defer to the second qtr. </p>
	</div>
</div>

	
		<div id="liveblog-entry-2708" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2708" data-timestamp="1508543569">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2708" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">6:52 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;If Aledo can win this evening they will set a new
state record of 72 consecutive district wins. They are tied right now with Austin
Westlake who set the mark with wins from 1990-2002. The last time Aledo lost a
district game was 2007 against Everman. That was the same year we lost to
Copperas Cove 15-9 in the playoffs. They had some quarterback you may have
heard of, Robert Griffin III. Turns out he was also a pretty good football
player.&lt;/span&gt;">
		<p class="MsoNormal"><span>If Aledo can win this evening they will set a new<br />
state record of 72 consecutive district wins. They are tied right now with Austin<br />
Westlake who set the mark with wins from 1990-2002. The last time Aledo lost a<br />
district game was 2007 against Everman. That was the same year we lost to<br />
Copperas Cove 15-9 in the playoffs. They had some quarterback you may have<br />
heard of, Robert Griffin III. Turns out he was also a pretty good football<br />
player.</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2707" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2707" data-timestamp="1508543530">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2707" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">6:52 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt; Chance Nevarez:
Single season extra points- 132 (state &amp; national)&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Chance Nevarez: Consecutive PAT’S career: 207 (state
&amp; national) &lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Aledo Bearcat team of 2013- most points scored by an
11 man football team in a season- 1,023 (state &amp; national)&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Just to name a few. By the way, that Gray guy, was a
pretty good football player.&lt;/span&gt;">
		<p class="MsoNormal"><span> Chance Nevarez:<br />
Single season extra points- 132 (state &amp; national)</span></p>
<p class="MsoNormal"><span>Chance Nevarez: Consecutive PAT’S career: 207 (state<br />
&amp; national) </span></p>
<p class="MsoNormal"><span>Aledo Bearcat team of 2013- most points scored by an<br />
11 man football team in a season- 1,023 (state &amp; national)</span></p>
<p class="MsoNormal"><span>Just to name a few. By the way, that Gray guy, was a<br />
pretty good football player.</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2706" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2706" data-timestamp="1508543503">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2706" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">6:51 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Jonathan Gray: Career 100- yard rushing games-51&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Jonathan Gray: Single-season 100-yard rushing games-16&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Jonathan Gray: Career scoring leader- 1,232&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Jonathan Gray: Career touchdowns: 205 (state &amp;
national) &lt;/span&gt;">
		<p class="MsoNormal"><span>Jonathan Gray: Career 100- yard rushing games-51</span></p>
<p class="MsoNormal"><span>Jonathan Gray: Single-season 100-yard rushing games-16</span></p>
<p class="MsoNormal"><span>Jonathan Gray: Career scoring leader- 1,232</span></p>
<p class="MsoNormal"><span>Jonathan Gray: Career touchdowns: 205 (state &amp;<br />
national) </span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2705" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2705" data-timestamp="1508543468">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2705" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">6:51 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Jonathan Gray is 2&lt;sup&gt;nd&lt;/sup&gt; all-time with 10,889
career rushing yards&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Jonathan Gray: 3&lt;sup&gt;rd&lt;/sup&gt; most rushing yards in a
season- 3,888&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Jonathan Gray: Single season rushing touchdowns-65&lt;/span&gt;

&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Jonathan Gray: Career rushing carries-1,225&lt;/span&gt;">
		<p class="MsoNormal"><span>Jonathan Gray is 2<sup>nd</sup> all-time with 10,889<br />
career rushing yards</span></p>
<p class="MsoNormal"><span>Jonathan Gray: 3<sup>rd</sup> most rushing yards in a<br />
season- 3,888</span></p>
<p class="MsoNormal"><span>Jonathan Gray: Single season rushing touchdowns-65</span></p>
<p class="MsoNormal"><span>Jonathan Gray: Career rushing carries-1,225</span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2704" class="liveblog byuser comment-author-jim-zimmermann odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-2704" data-timestamp="1508543414">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2704" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">6:50 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Tonight, the Bearcats can put their name in the Texas
high school football record book again. Over the years the Bearcats have set
both state and national records for outstanding team and individual
accomplishments. &lt;/span&gt;">
		<p class="MsoNormal"><span>Tonight, the Bearcats can put their name in the Texas<br />
high school football record book again. Over the years the Bearcats have set<br />
both state and national records for outstanding team and individual<br />
accomplishments. </span></p>
	</div>
</div>

	
		<div id="liveblog-entry-2703" class="liveblog byuser comment-author-jim-zimmermann even thread-even depth-1 liveblog-entry liveblog-entry-class-2703" data-timestamp="1508543374">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/47969ba90f8ffbf073ff07ca30e59c58?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name"><a href='http://www.community-news.com' rel='external nofollow' class='url'>Jim Zimmermann</a></span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-2703" class="liveblog-time-update"><span class="date">October 20, 2017</span><span class="time">6:49 pm</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="&lt;p class=&quot;MsoNormal&quot;&gt;&lt;span&gt;Good evening Bearcat nation and welcome to the 7&lt;sup&gt;th&lt;/sup&gt;
game of the Aledo Bearcat 2017-2018 football season. Tonight, the #1 ranked
Bearcats, (6-0, 4-0), host the V.R.Eaton Eagles. &lt;/span&gt;">
		<p class="MsoNormal"><span>Good evening Bearcat nation and welcome to the 7<sup>th</sup><br />
game of the Aledo Bearcat 2017-2018 football season. Tonight, the #1 ranked<br />
Bearcats, (6-0, 4-0), host the V.R.Eaton Eagles. </span></p>
	</div>
</div>

	
	
	<div id="liveblog-fixed-nag" class="liveblog-fixed-bar">
		<a href="#">
		</a>
	</div>

	
</div>
</div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108376720-8177-59eaf4388a11b' data-src='https://widgets.wp.com/likes/#blog_id=108376720&amp;post_id=8177&amp;origin=www.community-news.com&amp;obj_id=108376720-8177-59eaf4388a11b' data-name='like-post-frame-108376720-8177-59eaf4388a11b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-8165 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2017/10/19/former-bearcat-johnathan-gray-to-be-inducted-into-the-texas-high-school-football-hall-of-fame" title="Former Bearcat Johnathan Gray to be inducted into the Texas High School Football Hall of Fame"><img width="300" height="200" src="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?resize=300%2C200 300w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?resize=414%2C276 414w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?resize=470%2C313 470w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?resize=640%2C426 640w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?resize=130%2C86 130w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?resize=187%2C124 187w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8166" data-permalink="http://www.community-news.com/2017/10/19/former-bearcat-johnathan-gray-to-be-inducted-into-the-texas-high-school-football-hall-of-fame/dsc_0202" data-orig-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?fit=1200%2C777" data-orig-size="1200,777" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0202" data-image-description="" data-medium-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?fit=300%2C194" data-large-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/DSC_0202.jpg?fit=1024%2C663" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://www.community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2017/10/19/former-bearcat-johnathan-gray-to-be-inducted-into-the-texas-high-school-football-hall-of-fame">Former Bearcat Johnathan Gray to be inducted into the Texas High School Football Hall of Fame</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-8136 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-weatherford-college">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2017/10/18/8136" title="Weatherford College women’s basketball season preview"><img width="300" height="200" src="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?w=940 940w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?resize=300%2C200 300w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?resize=768%2C512 768w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?resize=414%2C276 414w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?resize=470%2C313 470w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?resize=640%2C426 640w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?resize=130%2C86 130w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?resize=187%2C124 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8137" data-permalink="http://www.community-news.com/2017/10/18/8136/wc_womens_basketball_web" data-orig-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?fit=940%2C627" data-orig-size="940,627" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486223507&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wc_womens_basketball_web" data-image-description="" data-medium-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/10/wc_womens_basketball_web.jpg?fit=940%2C627" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://www.community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2017/10/18/8136">Weatherford College women’s basketball season preview</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-8119 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-rodeo">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2017/10/18/wc-rodeo-wins-mens-title-at-perryton" title="WC rodeo wins men’s title at Perryton"><img width="300" height="200" src="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?resize=300%2C200 300w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?resize=414%2C276 414w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?resize=470%2C313 470w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?resize=640%2C426 640w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?resize=130%2C86 130w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?resize=187%2C124 187w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8120" data-permalink="http://www.community-news.com/2017/10/18/wc-rodeo-wins-mens-title-at-perryton/rodeo_web" data-orig-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?fit=940%2C752" data-orig-size="940,752" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rodeo_web" data-image-description="" data-medium-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?fit=300%2C240" data-large-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/10/rodeo_web.jpg?fit=940%2C752" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://www.community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2017/10/18/wc-rodeo-wins-mens-title-at-perryton">WC rodeo wins men’s title at Perryton</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="http://www.community-news.com/author/admin">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='http://1.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=140&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b47f55ce4e8f53ce00555b675ca8111?s=280&amp;d=mm&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">admin</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">2,434 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


		
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="http://www.community-news.com/2017/10/20/no-1-aledo-bearcats-down-eaton-to-set-new-state-record-for-consecutive-district-wins" rel="next">No. 1 Aledo Bearcats down Eaton to set new state record for consecutive district wins</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="http://www.community-news.com/2017/10/20/despite-chance-to-set-state-record-for-consecutive-district-wins-no-1-bearcats-focus-solely-on-eaton" rel="prev">Despite chance to set state record for consecutive district wins, No. 1 Bearcats’ focus solely on Eaton</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage&amp;t=Eaton+at+Aledo-+Live+blog+coverage"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage&amp;text=Eaton+at+Aledo-+Live+blog+coverage"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage&amp;media=https%3A%2F%2Fi0.wp.com%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2017%2F10%2FEaton-at-Aledo.jpg%3Ffit%3D800%252C400&amp;description=Eaton+at+Aledo-+Live+blog+coverage"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.community-news.com%2F2017%2F10%2F20%2Featon-at-aledo-live-blog-coverage&amp;title=Eaton+at+Aledo-+Live+blog+coverage"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Rngba+ng+Nyrqb-+Yvir+oybt+pbirentr&obql=uggc%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2017%2S10%2S20%2Srngba-ng-nyrqb-yvir-oybt-pbirentr" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="50187" keywords="not_home_page,not_landing_page,is_article_page,sports,eaton-at-aledo-live-blog-coverage" soft-keywords="true"></broadstreet-zone></div></div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="http://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="41347" keywords="not_home_page,not_landing_page,is_article_page,sports,eaton-at-aledo-live-blog-coverage" soft-keywords="true"></broadstreet-zone></div></div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h4 class="widget-title h6"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="10" data-eventDate="2017-10-01" data-tax-query="" data-nonce="ed4c8d84fa">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-09-01" title="September"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">October 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-11-01" title="November"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-10-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-10-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-10-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-10-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-10-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-10-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-10-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-10-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-10-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-10-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-10-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-10-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-10-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-10-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-10-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-10-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-10-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-10-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-10-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-10-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-10-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-10-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-10-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-10-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-10-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-11-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2017-11-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-11-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-7770 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3179 tribe-events-organizer-160 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/aledo-fest/" rel="bookmark">Aledo Fest</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 21 @ 1:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-8057 tribe-clearfix tribe-events-category-performances tribe-events-venue-130 tribe-events-organizer-129">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/the-crucible/2017-10-21/" rel="bookmark">The Crucible</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 21 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-8045 tribe-clearfix tribe-events-category-community-events tribe-events-venue-4064 tribe-events-organizer-3023">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/healthy-cooking-school-promises-healthy-recipe-ideas-for-healthy-families/" rel="bookmark">Healthy cooking school promises healthy recipe ideas for healthy families</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 23 @ 6:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7405 tribe-clearfix tribe-events-category-sports-events tribe-events-category-ahsfreshmanvolleyball tribe-events-category-ahsjvvolleyball tribe-events-category-ahsvarsityvolleyball tribe-events-venue-7407">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/volleyball-47/" rel="bookmark">Volleyball</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 24 @ 5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-8157 tribe-clearfix tribe-events-category-community-events tribe-events-venue-8160 tribe-events-organizer-3033">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/drive-thru-flu-shot-clinic/" rel="bookmark">Drive-Thru Flu Shot Clinic</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 26 @ 6:00 am</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7342 tribe-clearfix tribe-events-category-ahsvarsityfootball tribe-events-category-sports-events tribe-events-venue-3494">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/football-18/" rel="bookmark">Football</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 27 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7772 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3732 tribe-events-organizer-3733">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/st-stephen-fall-festival-2/" rel="bookmark">St. Stephen Fall Festival</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 28 @ 10:00 am</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-8161 tribe-clearfix tribe-events-category-community-events tribe-events-venue-7668 tribe-events-organizer-8164">
				
<div class="tribe-mini-calendar-event event-7 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/haunted-house/" rel="bookmark">Haunted House</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 28 @ 4:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7925 tribe-clearfix tribe-events-category-churches tribe-events-category-community-events tribe-events-venue-2898 tribe-events-organizer-2897">
				
<div class="tribe-mini-calendar-event event-8 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/trunk-or-treat-2/" rel="bookmark">Trunk or Treat</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 29 @ 6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5493 tribe-clearfix tribe-events-category-community-events tribe-events-venue-903 tribe-events-organizer-2820 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-9  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/celebration-of-hope/" rel="bookmark">Celebration of Hope</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 2 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title h6"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></div><div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- TPA-Westsidebar -->		<div id="ad_pos_tpa-westsidebar"
		     class="ad_pos_tpa-westsidebar TPA-Westsidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westsidebar');
				});
			</script>
		</div>
		</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>			<ul>
			<li><a href="http://www.community-news.com/register">Register</a></li>			<li><a href="http://www.community-news.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.community-news.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.community-news.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12">
				<div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- TPA-Westleaderboard -->		<div id="ad_pos_tpa-westleaderboard"
		     class="ad_pos_tpa-westleaderboard TPA-Westleaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westleaderboard');
				});
			</script>
		</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2016 The Community News.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="http://www.community-news.com/account"><span class="herald-social-name">Account</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="http://www.community-news.com/memberships"><span class="herald-social-name">Membership List</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.community-news.com/register"><span class="herald-social-name">Registration</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','sports','eaton-at-aledo-live-blog-coverage']</script><script>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["sports","eaton-at-aledo-live-blog-coverage"],"url":"eaton-at-aledo-live-blog-coverage"};</script><script>if (broadstreet) broadstreet.watch({});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-7b47f55ce4e8f53ce00555b675ca8111">
	</div>
	<div class="grofile-hash-map-47969ba90f8ffbf073ff07ca30e59c58">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>window.ms_data = {"ms_init":["frontend_register"]};</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.community-news.com\/2017\/10\/20\/eaton-at-aledo-live-blog-coverage":8177};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/eaton-at-aledo-live-blog-coverage" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery.color.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/liveblog/js/liveblog.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Logo.png","logo_retina":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Retina_Logo.png","logo_mini":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Logo.png","logo_mini_retina":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'108376720',post:'8177',tz:'-5',srv:'www.community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '8177' ]);
</script>

</body>
</html>