<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://www.community-news.com/xmlrpc.php">
<title>Judge: covering on Confederate monument for protective purposes &#8211; The Community News</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="http://www.community-news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="http://www.community-news.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="http://www.community-news.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://www.community-news.com/wp-content/uploads/formidable/css/formidablepro.css?ver=7171508' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.17' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.community-news.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.community-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.community-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.17'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-mailto-links/public/js/wp-mailto-links.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/116205717\/","asynch":true,"dir_uri":null,"positions":[{"post_id":2797,"title":"TPA Sidebar","ad_name":"TPA-Westsidebar","position_tag":"ad_pos_tpa-westsidebar","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2796,"title":"TPA Leaderboard","ad_name":"TPA-Westleaderboard","position_tag":"ad_pos_tpa-westleaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","09","28","judge-covering-on-confederate-monument-for-protective-purposes"],"Category":["Weatherford and Parker County"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Weatherford College enrollment passes 6,000 student mark for the first time' href='http://www.community-news.com/2017/09/27/weatherford-college-enrollment-passes-6000-student-mark-for-the-first-time' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.community-news.com/2017/09/28/judge-covering-on-confederate-monument-for-protective-purposes" />
<link rel='shortlink' href='http://wp.me/p7kJJC-22W' />
<link rel="alternate" type="application/json+oembed" href="http://www.community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes" />
<link rel="alternate" type="text/xml+oembed" href="http://www.community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css" media="all">
/* WP Mailto Links Plugin */
span.wpml-nodis { display:none !important; }
span.wpml-rtl { unicode-bidi:bidi-override !important; direction:rtl !important; display:inline !important; }
.wpml-encoded { position:absolute; margin-top:-0.3em; z-index:1000; color:green; }
.mail-link { white-space:nowrap; }

a.mail-icon-1 {
    background-image:url("http://www.community-news.com/wp-content/plugins/wp-mailto-links/public/images/mail-icon-1.png");
    background-repeat:no-repeat;
        background-position:100% 50%; padding-right:18px;
    }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.community-news.com"><link rel="https://theeventscalendar.com" href="http://www.community-news.com/wp-json/tribe/events/v1/" /><!--[if IE 7]>
<link rel="stylesheet" href="http://www.community-news.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge: covering on Confederate monument for protective purposes" />
<meta property="og:url" content="http://www.community-news.com/2017/09/28/judge-covering-on-confederate-monument-for-protective-purposes" />
<meta property="og:description" content="From the Parker County judge&#8217;s office: Protecting the confederate statue at the historical Parker County Courthouse is paramount as work begins to replace the courthouse roof. Parker County J…" />
<meta property="article:published_time" content="2017-09-28T18:07:54+00:00" />
<meta property="article:modified_time" content="2017-09-28T18:07:54+00:00" />
<meta property="og:site_name" content="The Community News" />
<meta property="og:image" content="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@commnewsaledo" />
<meta name="twitter:image" content="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11025848-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
			</style>
		</head>

<body class="post-template-default single single-post postid-7870 single-format-standard tribe-no-js tribe-theme-herald ms-guest ms-0 unknown">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="http://www.community-news.com/account"><span class="herald-social-name">Account</span></a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="http://www.community-news.com/memberships"><span class="herald-social-name">Membership List</span></a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.community-news.com/register"><span class="herald-social-name">Registration</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>September 28, 2017</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of Aledo, Texas</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
														<div class="herald-ad hidden-xs"><a href="http://www.community-news.com"><img class="size-full wp-image-6205 aligncenter" src="http://www.community-news.com/wp-content/uploads/2017/04/TCN-Web-Site-Header-Web.jpg" alt="" width="1200" height="225" /></a></div>
											</div>
					
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-6323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="http://www.community-news.com/category/news-content">News Content</a>
<ul  class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news">News</a>	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.community-news.com/category/sports">Sports</a>	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education">Education</a>	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="http://www.community-news.com/category/weatherford">Weatherford and Parker County</a>	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas">Texas</a>	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries">Obituaries</a></ul>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://community-news.com/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="http://www.community-news.com/events/category/community-events">Community Events</a>	<li id="menu-item-6213" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="http://www.community-news.com/events/category/schools">Schools</a>	<li id="menu-item-6208" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="http://www.community-news.com/events/category/performances">Performances</a>	<li id="menu-item-6209" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="http://www.community-news.com/events/category/sports-events">Sports</a>	<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="http://www.community-news.com/events/category/club-meetings">Club Meetings</a>	<li id="menu-item-6211" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="http://www.community-news.com/events/category/churches">Churches</a>	<li id="menu-item-6212" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="http://www.community-news.com/events/category/political-events">Political Events</a></ul>
<li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.community-news.com/category/opinion">Opinion</a><li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="http://www.community-news.com/special-sections">Special Sections</a><li id="menu-item-6381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="http://www.community-news.com/category/here">Here for You</a><li id="menu-item-6206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="http://www.community-news.com/subscribe">Subscribe</a><li id="menu-item-6198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="http://www.community-news.com/contact">Contact Us</a></ul>	</nav>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="http://www.community-news.com/category/news-content">News Content</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news">News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.community-news.com/category/sports">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="http://www.community-news.com/category/weatherford">Weatherford and Parker County</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas">Texas</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries">Obituaries</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://community-news.com/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="http://www.community-news.com/events/category/community-events">Community Events</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="http://www.community-news.com/events/category/schools">Schools</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="http://www.community-news.com/events/category/performances">Performances</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="http://www.community-news.com/events/category/sports-events">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="http://www.community-news.com/events/category/club-meetings">Club Meetings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="http://www.community-news.com/events/category/churches">Churches</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="http://www.community-news.com/events/category/political-events">Political Events</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.community-news.com/category/opinion">Opinion</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="http://www.community-news.com/special-sections">Special Sections</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="http://www.community-news.com/category/here">Here for You</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="http://www.community-news.com/subscribe">Subscribe</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="http://www.community-news.com/contact">Contact Us</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6323"><a href="http://www.community-news.com/category/news-content">News Content</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.community-news.com/category/sports">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="http://www.community-news.com/category/weatherford">Weatherford and Parker County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas">Texas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118"><a href="http://community-news.com/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6207"><a href="http://www.community-news.com/events/category/community-events">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6213"><a href="http://www.community-news.com/events/category/schools">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6208"><a href="http://www.community-news.com/events/category/performances">Performances</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6209"><a href="http://www.community-news.com/events/category/sports-events">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6210"><a href="http://www.community-news.com/events/category/club-meetings">Club Meetings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6211"><a href="http://www.community-news.com/events/category/churches">Churches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-6212"><a href="http://www.community-news.com/events/category/political-events">Political Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.community-news.com/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="http://www.community-news.com/special-sections">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6381"><a href="http://www.community-news.com/category/here">Here for You</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6206"><a href="http://www.community-news.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6198"><a href="http://www.community-news.com/contact">Contact Us</a></li>
</ul>	
		</div>
		<div class="herald-ad herald-slide herald-below-header"><p style="text-align: center;"><span style="color: #de3226;"><span style="color: #000000;">203 Pecan Dr. • P.O. Box 1031 • Aledo, TX 76008 •</span> <a style="color: #de3226;" href="tel:817-441-7661">817-441-7661</a></span></p></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-7870" class="herald-single post-7870 post type-post status-publish format-standard has-post-thumbnail hentry category-weatherford">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="http://www.community-news.com/category/weatherford" class="herald-cat-7">Weatherford and Parker County</a></span>
		<h1 class="entry-title h1">Judge: covering on Confederate monument for protective purposes</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">3 hours ago</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="660" src="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?fit=990%2C660" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?w=1200 1200w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?resize=300%2C200 300w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?resize=768%2C512 768w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?resize=414%2C276 414w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?resize=470%2C313 470w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?resize=640%2C426 640w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?resize=130%2C86 130w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?resize=187%2C124 187w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?resize=990%2C660 990w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="7871" data-permalink="http://www.community-news.com/2017/09/28/judge-covering-on-confederate-monument-for-protective-purposes/img_1859" data-orig-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506594878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1859" data-image-description="" data-medium-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_1859.jpg?fit=1024%2C683" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='http://0.gravatar.com/avatar/09262022479bc2750a1c9fc0e152a1e4?s=112&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/09262022479bc2750a1c9fc0e152a1e4?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="http://www.community-news.com/author/rosealee-hoffman">Rosealee Hoffman</a>

				
			
			</div>

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes&amp;t=Judge%3A+covering+on+Confederate+monument+for+protective+purposes"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes&amp;text=Judge%3A+covering+on+Confederate+monument+for+protective+purposes"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2017%2F09%2FIMG_1859.jpg%3Ffit%3D1200%252C800&amp;description=Judge%3A+covering+on+Confederate+monument+for+protective+purposes"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes&amp;title=Judge%3A+covering+on+Confederate+monument+for+protective+purposes"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Whqtr%3N+pbirevat+ba+Pbasrqrengr+zbahzrag+sbe+cebgrpgvir+checbfrf&obql=uggc%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2017%2S09%2S28%2Swhqtr-pbirevat-ba-pbasrqrengr-zbahzrag-sbe-cebgrpgvir-checbfrf" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<p><em>From the Parker County judge&#8217;s office:</em></p>
<p>Protecting the confederate statue at the historical Parker County Courthouse is paramount as work begins to replace the courthouse roof.</p>
<p>Parker County Judge Mark Riley and Commissioner Larry Walden stressed the importance of protecting our heritage to contractors before the project began leading to the placement of a protective covering over the monument.</p>
<p>“We are going to have scaffolding all around the courthouse while we are working on the roof,” said Chad Sharp with Parson’s Roofing. “Working on a building this high we have to be mindful of what could fall. We don’t want to take the chance of anything falling down and damaging the monument. That statue is our heritage and we will protect it.”</p>
<p>Mobilization for work on the courthouse roof is beginning today.</p>
<p>“The confederate monument is a part of our heritage and it is our responsibility to protect it,” said Riley.</p>
<p>Walden said after months of dealing with the Texas Historical Commission seeking their approval, working through the grant process and dealing with numerous contractors and insurance claims, it is great that work is finally ready to begin.</p>
<p>“We all wish that it was as simple as hiring a contractor and beginning the work, but that is not the case when you are dealing with a historical building,” Walden said. “We are taking actions during the process to ensure that there will be no damage whatsoever to any of the monuments we are adding protective covering to the confederate monument. We will be taking the historical markers and flag poles down as well to ensure we don’t damage anything.”</p>
<p>Riley said some constituents called his office as they saw the statue being measured for the protective casing.</p>
<p>“We started receiving some calls from folks who were worried we were moving the statue,” Riley said. “We are not removing or moving the statue. We are only protecting it. That statue belongs on the lawn of the Parker County Courthouse where it was placed in 1929 after years of fundraising by the Parker County Daughters of the Confederacy.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7870" class="share-facebook sd-button share-icon" href="http://www.community-news.com/2017/09/28/judge-covering-on-confederate-monument-for-protective-purposes?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7870" class="share-twitter sd-button share-icon" href="http://www.community-news.com/2017/09/28/judge-covering-on-confederate-monument-for-protective-purposes?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.community-news.com/2017/09/28/judge-covering-on-confederate-monument-for-protective-purposes?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108376720-7870-59cd61ebac4cf' data-src='https://widgets.wp.com/likes/#blog_id=108376720&amp;post_id=7870&amp;origin=www.community-news.com&amp;obj_id=108376720-7870-59cd61ebac4cf' data-name='like-post-frame-108376720-7870-59cd61ebac4cf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-7813 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weatherford">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2017/09/22/nearly-10000-in-weapons-seized-by-police" title="Nearly $10,000 in weapons seized by police"><img width="300" height="200" src="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?resize=300%2C200 300w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?resize=414%2C276 414w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?resize=470%2C313 470w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?resize=640%2C426 640w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?resize=130%2C86 130w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?resize=187%2C124 187w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7814" data-permalink="http://www.community-news.com/2017/09/22/nearly-10000-in-weapons-seized-by-police/img_3636" data-orig-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?fit=1200%2C900" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506001152&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3636" data-image-description="" data-medium-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/09/IMG_3636.jpg?fit=1024%2C768" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://www.community-news.com/category/news" class="herald-cat-2">News</a> <span>&bull;</span> <a href="http://www.community-news.com/category/weatherford" class="herald-cat-7">Weatherford and Parker County</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2017/09/22/nearly-10000-in-weapons-seized-by-police">Nearly $10,000 in weapons seized by police</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">6 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-7704 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weatherford">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2017/09/12/habitual-offender-given-life-sentence-after-parole-violation" title="&#8220;Habitual offender&#8221; given life sentence after parole violation"><img width="300" height="200" src="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?w=1200 1200w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=300%2C200 300w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=768%2C510 768w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=1024%2C680 1024w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=414%2C276 414w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=470%2C313 470w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=640%2C426 640w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=130%2C86 130w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=187%2C124 187w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?resize=990%2C658 990w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="706" data-permalink="http://www.community-news.com/2016/03/22/commissioners-court-seeks-applicants-to-fill-esd-6-vacancy/courthouse" data-orig-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?fit=1200%2C797" data-orig-size="1200,797" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Courthouse" data-image-description="" data-medium-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/Courthouse.jpg?fit=1024%2C680" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://www.community-news.com/category/news" class="herald-cat-2">News</a> <span>&bull;</span> <a href="http://www.community-news.com/category/weatherford" class="herald-cat-7">Weatherford and Parker County</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2017/09/12/habitual-offender-given-life-sentence-after-parole-violation">&#8220;Habitual offender&#8221; given life sentence after parole violation</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 12, 2017</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-7593 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weatherford">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2017/08/31/aledo-firefighters-join-in-storm-relief" title="Aledo firefighters join in storm relief"><img width="300" height="200" src="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?resize=300%2C200 300w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?resize=414%2C276 414w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?resize=470%2C313 470w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?resize=640%2C426 640w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?resize=130%2C86 130w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?resize=187%2C124 187w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7595" data-permalink="http://www.community-news.com/2017/08/31/aledo-firefighters-join-in-storm-relief/esd-1-web" data-orig-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?fit=1200%2C824" data-orig-size="1200,824" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504178937&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="esd 1 web" data-image-description="" data-medium-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?fit=300%2C206" data-large-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/08/esd-1-web.jpg?fit=1024%2C703" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://www.community-news.com/category/news" class="herald-cat-2">News</a> <span>&bull;</span> <a href="http://www.community-news.com/category/weatherford" class="herald-cat-7">Weatherford and Parker County</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2017/08/31/aledo-firefighters-join-in-storm-relief">Aledo firefighters join in storm relief</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 31, 2017</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.community-news.com" target="_blank" class="fa fa-link"></a></div><div class="herald-mod-actions"><a href="http://www.community-news.com/author/rosealee-hoffman">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='http://0.gravatar.com/avatar/09262022479bc2750a1c9fc0e152a1e4?s=140&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/09262022479bc2750a1c9fc0e152a1e4?s=280&amp;d=mm&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Rosealee Hoffman</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">2,192 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


		
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="http://www.community-news.com/2017/09/27/weatherford-college-enrollment-passes-6000-student-mark-for-the-first-time" rel="prev">Weatherford College enrollment passes 6,000 student mark for the first time</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes&amp;t=Judge%3A+covering+on+Confederate+monument+for+protective+purposes"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes&amp;text=Judge%3A+covering+on+Confederate+monument+for+protective+purposes"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2017%2F09%2FIMG_1859.jpg%3Ffit%3D1200%252C800&amp;description=Judge%3A+covering+on+Confederate+monument+for+protective+purposes"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.community-news.com%2F2017%2F09%2F28%2Fjudge-covering-on-confederate-monument-for-protective-purposes&amp;title=Judge%3A+covering+on+Confederate+monument+for+protective+purposes"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="javascript:;" data-enc-email="?fhowrpg=Whqtr%3N+pbirevat+ba+Pbasrqrengr+zbahzrag+sbe+cebgrpgvir+checbfrf&obql=uggc%3N%2S%2Sjjj.pbzzhavgl-arjf.pbz%2S2017%2S09%2S28%2Swhqtr-pbirevat-ba-pbasrqrengr-zbahzrag-sbe-cebgrpgvir-checbfrf" class="no-popup mail-link" data-wpel-link="ignore"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="50187" keywords="not_home_page,not_landing_page,is_article_page,weatherford,judge-covering-on-confederate-monument-for-protective-purposes" soft-keywords="true"></broadstreet-zone></div></div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="http://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="41347" keywords="not_home_page,not_landing_page,is_article_page,weatherford,judge-covering-on-confederate-monument-for-protective-purposes" soft-keywords="true"></broadstreet-zone></div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/search?q=%40commnewsaledo" data-widget-id="799723529822466049">Send us a Tweet!</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h4 class="widget-title h6"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="10" data-eventDate="2017-09-01" data-tax-query="" data-nonce="6255a62833">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-08-01" title="August"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">September 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-10-01" title="October"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-08-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-08-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2017-08-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-09-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-09-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-09-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-09-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-09-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-09-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-09-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-09-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-09-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-09-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-09-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-09-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-09-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-09-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-09-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-09-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-09-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-09-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-09-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-09-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2017-09-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2017-09-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2017-09-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-7450 tribe-clearfix tribe-events-category-sports-events tribe-events-category-tennisahsjv tribe-events-venue-3628 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/tennis-24/" rel="bookmark">Tennis</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 28 @ 4:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7380 tribe-clearfix tribe-events-category-sports-events tribe-events-category-ahsfreshmanvolleyball tribe-events-category-ahsjvvolleyball tribe-events-category-ahsvarsityvolleyball tribe-events-venue-1503">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/volleyball-39/" rel="bookmark">Volleyball</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 29 @ 5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7332 tribe-clearfix tribe-events-category-ahsvarsityfootball tribe-events-category-sports-events tribe-events-venue-407">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/football-ahs-homecoming/" rel="bookmark">Football &#8211; AHS Homecoming</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 29 @ 7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7729 tribe-clearfix tribe-events-category-performances tribe-events-venue-130 tribe-events-organizer-129">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/the-miss-firecracker-contest/2017-09-29/" rel="bookmark">The Miss Firecracker Contest</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 29 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7481 tribe-clearfix tribe-events-category-crosscountryahs tribe-events-venue-3755">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/cross-country-13/" rel="bookmark">Cross Country</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 30 @ 12:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7294 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3232 tribe-events-organizer-7297">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/lords-acre/" rel="bookmark">Lord’s Acre</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 30 @ 10:00 am</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7662 tribe-clearfix tribe-events-category-club-meetings tribe-events-category-schools tribe-events-venue-3034">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/aledo-ex-students-association/" rel="bookmark">Aledo Ex-Students’ Association</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 30 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7751 tribe-clearfix tribe-events-category-community-events tribe-events-venue-1376 tribe-events-organizer-3910">
				
<div class="tribe-mini-calendar-event event-7 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/abby-johnson-to-be-keynote-speaker-for-grace-house-event/" rel="bookmark">Abby Johnson to be keynote speaker for Grace House event</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 30 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7810 tribe-clearfix tribe-events-category-churches tribe-events-category-community-events">
				
<div class="tribe-mini-calendar-event event-8 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/a-life-protected-and-directed-by-god/" rel="bookmark">A Life Protected and Directed by God</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 1 @ 6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-7457 tribe-clearfix tribe-events-category-sports-events tribe-events-category-tennisahsvarsity tribe-events-venue-7407 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-9  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/tennis-27/" rel="bookmark">Tennis</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 3 @ 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title h6"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></div><div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- TPA-Westsidebar -->		<div id="ad_pos_tpa-westsidebar"
		     class="ad_pos_tpa-westsidebar TPA-Westsidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westsidebar');
				});
			</script>
		</div>
		</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>			<ul>
			<li><a href="http://www.community-news.com/register">Register</a></li>			<li><a href="http://www.community-news.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.community-news.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.community-news.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12">
				<div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- TPA-Westleaderboard -->		<div id="ad_pos_tpa-westleaderboard"
		     class="ad_pos_tpa-westleaderboard TPA-Westleaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westleaderboard');
				});
			</script>
		</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2016 The Community News.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6440"><a href="http://www.community-news.com/account"><span class="herald-social-name">Account</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="http://www.community-news.com/memberships"><span class="herald-social-name">Membership List</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.community-news.com/register"><span class="herald-social-name">Registration</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script>broadstreet.watch({})</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-09262022479bc2750a1c9fc0e152a1e4">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
				function get_form_submits(el){
					var form,current=el,ui,type,slice = Array.prototype.slice,self=this;
					this.submits=[];
					this.form=false;

					this.setEnabled=function(e){
						for ( var s=0;s<self.submits.length;s++ ) {
							if (e) self.submits[s].removeAttribute('disabled');
							else  self.submits[s].setAttribute('disabled','disabled');
						}
						return this;
					};
					while ( current && current.nodeName != 'BODY' && current.nodeName != 'FORM' ) {
						current = current.parentNode;
					}
					if ( !current || current.nodeName != 'FORM' )
						return false;
					this.form=current;
					ui=slice.call(this.form.getElementsByTagName('input')).concat(slice.call(this.form.getElementsByTagName('button')));
					for (var i = 0; i < ui.length; i++) if ( (type=ui[i].getAttribute('TYPE')) && type=='submit' ) this.submits.push(ui[i]);
					return this;
				}
				</script><script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var form_submits = get_form_submits(el).setEnabled(false), wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LcNWB8UAAAAAFvjDGlwTUtQMIJ3XGESPjOObFOS',
							'theme':el.getAttribute('data-theme') || 'light'
							,
							'callback' : function(r){ get_form_submits(el).setEnabled(true); /* enable submit buttons */ }
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LcNWB8UAAAAAFvjDGlwTUtQMIJ3XGESPjOObFOS') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script>window.ms_data = {"ms_init":["frontend_register"]};</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.community-news.com\/2017\/09\/28\/judge-covering-on-confederate-monument-for-protective-purposes":7870};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/judge-covering-on-confederate-monument-for-protective-purposes" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Logo.png","logo_retina":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Retina_Logo.png","logo_mini":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Logo.png","logo_mini_retina":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'108376720',post:'7870',tz:'-5',srv:'www.community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '7870' ]);
</script>

</body>
</html>