<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://www.community-news.com/xmlrpc.php">
<title>Eleven Aledo track athletes, boys’ mile relay team ready to compete at regional track meet &#8211; The Community News</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="http://www.community-news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="http://www.community-news.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="http://www.community-news.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.community-news.com/wp-content/uploads/formidable/css/formidablepro.css?ver=4122336' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://www.community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.community-news.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://www.community-news.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://www.community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.community-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.community-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/116205717\/","asynch":true,"dir_uri":null,"positions":[{"post_id":2797,"title":"TPA Sidebar","ad_name":"TPA-Westsidebar","position_tag":"ad_pos_tpa-westsidebar","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2796,"title":"TPA Leaderboard","ad_name":"TPA-Westleaderboard","position_tag":"ad_pos_tpa-westleaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","04","27","6057"],"Category":["Sports"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.community-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Walsh opens to public today' href='http://www.community-news.com/2017/04/27/6030' />
<link rel="canonical" href="http://www.community-news.com/2017/04/27/6057" />
<link rel='shortlink' href='http://wp.me/p7kJJC-1zH' />
<link rel="alternate" type="application/json+oembed" href="http://www.community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057" />
<link rel="alternate" type="text/xml+oembed" href="http://www.community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.community-news.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eleven Aledo track athletes, boys’ mile relay team ready to compete at regional track meet" />
<meta property="og:url" content="http://www.community-news.com/2017/04/27/6057" />
<meta property="og:description" content="Aledo High School long-distance runners, sprinters, throwers and jumpers will have a chance to advance to the state track meet when they compete Friday and Saturday at the Class 5A, Region I Track …" />
<meta property="article:published_time" content="2017-04-27T17:05:05+00:00" />
<meta property="article:modified_time" content="2017-04-27T17:14:29+00:00" />
<meta property="og:site_name" content="The Community News" />
<meta property="og:image" content="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?fit=1200%2C1024" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@commnewsaledo" />
<meta name="twitter:image" content="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?fit=1200%2C1024&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11025848-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
			</style>
		</head>

<body class="post-template-default single single-post postid-6057 single-format-standard tribe-no-js tribe-theme-herald unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>April 27, 2017</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of Aledo, Texas</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo" src="http://www.community-news.com/wp-content/uploads/2016/03/160306_Website_Logo.png" alt="The Community News" ></a></span>
	</div>
											</div>
					
															<div class="hel-c herald-go-hor">
														<div class="herald-ad hidden-xs"><a href="https://ad.broadstreetads.com/zone_static/49092/click/0"><img src="https://ad.broadstreetads.com/zone_static/49092/image/0" style="max-width: 100%;" /></a></div>
											</div>
					
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news">News</a><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://www.community-news.com/category/sports">Sports</a><li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education">Education</a><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.community-news.com/category/weatherford">Weatherford and Parker County</a><li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas">Texas</a><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://community-news.com/events/">Events</a><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries">Obituaries</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>							
<div class="header-trending hidden-xs hidden-sm ">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12 ">		
			<div class="row  " data-col="6">
																<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="http://www.community-news.com/2017/04/27/6030" title="Walsh opens to public today"><img width="150" height="150" src="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0770.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0770.jpg?resize=150%2C150 150w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0770.jpg?resize=65%2C65 65w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0770.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0770.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="6044" data-permalink="http://www.community-news.com/2017/04/27/6030/dsc_0770" data-orig-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0770.jpg?fit=940%2C628" data-orig-size="940,628" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rosealee Hoffman\/The Community N&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493121645&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0770" data-image-description="" data-medium-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0770.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0770.jpg?fit=940%2C628" /></a>
								</div>
														<h4 class="h6"><a href="http://www.community-news.com/2017/04/27/6030">Walsh opens to public today</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="http://www.community-news.com/2017/04/26/6017" title="Bombs away: Ladycats smash 3 home runs to blow out Denison, 14-3, in opening game of bi-district playoffs"><img width="150" height="150" src="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0711.JPG.jpeg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0711.JPG.jpeg?resize=150%2C150 150w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0711.JPG.jpeg?resize=65%2C65 65w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0711.JPG.jpeg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0711.JPG.jpeg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="6023" data-permalink="http://www.community-news.com/2017/04/26/6017/img_0711-jpg" data-orig-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0711.JPG.jpeg?fit=1200%2C738" data-orig-size="1200,738" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0711.JPG" data-image-description="" data-medium-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0711.JPG.jpeg?fit=300%2C185" data-large-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0711.JPG.jpeg?fit=1024%2C630" /></a>
								</div>
														<h4 class="h6"><a href="http://www.community-news.com/2017/04/26/6017">Bombs away: Ladycats smash 3 home runs to blow out Denison, 14-3, in opening game of bi-district playoffs</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="http://www.community-news.com/2017/04/21/5957" title="Bearcats smash 11 hits in 11-5 win at Boswell; Ladycats fall in District 6-5A finale but qualify for playoffs"><img width="150" height="150" src="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0683.JPG.jpeg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0683.JPG.jpeg?resize=150%2C150 150w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0683.JPG.jpeg?resize=65%2C65 65w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0683.JPG.jpeg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0683.JPG.jpeg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5958" data-permalink="http://www.community-news.com/2017/04/21/5957/img_0683-jpg" data-orig-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0683.JPG.jpeg?fit=1537%2C1024" data-orig-size="1537,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0683.JPG" data-image-description="" data-medium-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0683.JPG.jpeg?fit=300%2C200" data-large-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_0683.JPG.jpeg?fit=1024%2C682" /></a>
								</div>
														<h4 class="h6"><a href="http://www.community-news.com/2017/04/21/5957">Bearcats smash 11 hits in 11-5 win at Boswell; Ladycats fall in District 6-5A finale but qualify for playoffs</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="http://www.community-news.com/2017/04/25/5988" title="Brossette throws four-hit shutout to lead Bearcats to 2-0 win over Chisholm Trail; Aledo clinches playoff berth"><img width="150" height="150" src="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=150%2C150 150w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=65%2C65 65w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5989" data-permalink="http://www.community-news.com/2017/04/25/5988/aaadsc_0037" data-orig-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?fit=1200%2C716" data-orig-size="1200,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aaaDSC_0037" data-image-description="" data-medium-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?fit=300%2C179" data-large-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?fit=1024%2C611" /></a>
								</div>
														<h4 class="h6"><a href="http://www.community-news.com/2017/04/25/5988">Brossette throws four-hit shutout to lead Bearcats to 2-0 win over Chisholm Trail; Aledo clinches playoff berth</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="http://www.community-news.com/2017/04/26/5995" title="Ladycats travel to Denison today for opening game of bi-district playoff series"><img width="150" height="150" src="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=150%2C150 150w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=65%2C65 65w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5996" data-permalink="http://www.community-news.com/2017/04/26/5995/zzzgracieimg_0665" data-orig-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?fit=1200%2C697" data-orig-size="1200,697" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zzzgracieIMG_0665" data-image-description="" data-medium-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?fit=300%2C174" data-large-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?fit=1024%2C595" /></a>
								</div>
														<h4 class="h6"><a href="http://www.community-news.com/2017/04/26/5995">Ladycats travel to Denison today for opening game of bi-district playoff series</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="http://www.community-news.com/2017/04/25/5983" title="Ladycats finish third at regionals to qualify for 5A state golf tournament"><img width="150" height="150" src="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170425_174429243_HDR.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170425_174429243_HDR.jpg?resize=150%2C150 150w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170425_174429243_HDR.jpg?resize=65%2C65 65w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170425_174429243_HDR.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170425_174429243_HDR.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5986" data-permalink="http://www.community-news.com/2017/04/25/5983/img_20170425_174429243_hdr" data-orig-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170425_174429243_HDR.jpg?fit=1200%2C712" data-orig-size="1200,712" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170425_174429243_HDR" data-image-description="" data-medium-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170425_174429243_HDR.jpg?fit=300%2C178" data-large-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170425_174429243_HDR.jpg?fit=1024%2C608" /></a>
								</div>
														<h4 class="h6"><a href="http://www.community-news.com/2017/04/25/5983">Ladycats finish third at regionals to qualify for 5A state golf tournament</a></h4>						</div>
														
			</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news">News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://www.community-news.com/category/sports">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education">Education</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.community-news.com/category/weatherford">Weatherford and Parker County</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas">Texas</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://community-news.com/events/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries">Obituaries</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="http://www.community-news.com/" rel="home"><img class="herald-logo-mini" src="http://www.community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.community-news.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://www.community-news.com/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.community-news.com/category/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.community-news.com/category/weatherford">Weatherford and Parker County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.community-news.com/category/texas">Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://community-news.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.community-news.com/category/obituaries">Obituaries</a></li>
</ul>	
		</div>
		<div class="herald-ad herald-slide herald-below-header"><p style="text-align: center;">203 Pecan Dr • P.O. Box 1031 • Aledo, TX 76008 • <a href="tel:817-441-7661">817-441-7661</a></p></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-6057" class="herald-single post-6057 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="http://www.community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		<h1 class="entry-title h1">Eleven Aledo track athletes, boys’ mile relay team ready to compete at regional track meet</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">1 hour ago</span></div><div class="meta-item herald-views">15 Views</div><div class="meta-item herald-rtime">5 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="845" src="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?fit=990%2C845" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?w=1200 1200w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?resize=300%2C256 300w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?resize=768%2C655 768w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?resize=1024%2C874 1024w, https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?resize=990%2C845 990w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="5860" data-permalink="http://www.community-news.com/2017/04/13/5859/dsc_0060-3" data-orig-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?fit=1200%2C1024" data-orig-size="1200,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0060" data-image-description="" data-medium-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?fit=300%2C256" data-large-file="https://i1.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0060.jpg?fit=1024%2C874" /></span>
					<figure class="wp-caption-text">Aledo freshman Graydon Morris (left) and Harrison Tillman, shown in the 1,600-meter run at the area track meet, each qualified for the regional meet in the 3,200- and 1,600-meter runs. Morris won both races, and Tillman finished second in both events. Photo by Tony Eierdam</figure>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=112&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="http://www.community-news.com/author/tony-eierdam">Tony Eierdam</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="http://www.community-news.com/2017/04/27/6057#comments">1,899 Comments</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057&amp;t=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057&amp;text=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2017%2F04%2FDSC_0060.jpg%3Ffit%3D1200%252C1024&amp;description=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057&amp;title=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="mailto:?subject=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet&amp;body=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<p>Aledo High School long-distance runners, sprinters, throwers and jumpers will have a chance to advance to the state track meet when they compete Friday and Saturday at the Class 5A, Region I Track and Field meet.</p>
<p>The two-day meet will be held at PlainsCapital Park Lowery Field in Lubbock.</p>
<p>The top two finishers in each event advance to the state track meet in Austin.</p>
<p>Perhaps the track/cross country story of the year is freshman twins Gracie and Graydon Morris, who have won every long-distance race they have entered (Texas high school meets), including Gracie at the competitive Texas Relays.</p>
<p>Veteran Harrison Tillman is another successful distance runner, as he and Graydon Morris took the top two spots in both long-distance races (3,200-meter, 1,600-meter runs) at the district and area meet (Graydon placed first in both meets).</p>
<p>Bearcats head coach Blake Christenson feels his long-distance pair can “three-peat” at the regional meet.</p>
<p>“Graydon and Harrison both have a great opportunity to qualify for the state meet,” he said. “They both sit in the Top 3 in the 1600 and 3200. Graydon is coming in with the fastest time in both events and Harrison is right behind him in the 1600 and third in the 3200.”</p>
<p>Ladycats head coach Nikki Hyles moved Gracie Morris out of the 3,200-meter run and placed her in the 800-meter run. She won both the district and area meet in the 800 while also duplicating that feat in the 1600.</p>
<p>“Gracie has had a very successful season so far, and has the fastest times going into regionals in both the 800 and the 1600 races,” she said. “She is running well and is determined to compete at a high level in Lubbock.”</p>
<p>Another Ladycat seeking a state berth is girls’ 100-meter sprinter Kia Jordan, a senior who has been slowed by a leg injury. Jordan, who finished fourth at state last year in the girls’ 100, has been resting the leg, and she will go into the regional meet ready to go all-out for the first time in two weeks.</p>
<p>“Kia,” Hyles said, “has a good shot at going back to state in the 100-meter dash. She has been battling a strained hamstring since our meet in March, so having two weeks before regionals has helped give her time to heal and prepare.”</p>
<p>In field events, the Ladycats have qualified two pole vaulters, Sierra White and Mackenzie Lyon, to the regional meet along with throwers Erin Weiss (discus) and Alaina Touchet (shot put).</p>
<p>“Sierra is coming off of a PR (personal record) at the area meet,” Hyles said. “She has one of the better jumps coming into the regional competition and has a great chance at qualifying for state again.</p>
<p>“Alaina and Erin are both focusing on their techniques in throws, and look to compete well. Mackenzie is returning to regional for her senior year and looking forward to the competition in Lubbock.”</p>
<p>Christenson will field the school’s lone relay team, the 4&#215;400 relay, and along with his distance runners will have a 300-meter hurdler, Regan Rice, also competing for a chance to advance to state. Ryan Brown (pole vault) and Chuck Filiaga (shot put) are making their first appearances at the regional meet.</p>
<p>“I was very pleased with the number of kids we have going to regionals this year,” he said. “After the tough injuries we had, along with some other factors, we got stretched pretty thin and asked our guys to run a few more events that maybe they would have not had to normally.</p>
<p>“It was great to watch our guys compete and continue to improve and make their way in to regionals. For instance, Regan had a great finish to get fourth in district and make it to area and then runs the best race of his season and finishes second at area with a chance to finish in the Top 6 at regionals.</p>
<p>“If he runs another season best he could have a chance at getting into the Top 3. Our mile relay will also have a chance to make the finals, and according to the online sources there is about 3-4 seconds from the best time in the region to the eighth, so if we can improve again we could have a chance at finishing in the points.</p>
<p>“I know the guys really want to break that school record, which is a 3:24.5. They will need to be about a second faster to get it.”</p>
<p>Meet schedule involving Aledo athletes:</p>
<p><em><strong>Friday</strong></em></p>
<p>9 a.m. – Erin Weiss, girls’ discus</p>
<p>Chuck Filiaga, boys’ shot put</p>
<p>10:30 a.m. – Graydon Morris, Harrison Tillman, boys’ 3200-meter run</p>
<p>Noon – Ryan Brown, boys’ pole vault</p>
<p>3:30 p.m. – Kia Jordan, girls’ 100-meter dash preliminaries</p>
<p>4:35 p.m. – Regan Rice, boys’ 300-meter hurdles preliminaries</p>
<p>5:40 p.m. – Aledo boys 4&#215;400 relay preliminaries</p>
<p><em><strong>Saturday</strong></em></p>
<p>9 a.m. –Alaina Touchet, girls’ shot put</p>
<p>Noon – Sierra White, Mackenzie Lyon, girls’ pole vault</p>
<p>Running finals (begin at 2:30 p.m.)</p>
<p>4&#215;100 relay</p>
<p>Girls’ 800-meter run – (Gracie Morris)</p>
<p>100-meter hurdles</p>
<p>110-meter hurdles</p>
<p><strong>100-meter dash</strong></p>
<p>4&#215;200 relay</p>
<p>400-meter dash</p>
<p><strong>300-meter hurdles</strong></p>
<p>200-meter dash</p>
<p>1,600-meter run (Girls, Gracie Morris; boys, Graydon Morris, Harrison Tillman)</p>
<p><strong>4&#215;400 relay</strong></p>
<figure id="attachment_5761" style="width: 1024px" class="wp-caption alignnone"><img data-attachment-id="5761" data-permalink="http://www.community-news.com/2017/04/06/5760/dsc_0129a" data-orig-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0129a.jpg?fit=1024%2C1079" data-orig-size="1024,1079" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0129a" data-image-description="" data-medium-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0129a.jpg?fit=285%2C300" data-large-file="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0129a.jpg?fit=972%2C1024" class="wp-image-5761 size-full" src="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0129a.jpg?resize=1024%2C1079" alt="" srcset="https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0129a.jpg?w=1024 1024w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0129a.jpg?resize=285%2C300 285w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0129a.jpg?resize=768%2C809 768w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0129a.jpg?resize=972%2C1024 972w, https://i2.wp.com/www.community-news.com/wp-content/uploads/2017/04/DSC_0129a.jpg?resize=990%2C1043 990w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Aledo freshman Gracie Morris qualified for the regional meet in both the girls&#8217; 800-meter and 1,600-meter runs. Photo by Tony Eierdam</figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6057" class="share-facebook sd-button share-icon" href="http://www.community-news.com/2017/04/27/6057?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6057" class="share-twitter sd-button share-icon" href="http://www.community-news.com/2017/04/27/6057?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.community-news.com/2017/04/27/6057?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108376720-6057-590232e4351f3' data-src='//widgets.wp.com/likes/#blog_id=108376720&amp;post_id=6057&amp;origin=www.community-news.com&amp;obj_id=108376720-6057-590232e4351f3' data-name='like-post-frame-108376720-6057-590232e4351f3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-5995 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2017/04/26/5995" title="Ladycats travel to Denison today for opening game of bi-district playoff series"><img width="300" height="200" src="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=300%2C200 300w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=414%2C276 414w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=470%2C313 470w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=640%2C426 640w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=130%2C86 130w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?resize=187%2C124 187w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5996" data-permalink="http://www.community-news.com/2017/04/26/5995/zzzgracieimg_0665" data-orig-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?fit=1200%2C697" data-orig-size="1200,697" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zzzgracieIMG_0665" data-image-description="" data-medium-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?fit=300%2C174" data-large-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/zzzgracieIMG_0665.jpg?fit=1024%2C595" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://www.community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2017/04/26/5995">Ladycats travel to Denison today for opening game of bi-district playoff series</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">22 hours ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-5997 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2017/04/26/5997" title="Bearcats in second place after opening round of boys&#8217; Class 5A, Region I golf tournament."><img width="300" height="200" src="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?resize=300%2C200 300w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?resize=414%2C276 414w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?resize=470%2C313 470w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?resize=640%2C426 640w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?resize=130%2C86 130w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?resize=187%2C124 187w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5985" data-permalink="http://www.community-news.com/2017/04/25/5983/img_20170413_153521711-2" data-orig-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?fit=1200%2C560" data-orig-size="1200,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170413_153521711" data-image-description="" data-medium-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?fit=300%2C140" data-large-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/IMG_20170413_153521711-1.jpg?fit=1024%2C478" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://www.community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2017/04/26/5997">Bearcats in second place after opening round of boys&#8217; Class 5A, Region I golf tournament.</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">22 hours ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-5988 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://www.community-news.com/2017/04/25/5988" title="Brossette throws four-hit shutout to lead Bearcats to 2-0 win over Chisholm Trail; Aledo clinches playoff berth"><img width="300" height="200" src="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=300%2C200 300w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=414%2C276 414w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=470%2C313 470w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=640%2C426 640w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=130%2C86 130w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?resize=187%2C124 187w, https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5989" data-permalink="http://www.community-news.com/2017/04/25/5988/aaadsc_0037" data-orig-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?fit=1200%2C716" data-orig-size="1200,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aaaDSC_0037" data-image-description="" data-medium-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?fit=300%2C179" data-large-file="https://i0.wp.com/www.community-news.com/wp-content/uploads/2017/04/aaaDSC_0037.jpg?fit=1024%2C611" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://www.community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://www.community-news.com/2017/04/25/5988">Brossette throws four-hit shutout to lead Bearcats to 2-0 win over Chisholm Trail; Aledo clinches playoff berth</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 days ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.community-news.com" target="_blank" class="fa fa-link"></a></div><div class="herald-mod-actions"><a href="http://www.community-news.com/author/tony-eierdam">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=140&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=280&amp;d=mm&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Tony Eierdam</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">1,899 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


		
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="http://www.community-news.com/2017/04/26/6017" rel="prev">Bombs away: Ladycats smash 3 home runs to blow out Denison, 14-3, in opening game of bi-district playoffs</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057&amp;t=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057&amp;text=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.community-news.com%2Fwp-content%2Fuploads%2F2017%2F04%2FDSC_0060.jpg%3Ffit%3D1200%252C1024&amp;description=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057&amp;title=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="email"> <a href="mailto:?subject=Eleven+Aledo+track+athletes%2C+boys%E2%80%99+mile+relay+team+ready+to+compete+at+regional+track+meet&amp;body=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="50187" keywords="not_home_page,not_landing_page,is_article_page,sports,eleven-aledo-track-athletes-boys-mile-relay-team-ready-to-compete-at-regional-track-meet" soft-keywords="true"></broadstreet-zone></div></div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="http://www.community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="41347" keywords="not_home_page,not_landing_page,is_article_page,sports,eleven-aledo-track-athletes-boys-mile-relay-team-ready-to-compete-at-regional-track-meet" soft-keywords="true"></broadstreet-zone></div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/search?q=%40commnewsaledo" data-widget-id="799723529822466049">Send us a Tweet!</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h4 class="widget-title h6"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="10" data-eventDate="2017-04-01" data-tax-query="" data-nonce="28b9f01747">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-03-01" title="March"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">April 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-05-01" title="May"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.community-news.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-03-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-03-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-04-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-04-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-04-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-04-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-04-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-04-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-04-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-04-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-04-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-04-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-04-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-04-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-04-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-04-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-04-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-04-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-04-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2017-04-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2017-04-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2017-04-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2017-04-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2017-04-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-05-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-05-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-1">
		<a href="#" data-day="2017-05-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-5845 tribe-clearfix tribe-events-category-schools tribe-events-venue-1763 tribe-events-organizer-2924 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/day-camp-open-house-4/" rel="bookmark">Day camp open house</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 27 @ 4:30 pm</span> - <span class="tribe-event-time">6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5736 tribe-clearfix tribe-events-category-community-events tribe-events-venue-175">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/steam-carnival-2/" rel="bookmark">STEAM Carnival</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 27 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5926 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3034 tribe-events-organizer-5929">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/e-cigs-and-vaping-seminar-for-parents-and-students-at-ams/" rel="bookmark">E-cigs and Vaping Seminar for parents and students at AMS</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 27 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5913 tribe-clearfix tribe-events-category-performances tribe-events-venue-130">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/how-the-other-half-loves/2017-04-27/" rel="bookmark">How the Other Half Loves</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 27 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5914 tribe-clearfix tribe-events-category-performances tribe-events-venue-130">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/how-the-other-half-loves/2017-04-28/" rel="bookmark">How the Other Half Loves</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 28 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5355 tribe-clearfix tribe-events-category-community-events tribe-events-venue-5357">
				
<div class="tribe-mini-calendar-event event-5 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/pythian-home-run-derby/" rel="bookmark">Pythian Home Run Derby</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 29 @ 9:00 am</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5936 tribe-clearfix tribe-events-category-community-events tribe-events-venue-1720 tribe-events-organizer-1719">
				
<div class="tribe-mini-calendar-event event-6 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/take-back-meds/" rel="bookmark">Take Back Meds</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 29 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5915 tribe-clearfix tribe-events-category-performances tribe-events-venue-130">
				
<div class="tribe-mini-calendar-event event-7 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/how-the-other-half-loves/2017-04-29/" rel="bookmark">How the Other Half Loves</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 29 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5329 tribe-clearfix tribe-events-category-community-events tribe-events-venue-5320 tribe-events-organizer-5321">
				
<div class="tribe-mini-calendar-event event-8 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/clark-gardens-art-and-sculpture-exhibit/2017-04-30/" rel="bookmark">Clark Gardens Art and Sculpture Exhibit</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 30</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-5916 tribe-clearfix tribe-events-category-performances tribe-events-venue-130 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-9  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.community-news.com/event/how-the-other-half-loves/2017-04-30/" rel="bookmark">How the Other Half Loves</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 30, 2017 @ 2:00 pm</span> - <span class="tribe-event-time">12:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title h6"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></div><div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- TPA-Westsidebar -->		<div id="ad_pos_tpa-westsidebar"
		     class="ad_pos_tpa-westsidebar TPA-Westsidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westsidebar');
				});
			</script>
		</div>
		</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>			<ul>
						<li><a href="http://www.community-news.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.community-news.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.community-news.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12">
				<div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- TPA-Westleaderboard -->		<div id="ad_pos_tpa-westleaderboard"
		     class="ad_pos_tpa-westleaderboard TPA-Westleaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westleaderboard');
				});
			</script>
		</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2016 The Community News.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script>broadstreet.watch({})</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-4c530b823c873d96335589e1f546a98b">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.community-news.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d43c776696", post_id : 6057 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.community-news.com\/2017\/04\/27\/6057":6057};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/27/6057" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.community-news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Logo.png","logo_retina":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Retina_Logo.png","logo_mini":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Logo.png","logo_mini_retina":"http:\/\/www.community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php","nonce":"c1fe204cae","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.community-news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.community-news.com%2F2017%2F04%2F27%2F6057","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'108376720',post:'6057',tz:'-5',srv:'www.community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '6057' ]);
</script>

</body>
</html>